locked
Java upgrade

    General discussion

  • I tried getting into our Kronos timekeeper and got the error message: The Java plug-in failed to load. The required version: 1.5.0.11

    How do I switch/upgrade to this version?

    Monday, July 12, 2010 12:24 PM

All replies

  • I presume from the wording of your question that you aren't delivering Java via App-V?

    Previous Java versions can be found here: http://java.sun.com/javase/downloads/previous.jsp

    Monday, July 12, 2010 12:29 PM
  • Hi,

    On the sequencer:

    1. Open the package for upgrade

    2. Install the newer java version

    3. Run the application

    4. Save the pacakge

    On the client

    1. Test if the application works.

    Thats basically it.

    Kind regards,

    Jan van der Elst

     

    Monday, July 12, 2010 12:39 PM