none
Error ******2A-00000005

    Question

  • Hi all

     

    We are starting to see this problem more and more across our Softgrid users:

     

    ---- The SoftGrid Client Service version 4.1.1.310 has started ---- (Happens with latest version of the client also)

     

    [06/13/2008 08:01:17.034 MIME INF] {tid=988:usr=****}

    Updated MIME information from ****:554/

     

    [06/13/2008 08:24:33.648 JGSW ERR] {tid=638:usr=****}

    The SoftGrid client could not retrieve the cache file location from the file system (rc 16D18B2A-00000005).

     

    [06/13/2008 09:04:17.378 SRVC INF] {tid=270}

    The SoftGrid Client Service received a stop request from the Service Control Manager and will now attempt to shut down.

     

    [06/13/2008 09:04:18.999 JGSW INF] {tid=270}

    The SoftGrid file system was shut down cleanly.

     

    [06/13/2008 09:04:18.999 INTF INF] {tid=270}

    The SoftGrid Client Log is shutting down. No further

    messages will be logged in this session.

     

     

    The user will see this problem as a launch failed message on their screen.

     

    This problem is resolvable by stopping and starting the Softgrid service however, that’s not really a permanent fix, as soon as the user logs out and back in again its happens again. Thsi is more of a work around while we get to bottom of the issue than a fix.

     

    Our Softgrid systems runs from VMware and has 2 application servers clustered using NLB connected to a back end DB server.

     

    Anyone got any ideas?

     

    Thanks

     

    Mike

     

    Friday, June 13, 2008 9:40 AM

Answers

  • Hi guys,

     

    Thanks, for this.

     

    I resolved the issues in the end, it turned out to be a Group Policy disabling full access to the cache directory for the softgrid service.

     

    Off the top of my head I can't remeber exactly what key was causing the issue as i it was a custom setting that had been setup many years ago in our infrastrucure that was no longer in use, disabled that part of the policy and it now works perfectly.

     

    I found http://www.softgridguru.com/ to be extreamly helpful when i was trying to find the fix.

     

    Thanks

     

    Mike

     

     

    Thursday, August 07, 2008 11:03 AM

All replies

  • Hi,

     

    If you increase logging level to 5 (Verbose), is there anything else of interest in that logfile that would tell more closely what's happening?

     

    /Kalle

    Saturday, June 21, 2008 7:30 PM
    Moderator
  • Where are your packages being stored? On the VAS or on a SAN?

    If you happen to be storing all your packages on a SAN, check the SoftGrid services on the VAS and see what ID it's starting up with. You may need to give the service a domain account to run under. Particularly if your SAN is a NetApp Filer. Those, for some reason, seem to be fussy. The user ID should only need read access to the content store.

    Hope this helps.
    Wednesday, August 06, 2008 5:37 PM
  • Hi guys,

     

    Thanks, for this.

     

    I resolved the issues in the end, it turned out to be a Group Policy disabling full access to the cache directory for the softgrid service.

     

    Off the top of my head I can't remeber exactly what key was causing the issue as i it was a custom setting that had been setup many years ago in our infrastrucure that was no longer in use, disabled that part of the policy and it now works perfectly.

     

    I found http://www.softgridguru.com/ to be extreamly helpful when i was trying to find the fix.

     

    Thanks

     

    Mike

     

     

    Thursday, August 07, 2008 11:03 AM