none
OutLook IMAP failed to update headers

    السؤال

  • Hi Partners,

    Error Message from outlook 2007 sp1

    I am using IMAP to connect to exchange server 2003 sp2 (Front-end Back-end Tobolgy)

    My client is winxp sp3



    ERROR:

    Failed to update headers

    account xxx@mydomain.com

    the TCP/IP Connection was unexpectedly terminated by the server

            Protocol: IMAP
            Server  : 192.168.253.4
            Port      : 143




    I increased  IMAP timeout to 10 min. also disabled firewall on exchange server

    disabled antispam component in the antivirus for client side, but still the error happens


    any help for this


    thanks in advance










    19/ربيع الأول/1430 09:11 ص

جميع الردود

  • There is a most likely a corruption in your PST file.

    1. Close Outlook
    2. Go to /program files/Microsoft Office/Office 12 and run scan SCANPST.EXE as Administrator.
    3. You will find your PST file (if you have not changed it) in YOU/AppData/Local/Microsoft/Outlook/ (You can check this location by using FILE->Manage Data Files in outlook but don't forget to close it after).
    4. Allow the file to scan and fix the issues.
    5. Restart Outlook.

    Hope that helps

    Rolf Green
    www.intelligence-international.com.au
    • تم الاقتراح كإجابة بواسطة PSS76 01/ربيع الثاني/1433 02:36 م
    01/جمادى الأولى/1430 01:21 ص
  • Thanks for your reply

    it was due to the antivirus may be the proactive defence or the firewall in my antivirus I am not certain of which one that makes the issue



    Ahmed Badr

    www.valuesys.net
    01/جمادى الأولى/1430 08:45 م
  • thanks that solved the problem for me also
    10/جمادى الثانية/1430 09:27 ص
  • Rolf - This didn't work for me.  Any other suggestions?  I went and repaired all the .pst files in Outlook just in case and it still didn't work.

    Brent

    06/شوال/1430 10:48 م
  • Greetings,


    this problem is mostly due to antivirus scanning the IMAP protocol not scanning in the outlook. so I recommend to exit your antivirus on a test machine configured with IMAP profile.

    if you have done this try to make sure no firewall (many firewalls today has UTM features) between the IMAP client and your server and watch what happens.


    just as a note, this problem happens frequently with my antivirus but it may also still happens (but rarely) when you disable scanning IMAP protocol in your antivirus.

    I hope this is helpfull for you.


    08/شوال/1430 09:22 م
  • I go to programs, Microsoft Office and I don't find Office 12  - how can I find it?

    I am getting so frustrated - please help

    Margaret
    mjbush57@aim.com
    18/صفر/1431 12:17 م
  • I go to programs, Microsoft Office and I don't find Office 12  - how can I find it?

    Office12 is a subdirectory of C:\Program Files\Microsoft Office\ ONLY if you have Office 2007 installed. If you are using Office2003, you will have an Office11 directory. If you are still having trouble, search for "SCANPST.EXE"

    Keep in mind that if your computer is 64 bit, you may have to look in C:\Program Files(x86)\Microsoft Office\

     

    11/رمضان/1431 02:32 م
  • Hello!!!

    make sure you are using the latest service pack for outlook 2007

    also make sure that your antivirus scans the outlook itself not the IMAP protocol

    as this happened with me using Kaspersky Antivirus for workstation

     

    12/رمضان/1431 07:02 م
  • Anyone else have any ideas?   I'm running Win7 Professional (32-bit) and Office Outlook 2007.   I ran SCANPST.EXE but this didn't fix the problem.   There are multiple folders with emails in them that prompt 'Failed to update headers'.  Help!

     

    Micheline

    06/ربيع الثاني/1432 11:34 م
  • Hello- I am having the same issues.  Running Outlook 2007 on PC.  We switched from an Exchange Server hosted by Cbeyond to an IMAP hosted by AT&T.  The 2 Mac users (one Mac Mail one on POP) are not having any issues all PC users are.  I disabled the Firewall, the Norton, the Rules, and ALL of the add ons.  I updated all Window Service Packs and rebooted the machine.  I tried to clean the .pst files as was previously described have had two differnt IT companies look over the settings and still get an average of 10 to 15 Failure to Update headers error messages.   Other employees (who have not done the firewall, norton, etc. changes) also get the same amount of header errors per day - some of which lead to their machine's locking up and they have to reboot.  I have asked them to keep a timeline of errors received to see if maybe they occur at the same time - research?  One other employee is also getting subscriber errors - not sure if they are related and I asked if there were any RSS subscriptions but he said no. 

    We have contacted AT&T as well but they don't seem to have an answer.  They seem to think it's an Outlook error.  This is driving everyone crazy and I can't find any fixes anywhere.

    30/شوال/1432 12:02 ص
  • Hello All - I'm seeing this issue as well. Disabling the firewall on the client machine made no difference.

    The main errors messages displayed in Outlook 2010 are - 'Failed to update headers' and 'the server disconnects'.

    When I setup the IMAP4 profile in Outlook, the 'Test Connection Settings' completed successfully.

    When I access the mailbox (using Webmail) and I can see the test email.

    However - when I access the mailbox using the Outlook profile, I can't see any emails and moving between folders triggers the errors?

    I setup the SMTP port 587 'Receive Connector' in Exchange 2010 and enabled the IMAP4 services, but am I missing something? There appears to connectivity between the Outlook Client and Exchange, but Outlook is not sync'ing with the mailbox correctly?

    Anyone else have any ideas?  

    Stephen

    • تم الاقتراح كإجابة بواسطة skerr2011 03/ربيع الأول/1433 01:17 م
    • تم إلغاء اقتراح كإجابة بواسطة skerr2011 03/ربيع الأول/1433 01:17 م
    03/ربيع الأول/1433 11:43 ص
  • Hi All - checkout the following link for a possible solution. http://blogs.technet.com/b/sbs/archive/2011/06/10/certain-remote-client-access-can-break-if-you-change-the-default-accepted-domain-on-sbs-2011-standard.aspx

    I renamed the name/label set for the default Accepted Domain from 'Company Email' to 'Company_Email' and it resolved the IMAP4 sync issues. (I can send, receive and view all mailbox content - IMAP4 profile in Outlook 2010)

    No error messages (...for now!!)

    Stephen

    • تم الاقتراح كإجابة بواسطة skerr2011 03/ربيع الأول/1433 01:27 م
    03/ربيع الأول/1433 01:27 م
  • use this path if you have windows 7 64 bit intsalled...

    Kunal

    03/ربيع الأول/1435 06:41 ص
  • Do these steps as listed above BUT ALSO CHECK YOUR TIME AND DATE IS CURRENT!!!!... And the error message will go away. It fixed it for me! There is a most likely a corruption in your PST file. 1. Close Outlook 2. Go to /program files/Microsoft Office/Office 12 or 14 and run scan SCANPST.EXE as Administrator. 3. You will find your PST file (if you have not changed it) in YOU/AppData/Local/Microsoft/Outlook/ (You can check this location by using FILE->Manage Data Files in outlook but don't forget to close it after). 4. Allow the file to scan and fix the issues. 5. And most IMPORTANT, Make sure your Time and Date is current. 6. Restart Outlook.
    09/ربيع الأول/1435 06:33 م
  • I am also getting the "Failed to updated headers" error message, which refers to the imap.gmail.com connection on port 993.  I have not gotten this error before.  Before I was getting this error message, I was getting the error "Your IMAP server closed the connection."  What I did after that was increase the server timeout range to 10min.  I also checked my settings and updated the outgoing mail server which was previously set to port 25 for some reason.  My current advanced e-mail settings are:

    Incoming server:  993 SSL 
    Outgoing server:  587 TLS

    I am running Outlook 2010 32-bit version on Windows 7 Professional 64-bit.  I just have the basic Windows Firewall and Microsoft Security Essentials anti-virus running.

    The PST files are usually located here unless you have changed them:
    C:\Users\%UserName%\AppData\Local\Microsoft\Outlook

    The SCANPST.EXE file will be located in a different directory depending on what version of Outlook you have and whether or not you have a 32-bit or 64-bit machine and if you installed the 32-bit or 64-bit version of Outlook.  Most likely everyone has the 32-bit version of Outlook installed.  If you have a 32-bit machine the program will be installed in "Program Files" rather than "Program Files (x86)".

    Office 2003 (version 11):
    C:\Program Files (x86)\Microsoft Office\Office11

    Office 2007 (version 12):
    C:\Program Files (x86)\Microsoft Office\Office12

    Office 2010 (version 14):
    C:\Program Files (x86)\Microsoft Office\Office14

    I scanned my .pst file however it only found minor errors.  I went ahead and repaired it so I will see if that fixes the problem.  

    27/جمادى الأولى/1435 03:09 م
  • I get the same error too.. just random sometimes... I never got this on POP,  seems OUTlook 2010 and IMAP SUCKS!  why not fix this microsoft.. your IMAP implementation is buggy to say the least.

    14/شعبان/1435 06:34 م
  • Agreed.

    I switched from POP3 to use IMAP and have suffered these issues since. Based on the complaints in various communities, and not finding resolutions, my next step is to look at moving back to POP3.

    14/شعبان/1435 11:04 م
  • I am also of the same mind.  Doesn't make this any easier when I don't really know this stuff in the first place, so trying to fix something with little knowledge or know how isnt the best.  I just do not understand why Microsoft is making everything so complicated these days!  It is putting me right off!
    14/رمضان/1435 09:34 ص
  • Thank you for this, it was really useful as my details was showing Office14 (not Office12 as someone else had pointed to).

    I rum it all through and it identified some errors, took an age fixing the errors (which it confirmed it had 'fixed' them), only to get the same header error messages again an hour later!  Urrrgh!!!

    I need a microsoft specialist who lives in the Aberdeen, Scotland area that's what I need!

    Thanks again, I liked the detailed explanation you provided, made it much easier.

    14/رمضان/1435 02:18 م
  • The solution which worked for me was to archive the mailbox up to a date after the problem started. To do this:

    1) In outlook go to the "File" Tab

    2) Under "Account Information" select the mail box which has the problem from the drop down list

    3) Click the "Cleanup Tools" button and select "archive" from the drop down menu

    4) Verify that the inbox for your mail box is selected

    5) In the drop down for "archive items older than" select a date after the problem started.

    6) Note the location of the archive files. Your archived emails will be moved to this folder. You should see this archive folder listed under your list of mailboxes on the left after you have completed the archive process.

    7) Click Ok.

    22/رمضان/1435 02:10 م
  • The solution which worked for me was to archive the mailbox up to a date after the problem started. To do this:

    1) In outlook go to the "File" Tab

    2) Under "Account Information" select the mail box which has the problem from the drop down list

    3) Click the "Cleanup Tools" button and select "archive" from the drop down menu

    4) Verify that the inbox for your mail box is selected

    5) In the drop down for "archive items older than" select a date after the problem started.

    6) Note the location of the archive files. Your archived emails will be moved to this folder. You should see this archive folder listed under your list of mailboxes on the left after you have completed the archive process.

    7) Click Ok.

    22/رمضان/1435 02:11 م