none
Microsoft Forefront protection for Exchange 2010 on Exchange 2007 SP3 blocks word attachments from Apple-mail clients

    Dotaz

  • Hi,

    We are experiencing a problem with mails received from Apple-mail clients. Attachments are being blocked / removed from the mail. Only there is no information found on the console of the forefront protection for Exchange. Furthermore the mail looks to have an attachment when it arrives at our mail client (outlook) but when they open the mail the attachment is not there. This problem only occurs with mail that we recieve from users who have been using Apple-mail client.

    Has anybody have experienced this?

     

    Regards,

    Gio Figaroa


    26. října 2011 12:51

Odpovědi

Všechny reakce

  • On Wed, 26 Oct 2011 12:51:59 +0000, Giovanni Figaroa wrote:
     
    >We are experiencing a problem with mails received from Apple-mail clients. Attachments are being blocked / removed from the mail. Only there is no information found on the console of the forefront protection for Exchange. Furthermore the mail looks to have an attachment when it arrives at our mail client (outlook) but when they open the mail the attachment is not there. This problem only occurs with mail that we recieve from users who have been using Apple-mail client.
    >
    >Has anybody have experienced this?
     
    No, but if you enable pipeline tracing you should be able to see at
    which point in the transport that the attachment "disappears".
     
    This may be of some interest to you:
    http://blogs.technet.com/b/exchange/archive/2011/04/21/mixed-ing-it-up-multipart-mixed-messages-and-you.aspx
     
    ---
    Rich Matheisen
    MCSE+I, Exchange MVP
     

    --- Rich Matheisen MCSE+I, Exchange MVP
    26. října 2011 21:49
  • Hi Gio,

    Please install the latest rollup(Rollup 5) for Exchange 2007 SP3 in order to avoid some known issues first.

    http://www.microsoft.com/download/en/details.aspx?id=27552

    How about other attachments? txt, pdf...? Small attchment or large one?

    Please check whether the attachment is displayed in OWA.

    Resource:

    A PDF attachment from a Mac Mail client is not displayed when you use Outlook 2010 to open the email message in an Exchange Server 2007 SP3 environment

    http://support.microsoft.com/kb/2543879

    Frank Wang

    Forum Support

    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

     

    27. října 2011 7:08
  • Hi Gio,

    Any updates?

    Frank Wang

    31. října 2011 1:34
  • Hi Gio,

    Any updates?

    Frank Wang

     

    1. listopadu 2011 2:00
  • Hi Frank,

    Sorry for the late reply. I was a couple of day's out of office. I'll take a look into the solution you gave me. I'll come back to you.

    Thanks for your input!

    Gio Figaroa

    P.S.

    We are using Outlook 2003 as mail client.

    1. listopadu 2011 11:01
  • Hi Gio,

    Any updates?

    Frank Wang

     

    7. listopadu 2011 1:44
  • Hi Frank,

    I've installed the rollup a bit than a week ago but didn't had the time for checking. Today I checked to see if it is working and I must say it seems to be working!

    I saw a mail send by a mac mail client which contained a PDF attachment. So it seems to be working!

    Thanks for your suggestion and help!

    Gio Figaroa

    16. listopadu 2011 16:07