none
Zálohování serveru

    Dotaz

  • Dobrý den,

    mám nově nainstalovaný Windows Server 2012 Standart, a mám trochu problém se zálohamy.

    Na disku D:\ s kapacitou 500GB mám data o kapacitě 60GB. Když spustím zálohování serveru, tak se snaží
    server zálohovat z disku D:\ 565GB, tedy úplný nesmysl...

    Jedinné co mám disku nastavené navíc, jsou diskové kvóty.

    Můžete mi prosím někdo poradit ?

    Děkuji

    16. září 2013 21:02

Odpovědi

  • Poradil jsem si jinak. Ještě jsem ověřil linky NTFS podle rady JCH a stále bez výsledku.

    Vyřešil jsem to tak, že jsem po pár pokusel odebral funkci zálohování serveru, zformátoval disk pro zálohy, opět jsem funkci přidal, nastavil zálohování a vše jede OK.

    Jen škoda, že jsem se nedopídil příčiny...

    Jinak děkuji za tipy.

    26. září 2013 21:09

Všechny reakce

  • Trosku malo informaci:

    1. Jakym nastrojem provadis zalohovani?

    2. Kam zalohujes?

    3. Co presne je v eventlogu?


    BB

    17. září 2013 5:31
  • Neni na disku nejaky sparse file, compressed file, hodne VSC, linky jinam ...? Chkdsk js ispoustel?

    MP



    17. září 2013 9:23
  • Děkuju za reakce.

    Zálohuji pomocí "Zálohování serveru" - funkce OS

    Zálohuju na fyzický disk, resp. svazek, nemám vyhrazený disk přímo pro zálohování.

    Nemám žádné VSS, to jsem právě vypnul, když jsem řešil problém...

    To: Miroslav Nágl, Co myslíte těmi "linky jinam" ?

    Jinak ještě doplním, že pokud na disku D:\ zvolím vlastní zálohu, zvolím pouze disk D:\ a vyloučím složky "System Volume Information" a "Recycle Bin", záloha proběhne tak, jak má, resp. velikost dat souhlasí... Obě zmiňované složky jsou ale prázdné. Disk pro zálohy jsem zkusil také zformátovat, ale pokud zálohuji celý systém, včetně disku C:, stavu systému, atd, tak problém s velikostí dat přetrvává...


    17. září 2013 17:37
  • NTFS umí okazovat někam jinam. Máš takový link v zálohovaných datech?

    JCH

    19. září 2013 9:13
  • Poradil jsem si jinak. Ještě jsem ověřil linky NTFS podle rady JCH a stále bez výsledku.

    Vyřešil jsem to tak, že jsem po pár pokusel odebral funkci zálohování serveru, zformátoval disk pro zálohy, opět jsem funkci přidal, nastavil zálohování a vše jede OK.

    Jen škoda, že jsem se nedopídil příčiny...

    Jinak děkuji za tipy.

    26. září 2013 21:09