none
Beim Start/Setup von Win 7, Bildschirm auf Standby, Low-Resolution Startparameter fuer Windows 7

    Frage

  • Hallo,

    wie kann ich Windows 7 dazu zwingen beim Installieren oder
    Starten nur den Standard VGA Treiber oder eine bestimmte
    Aufloesung mit niedrigen Frequenzen zu nutzen? Also zum Bsp.
    der beim Setup zur Verfuegung stehende Low-Resolution Modus?
    Geht das als Parameter (bcdedit)?

    Ich habe das Problem das nach den ersten Installationsschirtten
    (Partitionieren, entpacken der Dateien und dann Neustart) nach
    dem Neustarten Das Setupprogramm, bzw. die installierten NVIDIA
    Treiber (habe eine "Asus EN 8400 GS Silent", 512MB, passiv) wohl
    versucht in eine andere Bildschirmaufloesung zu schalten und dann
    meinen mit wohl zu hohen oder falschen Frequenzen anzusteuert.
    Daraufhin schaltet der CRT Monitor auf Standby und nichts geht mehr.

    Nun konnte ich Windows 7 im Low-Resolution Modus starten
    (640x480) und fertig installieren. Danach konnte ich auch ueber
    diesen Low-Resolution Modus einen anderen Grafikmodus einstellen,
    welche aber nicht wirklich gut sind.

    Ich habe dann aktuelle Treiber von NVidia bzw. Asus ausprobiert,
    aber nun kann ich nicht im Low-Resolution Modus starten, wie
    es bei der Installation ging und der Bildschimr geht auf Standby
    und ich kann nichts machen/aendern.

    Btw: Ich kann mich aber noch per Remote einloggen und habe
    dann auch den Desktop vor mir. Es scheint also sonst alles
    richtig zu funktionieren, aber ich kann ueber Remote keine
    Grafikeinstellungen aendern

    Es bleibt also die Frage:
    Wie kann ich ein installiertes Windows 7 mit genau diesem
    Low-Resolution Mode starten? Das MUSS doch gehen, oder nicht?
    Ich meine hier _nicht_ den Safe (Abgesicherten) Modus, denn der
    bringt nichts, da ich dann and den Treibereinstellungen
    (Aufloesung, etc.) nichts aendern kann.
    Geht das z.B. ueber bcdedit einzustellen und als zusaetzlicher
    Parameter anzugeben?

    Btw: Ich kann von Windows Vista aus auf die Installationspartition
    schreibend zugreifen. Vielleicht waere das auch eine alternative
    Zugriffsmethode auf die Registry? Wo und wie stellt sich dann
    aber die Frage.

    Thomas

    Samstag, 24. Oktober 2009 08:55

Alle Antworten

  • Nachtrag:

    Es geht z.B. 1600x1200 mit 32 Bit bei 80 Hz, aber keine
    niedrigeren Aufloesungen mit niedrigenre Frequenzen, obwohl
    diese vom Grafikkartentreiber der bei Windows 7 beiliegt
    unterstuezt wird.

    Mit meiner alten Grafikkarte liessen sich diese aber problemlos
    auf genau diesem Monitor darstellen (Vista). Wie kommt das???

    So gehen folgende Aufloesungen

    640x480 mit 32 Bit bei 75 Hz
    800x600 mit 32 Bit bei 75 Hz
    1024x768 mit 32 Bit bei 75 Hz
    1280x1024 mit 32 Bit bei 75 Hz
    1600x1200 mit 32 Bit bei 80 Hz

    nicht aber:

    1152x864mit 16 oder 32 Bit bei 75 Hz oder 96 Hz
    1280x960mit 16 oder 32 Bit bei 75 Hz oder 96 Hz

    welches aber meine bevorzugten Aufloesungen sind, bzw.
    mit diesem Monitor (19") waren, da die Schrift nicht
    zu klein und es echte 4:3 Aufloesungen sind.

    Ich habe hier einen Iiyama Vision Master mit einer Vert-f
    von 102 kHz. genauer ein "Iiyama S901GT" aka "Vision Master 450"
    der an einer "Asus EN 8400 GS Silent" P 512MB haengt

    Die 1280x960 px mit 32 Bit muessten sogar mit 100 Hz gehen.
    Warum hier der Treiber meist die 75 Hz und 96 Hz anbietet
    ist mir schleierhaft, aber auch nicht wesentlich.

    Btw: Es gab NVIDIA Treiber die sehr gut funktionierten
    und das waren die, die beim Initalrelease von Windows
    Vista RTM dabei waren. Weiss jemand diese Treiberversion
    der NVIDIA Treiber fuer 6X00/8X00 Grafikarten und ob es
    die auch fuer Windows 7 gibt?

    Oder geht es vielleicht erst Vista (Business) mit den
    aeltern Treibern zu installieren und dann auf Windows 7
    zu upgraden, _OHNE_ dass neuere Grafikkartentreiber
    installiert werden? Wenn ja wie?

    Ich hoffe hier kann mir jemand helfen.

    Thomas

     

    Sonntag, 25. Oktober 2009 10:30
  • Hallo,

    ich habe das gleiche Problem.

    Hast du schon eine Lösung?

    VG Albert

     

    Samstag, 19. Juni 2010 16:40
  • Ich habe das selbe Problem mit meinem Iiyama Vision Master 450.

    Er zeigt mir unter Windows 7 nur ein Bild wenn ich noch einen 2ten Monitor angeschlossen habe, aber nicht alleine.

    Eine Auflösung, bzw. Bildwiederholrate kann man mit dem Tool "Rivatuner" erzwingen.

    So konnte ich die nicht erlaubten 1600x1200 95Hz auf 1600x1200 80Hz erzwingen.

    Aber der Bildschirm geht immer noch auf Standby.

    Inzwischen glaube ich das es am Monitor Treiber liegt. Windows 7 installiert da einen Hauseigenen Treiber.

    Aber selbst der Treiber von Iiyama konnte das Problem nicht lösen.

     

    Sonntag, 24. Oktober 2010 12:41
  • Ich hatte genau das gleiche Problem, und hab folgende Lösung dafür gefunden:

    Anscheinend erkennt der Computer bei Benutzung eines VGA-Kabels den Bildschirm über einen bestimmten Pin und installiert dann einen Treiber, der den Bildschirm falsch ansteuert, deswegen geht er in Standby.

    Mein VisionMaster450 hat jedensfalls noch 5 andere einzelne Anschlüsse (ich glaube die heißen BNC oder so), zu denen ich auch ein Adapterkabel besitze, dass an einem Ende die 5 einzelnen Stecker (Rot, Grün, Blau und noch zwei weitere) und am anderen einen ganz normalen VGA-Anschluss hat.

    In der Hoffnung, hier würde der Port für die Identifikation fehlen, habe ich die vorhandenen Treiber deinstalliert diesen Kabel mal angeschlossen, und siehe da, mein Win7 hat ihn nur als "Nicht-PNP-Monitor" erkannt und er funktioniert seitdem problemlos auch als einziger Bildschirm. Die zuvor empfohlene schwachsinnige "Native Auflösung" von 1566*1200 taucht jetzt garnichtmehr auf und wenn man unter "Erweitert" bei der Bildwiederholrate das Häkchen für die Anzeige der Empfohlenen einstellungen wegmacht, kann man ihn auch mit zB 1152*864 bei 100Hz betreiben, also 3DVision-ready!

    Lediglich bei 120Hz (wo er auch maximal 1024*768 akzeptiert) ist bei mir ein guter Teil rechts am Bildschirm abgeschnitten, keine Ahnung, woran das liegt.

    In Europa reicht aber 100Hz für 3DVision aus, das hängt mir der Netzfrequenz (hier 50Hz) zusammen, siehe nVidia-FAQ.

    Ich hoffe ich konnte noch wem damit helfen, der seinen Visionmaster bis jetzt noch nicht entsorgt hat ;-)

    Mittwoch, 4. Januar 2012 10:30
  • Als schnelllösung könnte es funktioniern im Abgesicherten Modus hochzufahren und den Grafikkartentreiber erstmal zu deaktivieren. Leider wird Windows dann nicht unbedingt zum Standard VGA treiber zurückgehen beim erneuten Starten. Wenn man wirklich sichergehen will dann muss man den treiber deaktivieren und sämtliche Treiberpackete im "DriverStore" (entschuldigung, hab englisches system und weis nicht ob es im Deutschen anders heist) löschen.

    Das löschen alter Treiberpackete geht am besten über eine Admin-shell mit dem befehl pnputil.exe

    Falls mehr infos zu dem wie gebraucht werden bitte sagen.

     

    Dienstag, 10. Januar 2012 21:37