none
WSUS Not Syncronizing, Not Connecting & Not There after attempting movecontent. Need Help.

    Frage

  • Hello, I have been working on this issue for about a week now with no success and I'm at a loss.

    I am running a SBS 2013 Standard server with WSUS 3.0, nothing fancy

    I ran the Move Windows Update Repository Data utility from within the Standard Console to move WSUS data from E:\ to D:\

    This went fine.

    Shortly after I realized that I wanted the data back to where it came from on E:\

    I ran the utility again and received and error: The WSUS repository location cannot be set

    I then tried to run wsusutil.exe movecontent E:\WSUS\ E:\move.log from the command prompt.

    This is when I received: Fatal Error: The WSUS synchronization service <WsusService> cannon be stopped

    I rebooted the server and tried using the utility getting the same error and then the command getting the same error.

    In the Update Services mmc It tries connecting to the server and after a few minutes it gives me: Error: Connection Error. An error occurred trying to connect the WSUS server. The error can happen for a number of reasons. Check connectivity with the server.

    In Application Event Viewer Im getting Error 7053 and Warning 7032

    I looked in the SoftwareDistribution.log file but there are literally hundreds of lines and there are many many errors but I am not sure what they mean.

    Yesturday I ran wsusutil.exe reset for the first time but it does nothing. It simply goes right back to the prompt with no message of any kind.

    Please any advice and I would be very greatful. I am totally confused.

    Is it time to completely try and remove WSUS and reinstall?


    gam

    Dienstag, 27. August 2013 14:06

Alle Antworten

  • Can you please post the logs so we can have a look? If it is very long you can use a site like www.pastebin.com and post a link here.
    Dienstag, 27. August 2013 17:17
    Moderator
  • Thanks Ben,

    I have been working for abount an hour now trying to get the SoftwareDistribution.log file up to PasteBin so I can send a link but I'm not having a heck of a lot of luck at this point. Perhaps I will have to do it in a few different files. I will figure it out and I will have it linked soon.

    Thank you again


    gam

    Dienstag, 27. August 2013 18:45
  • How big is the log file? Maybe you can take the most recent lines from the log file and supply more if we need it.
    Dienstag, 27. August 2013 19:13
    Moderator
  • OK that is what I will try because the file is over 3,000 pages long and even broken up by day PasteBin is telling me I have exceeded the allowable file size (each day is between 350 and 800 pages). Ill break it up into even smaller sections.

    The issue started on 08-23-2013 so here is the point where I believe I ran into problems. The file prior to this point had no errors of any kind.

    http://pastebin.com/kKvSs3DK

    Here is a section further down on the 23rd

    http://pastebin.com/UBz2FPCr

    Here is a section from the end of the 23rd

    http://pastebin.com/rjgh8MtB

    Here is the beginning of the 24th

    http://pastebin.com/SacTZtRQ

    Here is the beginning of the 25th

    http://pastebin.com/MKsruPzi

    Here is the beginning of the 26th

    http://pastebin.com/bWU1xCg5

    Here is the beginning of the 27th.

    http://pastebin.com/bafeCCNG

    Also, here is a link to the move.log file from the movecontent command

    http://pastebin.com/5ax9U850

    Please let me know if you need anything else. Thank you again for any assistance you can give me.


    gam

    Mittwoch, 28. August 2013 13:50
  • Is there anybody who can give me some advice. Even just "Your screwed" would be helpful. Anything would help.

    I tried posting another question on this same subject here and I got the same result. I was asked a couple of questions and then the person just stopped responding. No reccomendations.

    Does anybody have any ideas. Thank you


    gam

    Donnerstag, 29. August 2013 13:12