none
Export Specification Problem

    Frage

  • In Access 2010 I have chosen the Export to text file.  I browse to where I want my export to go, choose Export data with formatting and layout and click ok.  After this, I chose MS-DOS as the encoding to use for saving this files and click OK.  I saved my export steps and in the next screen in Save As keyed in what I wanted the Specification Name to be and keyed in a description below and them clicked the Save Export button.  Why is the specification name not coming up in the drop-down box for the specification name in my ImportExportText submacro? 

    Freitag, 16. März 2012 19:48

Antworten

  • Hi,

    As exporting  a text file, please follow the steps:

    1. Leave the all three options of “Specify export options”  unchecked.
    2. Just click OK, then “Export Text Wizard” shows.
    3. Click the Advanced button at the left bottom.
      1. Specify the options you want for this specification, then click Save As.
      2. Enter the name you want for the specification, then click OK.
      3. You can manage existing specifications by clicking Specs in the specification dialog box.
      4. Click OK to close the specification dialog box.

    Make sure the Specificaition Name you just saved is in a table named “MSysIMEXSpecs”.

    Then the Specificaition Name will show in the ImportExportText macro.


    Jaynet Zhang

    TechNet Community Support

    Montag, 19. März 2012 09:55
    Moderator

Alle Antworten

  • Hi,

    As exporting  a text file, please follow the steps:

    1. Leave the all three options of “Specify export options”  unchecked.
    2. Just click OK, then “Export Text Wizard” shows.
    3. Click the Advanced button at the left bottom.
      1. Specify the options you want for this specification, then click Save As.
      2. Enter the name you want for the specification, then click OK.
      3. You can manage existing specifications by clicking Specs in the specification dialog box.
      4. Click OK to close the specification dialog box.

    Make sure the Specificaition Name you just saved is in a table named “MSysIMEXSpecs”.

    Then the Specificaition Name will show in the ImportExportText macro.


    Jaynet Zhang

    TechNet Community Support

    Montag, 19. März 2012 09:55
    Moderator
  • Thank you very much!!! That's what I needed.


    Mitzi Bigelow

    Montag, 19. März 2012 22:52
  • Jaynet

    I am working on a different database and it won't let me uncheck the top "Specify export options" box.  Any knowledge on this, too?


    Mitzi Bigelow

    Dienstag, 20. März 2012 21:52