none
Serverfreigaben sind manchmal erreichbar und manchmal nicht

    Allgemeine Diskussion

  • Hallo,

    ich nutze Server Windows 2003 R2 und als Clients Windows XP Prof.
    Der Server dient vor allem als Dateiserver. Es funktioniert auch i.d.R. bei den Abeitsstationen. Mittlerweile taucht bei einer Arbeitsstation das Phänomen auf das man nach dem Neustart nicht mehr über Start/Ausführen auf einzelne Freigaben zugreifen kann. Es kommt dann die Meldung "Der Ordner konnte nicht gefunden werden oder Sie habe keine Berechtigung". Verbinde ich den Rechner über Netzlaufwerk verbinden, kann ich den Share nutzen. Das jedoch reicht leider nicht immer für den Start einiger Anwendungen, so das ich eine Lösung für das Problem benötige.
    Bleibt der Rechner eine Weile in Betrieb kann sich das Problem von alleine lösen aber nach einem Neustart ist das Problem wieder da und dann kann die problematische Freigabe u.U. genutzt werden aber andere wiederum nicht.
    Das Internet ist mit vergleichbaren Beispielen gefüllt aber leider ist kein wirklich konstruktiver Ansatz bisher bei mir erfolgreich gewesen.
    Die Liste mit Empfehlungen zu der Meldung (s.o.) habe ich schon durch:
    -> http://www.netzwerktotal.de/netzwerkfaq/faq02a.htm .

    Vielleicht hat jemand das Problem schon gehabt und eine Lösung gefunden?
    Ich würde mich über Postings sehr freuen.

    VG
    ___
    /om
    Donnerstag, 31. Mai 2012 22:04

Alle Antworten

  • Sind die Rechner Mitglied der Domäne? Arbeitest du mit Login-Scripts oder hast du die Netzlaufwerke manuell verbunden und angehakt, dass diese beim Neustart wieder verbunden werden sollen?

    Guido Over MCITP Server Administrator 2008

    Freitag, 1. Juni 2012 08:52
  •  
    > die Meldung "Der Ordner konnte nicht gefunden werden oder Sie habe
    > keine Berechtigung". Verbinde ich den Rechner über Netzlaufwerk
     
    Wir kämpfen grad mit was ähnlichem (rotes Kreuz im Explorer), aber eine
    Ursache haben wir noch nicht gefunden...
     
    Der erste Ansatz ist ein Trace (Netmon/Wireshark) am Client und
    zeitgleich am Server - einfach gucken, was die so miteinander reden,
    ggf. Filter auf "smb".
     
    mfg Martin
     

    NO THEY ARE NOT EVIL, if you know what you are doing: Good or bad GPOs?
    Wenn meine Antwort hilfreich war, freue ich mich über eine Bewertung! If my answer was helpful, I'm glad about a rating!
    Freitag, 1. Juni 2012 08:56
  • Hallo,

    habe in der Zwischenzeit ein wenig getestet und leider keine neuen Erkenntnisse gewinnen können.

    In einem ähnlichen Fall hat eine neue Freigabe ohne Sonderzeichen zum gewünschten Ergebnis geführt. Hier leider nicht.

    Die betreffenden Eventlogs sind nach wie vor unauffällig.

    Werde jetzt mal das von Martin vorgeschlagene Monitoring versuchen.

    Gruß

    Tom

    Freitag, 8. Juni 2012 12:41
  • Die Rechner befinden sich alle in einer Arbeitsgruppe. Der Server läuft unter 2003 Standard, die Clients alle unter XP Prof. .Clientlizenzen sind 20 St. also ausreichend vorhanden.

    Die Netzlaufwerke sind manuell verbunden aber die sind auch nicht das Problem. Das ist ja gerade das Seltsame. Über den Netzwerkbrowser und als direkte Eingabe per UNC-Pfad via Adressfeld im (Datei-)Browser kommt keine Verbindung zustande. Verbinde ich mich über Extras/Netzlaufwerk verbinden klappt das Ganze. Leider benötige ich zum Aufruf des Programms über Client den UNC-Pfad. Nach ungefähr einer Stunde warten mit laufendem Client löst sich dann das Problem von alleine.

    Ein Neustart des Clients bringt dann wieder die Probleme.

    Es existieren für ein und den selben Pfad unterschiedliche Freigaben, das könnte man sicherlich noch bereinigen aber derzeit haben alle anderen 10 Clients keine Probleme damit. Das Problem existierte bereits an einer ausgetauschten Arbeitsstation und verschwand nach dem diese Arbeitsstation ausgetauscht wurde. Nun taucht das Problem an anderer Stelle mit einer neuen Arbeitsstation auf.

    Weil kein Schema zu erkennen ist, halte ich unter diesen Umständen das Neuinstallieren auch nicht für sehr sinnvoll.

    Gruß

    Tom

    Freitag, 8. Juni 2012 13:59