none
SID ändern bei geklonten Rechnern

    Frage

  • Hallo,

    als esrtes einen schönen Motag  !

    Ich habe folgendes Problem bei uns in der Firma, bis vor kurzem wurden unsere Rechner mit Acronis geklont. Jetzt habe ich mal die SID verglichen, nachdem mehrere Client ein Problem bei der Ausbringung von Software hatten, mit dem Erfolg das die betroffenen Rechner alle die selbe SID hatten.

    Nun meine Frage unter Windows XP war es möglich die SID zu ändern, ist das unter Windows 7 ebenfalls möglich ?

     

    Gruß

    Christian

    Montag, 25. Juli 2011 09:46

Antworten

Alle Antworten

  • Hallo, Christian. Vielleicht magst Dir das hier mal durchlesen :)
     
     
    mfg Martin
     

    A bissle "Experience", a bissle GMV...
    Montag, 25. Juli 2011 10:22
  • Hallo Martin,

     

    vielen Dank für den Tipp. Wenn ich denn Artikel richtig verstanden habe spielt die SID keine Rolle mehr, :-) das sind mal gute Nachrichten.

    Jetzt muss ich nur noch das Problem mit den Rechnern in Griff bekommen.

    Aber ich denke das der Klone-Rechner einen Fehler hatte. Habe bei einem Rechner jetzt mal ein In-Place-Upgrade durchgeführt.

    Danke für die schnelle Antwort.

     

    Gruß

    Christian

    Montag, 25. Juli 2011 11:32
  • Am 25.07.2011 schrieb Christian Knorr:

    Ich habe folgendes Problem bei uns in der Firma, bis vor kurzem wurden unsere Rechner mit Acronis geklont. Jetzt habe ich mal die SID verglichen, nachdem mehrere Client ein Problem bei der Ausbringung von Software hatten, mit dem Erfolg das die betroffenen Rechner alle die selbe SID hatten.

    Nun meine Frage unter Windows XP war es möglich die SID zu ändern, ist das unter Windows 7 ebenfalls möglich ?

    Man nehme Sysprep oder klont die Rechner, solange sie nicht in der
    Domain sind. Erst den Klon in die Domain aufnehmen. Falls ihr einen
    WSUS im Einsatz habt, solltest Du dir das hier auch zu Gemüte führen.
    http://www.wsus.de/clone

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    Montag, 25. Juli 2011 18:39
  • Am 25.07.2011 schrieb Christian Knorr:

    Hi,

    vielen Dank für den Tipp. Wenn ich denn Artikel richtig verstanden habe spielt die SID keine Rolle mehr, :-) das sind mal gute Nachrichten.

    Das sind vor allem relative Nachrichten. Denn ich würde "keine Rolle" nicht
    unterschreiben. :)
    Siehe auch:
    http://www.faq-o-matic.net/2009/11/17/eindeutige-computer-sids-unwichtig/
    der sich auf obigen Link bezieht.

    Bye
    Norbert


    Dilbert's words of wisdom #32:
    If it wasn't for the last minute, nothing would get done.

    Dienstag, 26. Juli 2011 12:48
  • Hi,

     

    Ich habe folgendes Problem. Wenn ich neue WIN7 Rechner für die Firma aufsetze, dann erstelle ich einen Prototyp, der dann geklont werden soll. Alle Software (bspw. Office mit VLK) wird installiert, aktiviert und mit Updates versehen. Danach nehme ich den Rechner wieder aus der Domain raus, installiere das WAIK und klone die Festplatten mit Paragon. Bei XP war es so, dass ich vorher noch Sysprep ausgeführt habe um die SID neu zu erstellen. Das hat unter XP immer gut funktioniert. Inwiefern ist es unter WIN7 mit der SID anders? Oder eh nicht?

    Ist folgende Reihenfolge richtig?

    1. WIN7 installieren + Programme usw.

    2. WAIK installieren und sysprep ausführen

    3. Out of Box Experience (OOBE) auswählen und "Verallgemeinern"

    4. Herunterfahren

    5. Festplatte klonen

     

    Ist es ein Problem, wenn man den PC um ihm die WSUS Updates zu installieren, zwischen Punkt 1 und 2 in eine Domain aufnimmt? Der PC wird dann vor dem WAIK Install wieder aus der Domäne entfernt.

     

    Danke für die Hilfe schon im Voraus.

    Montag, 8. August 2011 09:31
  • > Ist es ein Problem, wenn man den PC um ihm die WSUS Updates zu
    > installieren, zwischen Punkt 1 und 2 in eine Domain aufnimmt? Der PC
    > wird dann vor dem WAIK Install wieder aus der Domäne entfernt.
     
    "Theoretisch" nein, aber wer weiß das schon so genau? Vielleicht
    Winfried ;-)
     
    Aber warum nicht das Offline-Update genau dafür verwenden?
     
    mfg Martin
     

    A bissle "Experience", a bissle GMV...
    Montag, 8. August 2011 09:52
  • Am 08.08.2011 11:31, schrieb trickykid:

    Bei XP war es so, dass ich vorher noch Sysprep ausgeführt

    ... und das ändert sich auch nicht.

    Tschö
    Mark


    Mark Heitbrink - MVP Windows Server - Group Policy

    Homepage:       www.gruppenrichtlinien.de - deutsch
    GPO Tool:       www.reg2xml.com - Registry Export File Converter
    NetworkTrayTool www.gruppenrichtlinien.de/tools/Networktraytool.htm

    Montag, 8. August 2011 10:13
  • Am 08.08.2011 schrieb trickykid:

    Ist es ein Problem, wenn man den PC um ihm die WSUS Updates zu installieren, zwischen Punkt 1 und 2 in eine Domain aufnimmt? Der PC wird dann vor dem WAIK Install wieder aus der Domäne entfernt.

    Du mußt vor dem klonen die SUSClientID löschen. Den Link zum Artikel
    hab ich ja schon gepostet. Lesen und ausführen mußt Du das schon
    selbst.

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    Montag, 8. August 2011 20:40
  • Danke für die Info. Ich dachte, dass das SUSClientID löschen vielleicht bei WIN7 nicht mehr notwendig ist, hab's dann aber doch gemacht, bevor ich das WAIK installiert habe und Sysprep ausgeführt. Aber leider hat's diesmal nicht geklappt.

     

    Folgender Fotobericht nach dem Ausführen von Sysprep mit den Optionen Out of Box Experience (OOBE) auswählen und "Verallgemeinern":

    Nach dem Neustart:

    http://img837.imageshack.us/img837/4741/foto1nr.jpg

    http://img836.imageshack.us/img836/1183/foto2cm.jpg

    http://img94.imageshack.us/img94/9138/foto3un.jpg

    gefolgt von einer Endlosschleife des gleichen Prozesses nach Neustart.

     

    Zum Glück habe ich die originale Installfestplatte vorher noch auf einer Extra-Festplatte gesichert. So kann ich jederzeit neu testen. Bevor ich Sysprep mit dem "Verallgemeinern" ausgeführt habe, habe ich es einmal ohne Verallgemeinern probiert. Das hat geklappt und das probiere ich jetzt nochmal.

    Was genau bringt der Haken Verallgemeinern? Und was wird am System nicht erneuert, wenn man den Haken auslässt? (wenn das schon an anderer Front breit diskutiert wurde, bitte um Linkangabe)

     

    Danke für die Info und Hilfe,

     

    Nico


    EDIT:

    Den komplett gleichen Prozess wie oben nochmal durchgeführt, aber ohne Verallgemeinern:

    http://img832.imageshack.us/img832/1773/foto4th.jpg

     

    Die Hardware ist übrigens bei allen meinen Tests immer gleich. Das nur noch zur Info.



    EDIT2

    folgender Hinweis: http://www.administrator.de/?content=129498

    hat geholfen. Bei mir war's aber der Kaspersky KAV 6.0 1424, der den Neustart verhindert hat. Nach Deinstallation des KAV hat's geklappt.

    Dienstag, 9. August 2011 07:06
  • Am 09.08.2011 schrieb trickykid:

    EDIT2

    folgender Hinweis: http://www.administrator.de/?content=129498

    hat geholfen. Bei mir war's aber der Kaspersky KAV 6.0 1424, der den Neustart verhindert hat. Nach Deinstallation des KAV hat's geklappt.

    Freut mich für dich und Danke für die Rückmeldung. ;)

    Aber einen AV-Scanner installiert man erst wenn das System fertig
    installiert ist. Auf einem Master Client hat ein AV-Scanner IMHO
    nichts, aber auch gar nichts zu suchen.

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    Dienstag, 9. August 2011 19:03
  • Freut mich für dich und Danke für die Rückmeldung. ;)

    Aber einen AV-Scanner installiert man erst wenn das System fertig
    installiert ist. Auf einem Master Client hat ein AV-Scanner IMHO
    nichts, aber auch gar nichts zu suchen.

    Servus
    Winfried



    Das weiß ich jetzt auch. Ich bin halt kein Spezialist und dachte mir, dass jede gesparte Installation, die ich nicht auf allen geklonten Rechnern nochmal machen muss, weniger Aufwand bedeutet. Aber da habe ich eindeutig am falschen Platz gespart.

     

    Das Löschen der WSUS ID hat übrigens gereicht. Sobald die geklonten PCs wieder in die Domain aufgenommen wurden, hat der WSUS eine neue ID erstellt und die Clients werden wieder mit Updates versorgt.

    Mittwoch, 10. August 2011 07:05