none
Word 2010 - Textfeld erzeugt neue Formatierung

    Frage

  • Hallo an Alle,

    das Problem mit dem Anzeigefehler/Formatierung in Word 2010/PDF ist noch nicht gelöst.

    Bisher hatte sich das Problem mit den TrueType Schriftarten Frutiger, Gill Sans MT, und Century Gothic ergeben.
    Deshalb hier ein Test mit der OpenType Schriftart Letter Gothic.

    Ergebnis: Das Problem ist noch deutlicher:

    Nach dem Einfügen eines Textfeldes in Word 2010 wird die Ansicht/Schriftart des gesamten Textes geändert.
    Dabei sind die Unterschiede zwischen dem Word Dokument mit/ohne Textfeld, und auch der Unterschied
    im Vergleich zum PDF am deutlichsten. Zwischen Acrobat Pro und Acrobat Reader sehe ich keinen Unterschied.

    Die ursprüngliche Schriftart Letter Gothic wird in eine Serifen-Schrift geändert.
    Weil diese neue Formatierung zuerst im Word Dokument stattfindet, scheint der Bug in Word Problem zu sein.

    Folgende Schritte in der Bearbeitung des Dokumentes wurden durchgeführt:
    1. Neues Word Dokument erstellt
    2. Neue „Designschriftart“ mit Letter Gothic für Überschriften und Textkörper gespeichert
    3. Text für 2 Seiten erstellt
    4. gesamten Text mit Formatvorlage „Textkörper“ formatiert
    5. In Formatvorlage Textkörper Schriftart auf Standardschriftart (Textkörper) eingestellt
    6. Menu Textfelder geöffnet (Einfügen → Textfeld)
    7. Wenn ich nun mit der Maus ohne Anklicken auf ein Textfeld zeige, ändert sich die Hintergrundfarbe des Textfeldes.

    Wenn ich in diesem Zustand ohne Anklicken einen Screenshot mache, oder auch wenn ich das Textfeld mit Anklicken bestätige, wird das ausgewählte Textfeld eingefügt, und gleichzeitig ändert sich die Schriftart im gesamten Dokument.
    Das ist in den Screenshots deutlich sichtbar.

    Die Dokumente und Screenshots sind hier zu finden.

    VG,
    Holger


    Freitag, 17. Februar 2012 13:35

Alle Antworten

  • Hallo Holger...

    habe versucht das Problem an meinem Rechner nachzuvollziehen; gemäß Deinen Schritten. Bei mir taucht das Problem nicht auf. Da Du in dem anderen Thread Acrobat als Ursache ausmachen konntest, ist mir als Idee folgendes eingefallen:

    • Ist bei Dir das Acrobat Add-In installiert und aktiv?
    • Wenn ja, taucht das Problem auch auf, wenn Du das Add-In deaktivierst?
    • Wie hattest Du den Screenshot gemacht (z.B. über 'Druck' Taste)?

    Vielleicht grenzt das ja schon mögliche Ursachen aus.

    Gruß


    Microsoft Excel MVP · Excel Formula Translator · www.excel-translator.de

    Freitag, 17. Februar 2012 14:42
  • Hallo Mourad,

    Die serifenlose Schriftart Letter Gothic Std. ändert sich in eine Schriftart mit Serifen,
    ohne dass ich etwas drucke.
    Es besteht keine Verbindung zu PDF oder Acrobat.

    hier nochmal neue Dateien zum Problem. Ich habe :

    1. Schriftart in Formatvorlage Standard geändert in Designschriftart für Textkörper "Letter Gothic STD (Textkörper)" ,
       (siehe Abb. Standard 1 + 2).
    2. Dann "Einfügen -> Textfeld -> Textfeld erstellen" neues Textfeld erzeugt.
        Dabei wird die Schriftart wie immer in eine Schriftart mit Serifen geändert
        (siehe Abb. mit Textfeld 1 + 2)
    3. Datei gespeichert: Letter Gothic 2012-02-20 mit normalem Textfeld.docx
    4. Datei geschlossen.
    5. Als ich die Datei nochmals geöffnet habe, wurde Schriftart ohne Serifen angezeigt, ohne dass ich etwas geändert hatte.  
       (siehe Abb. mit Textfeld 3 + 4)
    6. Als ich die Datei nochmals geöffnet habe, wurde wieder eine Schriftart mit Serifen angezeigt.
       (siehe Abb. mit Textfeld 5 + 6)

    Gruß,
    Holger





    Montag, 20. Februar 2012 13:52
  • Ich habe das gleiche Problem. Leider funktionieren die hier gegebenen Ratschläge nicht, gibt es evtl. noch andere Lösungsmöglichkeiten?
    Montag, 20. Februar 2012 15:51
  • Hallo an alle,

    Die Datei "Letter Gothic 2012-02-17.docx" habe ich inzwischen auch auf einem anderen PC geöffnet, auf
    dem Letter Gothic nicht installiert ist.

    Ergebnis:
    Es wird eine andere Schriftart als Letter Gothic angezeigt, die identisch ist mit der Schriftart nach dem
    Einfügen des Textfeldes (mit Serifen, evt. Courrier).

    Es scheint sich hier um eine Ersatzschrift von Word zu handeln, die Word verwendet, wenn aus irgendwelchen Gründen
    die ursprüngliche Schriftart nicht verarbeitet werden kann.

    Das ist wohl eher ein Fall für Microsoft, oder?

    VG.


    Dienstag, 21. Februar 2012 14:25
  • Hallo Holger,

    Die Datei "Letter Gothic 2012-02-17.docx" habe ich inzwischen auch auf einem anderen PC geöffnet, auf dem Letter Gothic nicht installiert ist.

    unter "Datei | Optionen | Erweitert | Dokumentinhalt anzeigen | Schriftarten ersetzen..." wird eine Ersatzschriftart ausgewiesen?
    Wenn du auf dem anderen PC mit vorhandener Letter Gothic die Word-Option "Speichern | Schriftarten in der Datei einbetten" aktivierst, tritt das Problem nicht mehr auf? Aus lizenzrechtlichen Gründen können manche Schriften allerdings nicht eingebettet werden. Ich weiß nicht, ob das für Letter Gothic zutrifft.


    Viele Grüße
    Lisa [MS MVP Word]

    Freitag, 24. Februar 2012 07:22
  • Hallo Lisa,

    Vielen Dank für Deine Hinweise, leider ohne Auswirkung:

    1. Mein Problem mit der Ersatz-Schriftart konnte mit derselben Datei auch auf einem 2. PC reproduziert werden,
    der Letter Gothic nicht hatte, nachdem ich dort aber die Letter Gothic installiert habe.
    (dh. Die Darstellung in der Ursprungsdatei war anfangs OK, nach dem Einfügen eines Textfeldes wurde im Dokument aber
    anstelle von Letter Gothic eine Ersatzschrift verwendet)

    2. Das Speichern mit eingebetteter Letter Gothic hat keinen Einfluss.

    3. Es kannkeine Ersatzschrift zugewiesen werden, weil alle Schriften schon vorhanden sind (Word-Meldung!).

    Wenn also alle Schriften vorhanden sind und erkannt werden, warum ersetzt Word diese dann bei bestimmten Aktionen?

    VG,
    Holger

    Freitag, 24. Februar 2012 09:18
  • Liebe Besucher,

    nach inzwischen ca. 1 Monat ohne Lösung des Problems entferne ich den Link zu Skydrive.
    Sollte dennoch jemand Zugang zu den Dateien benötigen, bitte hier eine kurze Nachricht.

    Von Zeit zu Zeit schau ich mal wieder hier rein und würde bei Bedarf meinen Skydrive wieder öffnen.

    VG,
    Holger

    Dienstag, 13. März 2012 06:13
  • KAnnste den entsprechenden Link vielleicht wieder einfügen?
    Mittwoch, 4. April 2012 23:56