none
Excel 2013 öffnet Datei nicht bei Doppelklick

    Frage

  • Ich habe ein Problem mit Excel 2013 unter Windows 7x64. Wenn ich eine Excel datei im Explorer Doppelklicke, öffnet sich zwar Excel, lädt aber das Dokument nicht. Es wird kein Dokument geöffnet. Es kommt sinngemaäß die Meldung, daß die Weitergabe eines anderen Programms gescheitert sei. Doppelklickt man die Datei noch einmal, wird Sie in der gleichen Instanz geöffnet. Auch Öffnen der Datei aus dem Dateiauswahldialog heraus funktioniert.

    Ich habe schon alle anderen Threads zu diesem Fehler durchgesehen, die sich aber alle auf ältere Excel Versionen bezogen. Die Problemlösungen haben auch alle nicht geholfen (Registry Shell Open Einträge ergänzt/angepasst). Auch die Option bzgl. DDE (ausschalten) in den Excel Einstellungen hilft nicht.

    Das Problem trat m.E. erst auf, als ich Project 2013 installierte. Vorher funktionierte alles einwandfrei. Neuinstallieren von Excel hat nichts gebracht.

    Ich bin für jede Hilfe dankbar,

    Gruß,  Stefan Hassel

    Mittwoch, 20. März 2013 07:55

Alle Antworten

  • Hi ollyhal,

    bist du schon weiter und hast du eine genaue Fehlermeldung?


    Viele Grüße
    Christian

    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer"; if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Sonntag, 24. März 2013 17:49
  • Die genaue Meldung lautet :

    "Bei der Weitergabe des Befehls an das Programm ist ein Fehler aufgetreten."

    ich habe parallel dazu dieselbe Frage im englischen Forum gestellt und außer einem Verweis auf das Deaktivieren einer Option ("Andere Anwendungen ignorieren, die DDE verwenden") noch keine Antwort erhalten. Das Deaktibieren bringt übrigens nichts.

    Ich werde mal die Tage Project wieder deinstallieren und schauen, ob der Fehler bleibt.

    Gruß, Olly

    Sonntag, 24. März 2013 20:40
  • Habe jetzt Project deinstalliert, was leider auch nichts gebracht hat.

    Gruß, Olly

    Dienstag, 2. April 2013 19:40
  • Ich habe dasselbe Phänomen bei Excel 2013, allerdings ganz ohne irgendeine Fehlermeldung. Habe auch die Tipps bzgl. DDE ausprobiert ohne Erfolg.

    Gibt es denn wirklich keine Lösung für das Thema?


    • Bearbeitet Richi03 Sonntag, 5. Mai 2013 21:17
    Sonntag, 5. Mai 2013 21:15
  • Ich habe dasselbe unter Windows 8 ohne jegliche Fehlermeldung. Die Datei geht nicht auf, aber Excel startet.
    Montag, 1. Juli 2013 20:40
  • Hallo Stefan,

    Hast du evtl. schon folgende Technet-Seite ausprobiert?
    Andere Fehlerquellen wären auch:
    Wurde Office 2013 über ein älteres bestehendes Office drüberinstalliert und nicht zuvor die alte Office-Version deinstalliert?
    Werden Add-Ins verwendet?
    Zudem könnte dich dieser Foren-Thread interessieren.

    Viele Grüße,
    Yannick Keller
    TechNet Hotline für TechNet Online Deutschland

    Disclaimer:
    Bitte haben Sie Verständnis dafür, dass wir hier auf Rückfragen gar nicht oder nur sehr zeitverzögert antworten können.
    Es gelten für die TechNet Hotline und dieses Posting diese Nutzungsbedingungen, Hinweise zu Markenzeichen sowie die allgemein gültigen Informationen zur Datensicherheit sowie die gesonderten Nutzungsbedingungen für die TechNet Hotline.

    Dienstag, 2. Juli 2013 06:39
  • der erste Technet-Link ist leider (inhaltlich) fehlerhaft. Dort steht man solle, Zitat:

    Entfernen Sie %1 am Ende der Wertdaten Zeichenfolge, so dass die Zeichenfolge wie folgt lautet:

    "C:\PROGRAMME\MICROSOFT OFFICE\OFFICE\EXCEL."EXE" / e (einschließlich der Anführungszeichen)

    kann ja wohl nicht ganz stimmen, wie dem auch sei, bei mir lautet der Eintrag:
    "C:\Program Files (x86)\Microsoft Office\Office15\EXCEL.EXE" /dde

    hat also kein "%1"

    Office wurde nicht über eine alte Version drüberinstalliert. Keinerlei Addons bzw. zum Test deaktiviert.

    Der zweite Link ist schon längst durchdiskutiert worden, ist für eine ältere Office Version  und hilft auch nicht.

    Nochmal: zunächst lief Excel einwandfrei; der Fehler trat zeitlich erst nach Installation der aktuellen Project Version auf. Ob es nur ein Zufall ist oder dafür verantwortlich, weiß ich nicht.

    Dienstag, 2. Juli 2013 16:40
  • der erste Technet-Link ist leider (inhaltlich) fehlerhaft. Dort steht man solle, Zitat:

    Entfernen Sie %1 am Ende der Wertdaten Zeichenfolge, so dass die Zeichenfolge wie folgt lautet:

    "C:\PROGRAMME\MICROSOFT OFFICE\OFFICE\EXCEL."EXE" / e (einschließlich der Anführungszeichen)

    kann ja wohl nicht ganz stimmen, wie dem auch sei, bei mir lautet der Eintrag:
    "C:\Program Files (x86)\Microsoft Office\Office15\EXCEL.EXE" /dde

    hat also kein "%1"

    Office wurde nicht über eine alte Version drüberinstalliert. Keinerlei Addons bzw. zum Test deaktiviert.

    Der zweite Link ist schon längst durchdiskutiert worden, ist für eine ältere Office Version  und hilft auch nicht.

    Nochmal: zunächst lief Excel einwandfrei; der Fehler trat zeitlich erst nach Installation der aktuellen Project Version auf. Ob es nur ein Zufall ist oder dafür verantwortlich, weiß ich nicht.

    Hallo,

    habe vor ca. 10 Tagen Office 2013 (Home & Business) installiert und habe seitdem das gleiche Problem.

    • Doppelklick auf eine Excel-Datei öffnet zwar Excel, nicht aber die Datei
    • es erscheint keine Fehlermeldung
    • erneutes Doppelklicken öffnet eine neue Instanz von Excel, aber nach wie vor nicht die Datei

    Die verschiedenen Lösungsvorschläge habe ich erfolglos ausprobiert:

    • Entfernen des Häkchens für "andere Anwendungen ignorieren" brachte keine Besserung (siehe http://social.technet.microsoft.com/Forums/office/de-DE/1f287ee4-f494-40af-a928-a50932fb8675/bei-der-weitergabe-des-befehl-an-das-programm-ist-ein-fehler-aufgetreten-wie-beheben)
    • die Registry hab ich überprüft, aber es gibt dort keinen Eintrag "%1" (siehe http://support.microsoft.com/kb/207574/de)

    Handelt es sich um einen Bug? Gibt es weitere Lösungsansätze???

    Vielen Dank vorab!

    Montag, 6. Januar 2014 12:45
  • Nach vergeblichem Warten auf einen Bugfix von Microsoft habe ich mich entschlossen, das gesamte Office 2013 zu deinstallieren.

    Danach die drei FixIt Installationen zum Deinstallieren von Office 2003, 2007 und 2010 durchgeführt (http://support.microsoft.com/kb/971179/de)

    Dann Rechner Neustart.

    Und Office 2013 wieder komplett neu installiert.

    Jetzt ist der Fehler zunächst mal weg. Hoffe das bleibt so.

    Sonntag, 2. Februar 2014 16:04
  • Schnellreparatur über die Installation laufen lassen. Funzt nachher einwandfrei.
    Donnerstag, 24. April 2014 08:21
  • Hallo Bewiro,

    hat funktioniert. Danke!!!!

    Light-Tool

    Donnerstag, 24. April 2014 12:39
  • Nein, funzt leider auch danach nicht - jedenfalls nicht bei mir. :-(
    Mittwoch, 30. April 2014 12:44
  • Nein, funzt leider auch danach nicht - jedenfalls nicht bei mir. :-(

    Muss mich leider anschließen. Ich habe zwei Kunden bei denen seit gestern der gleiche Fehler auftritt.

    Kunde 1: Windows 7 Pro, Office 365 SBP

    Kunde 2: Windows 8 Pro, Office 365 E3

    Fehlerbild: Doppelklicke auf Excel-Dokumente startet Excel aber nicht das Dokument. Es kommt keine Meldung. Erneuter Doppelklick startet neue Instanz von Excel, Dokument wieder nicht.

    Umgehung: Excel starten und Dokument über Öffnen-Dialog aufrufen klappt.

    Es wurden gestern nur Sicherheitsupdates installiert, sonst nichts. Alte Office-Versionen waren auf keinen der Maschinen drauf.

    Bei Kunde 1 ging es am Abend unerwartet (ohne Neustart oder sonstigen Reparaturversuch) wieder. Seit heute ist der Fehler aber wieder da.

    Nachdem dieser Thread jetzt schon über ein Jahr läuft, wäre es mMn angebracht, die Dringlichkeit hinaufzustufen.

    ------------------------------------------------------------------------------------------

    NACHSATZ:

    Habe mich selbst weiter gespielt und folgende Lösung gefunden:

    Unter http://support.microsoft.com/kb/2739501/de gibt's ein Fixit-Tool, das die gesamte Office-Installation repariert. Damit wird auch der Fehler in Excel beseitigt.

    ACHTUNG:

    Elegant ist die Lösung nicht, es wird das ganze Office-Paket de- und neu installiert, aber unproblematisch. Einstellungen (z. B. Outlook-Profil) gehen nicht verloren.

    • Bearbeitet k4p Freitag, 9. Mai 2014 08:23 Lösung gefunden und dokumentiert
    • Als Antwort vorgeschlagen Michi Fees Sonntag, 15. Juni 2014 12:06
    Donnerstag, 8. Mai 2014 10:44
  • Ich hatte das gleiche Problem und der Support von Microsoft hat mir geholfen. Im Internet die Datei: SmartToolsOfficeDDE-Fix.zip  herunterladen und ausführen. Danach konnte ich wieder mit einem Doppelklik auf die Datei diese in Excel 2013 anzeigen. Der Support vermutet, dass durch meinen CCleaner (zum Aufräumen des Computers) benötigte Dateien gelöscht wurden. Viel Erfolg ;-)!

    Anbei der Link zu der zip-Datei: http://smarttools-office-dde-fix.software.informer.com/

    • Als Antwort vorgeschlagen Michi Fees Sonntag, 15. Juni 2014 12:06
    • Bearbeitet Weidaland Dienstag, 1. Juli 2014 13:01
    Dienstag, 20. Mai 2014 08:20
  • ...und wo findet man diese Datei? Googeln bringt leider nichts.
    Sonntag, 15. Juni 2014 10:51
  • Hallo zusammen,

    wenn man "smarttolls" durch "smarttools" ersetzt, findet man die Datei. MS empfiehlt sie sogar für den Zweck, macht aber darauf aufmerksam, dass sie nicht von MS ist und deshalb keine Haftung übernommen wird. Nach dem Herunterladen erhalten ich aber die Meldung, die Datei (zip) sei ungültig.

    Ich habe also ebenfalls weiterhin das oben beschriebene Problem und bin für jeden Tipp dankbar.

    Mittwoch, 18. Juni 2014 15:25
  • Bei mir war das Problem auch. Ich habe zwar 2013 über 2010 drüber installiert was an einigen Stellen als Fehlerquelle angegeben wird, dies hat aber bei mir nicht das Problem ausgelöst. Es lange noch normal funktioniert.

    Gelöst habe ich es mit dem guten alten Checkdisk! in die Eingabeaufforderung einfach folgenden Befehl eingeben

    chkdsk /f /r

    dann bestätigen, dass der Befehl erst nach dem Neustart ausgeführt werden kann

    shutdown /r

    abwarten.

    Cheerio!

    Dienstag, 8. Juli 2014 06:10