none
Office 2013 proxy authentication promts

    Frage

  • We've got a new windows 8 pro client running office 2013 on it. If i start word or excel it prompts me 3-7 times to authenticate at our proxy server (squid linux). If i enter the credentials it promts me again. After 3-7 promts i can choose to work offline. Is there an option to turn this internet connectivity off, because we dont want to work online and we do not need those word or excel templates that are normally loaded at startup (if the proxy auth would work).

    We dont want to install a local proxy on the client that authenticates with our squid proxy.

    The Client is Member of our local Domain (Win Server 2003)


    Dienstag, 12. März 2013 14:46

Alle Antworten

  • i got the same on w2k8r2 server with citrix and word 2013 as a published app , we disabled all online and socialnetwork / Skydrive features with the Office 2013 gpo and still got these authentication popups ... our domain is still on 2003 function level although we got 2 2008r2 domain controllers .
    Freitag, 28. Juni 2013 11:02
  • i got the same on w2k8r2 server with citrix and word 2013 as a published app , we disabled all online and socialnetwork / Skydrive features with the Office 2013 gpo and still got these authentication popups ... our domain is still on 2003 function level although we got 2 2008r2 domain controllers .

    Found it , This Group Policy setting is located in the Group Policy Object Editor under User Configuration\Administrative Templates\(ADM\ADMX)\Microsoft Office 2013\ Tools | Options | General | Service Options… \ Online Content.

    Just turn it off :-)

    Dienstag, 2. Juli 2013 10:12