none
Can only save documents locally-

    Frage

  • Hi

    When I create a new document from the SharePoint Document Library and hit save, I can only save locally. I had the same problem for Windows Server 2008, and just turned "Desktop Experience" feature on, but now I am using Windows server 2008 R2, and still can't save to SharePoint doc lib even after installing desktop experience feature and restart.

    Any ideas on what I should do?

    Regards

    Montag, 6. Juni 2011 12:00

Antworten

Alle Antworten

  • I have found the same thing with Server 2k8 is this the server where SharePOint is installed?  If it is my bet is you installed SharePOint before you installed your office applications.  You need to install Office first before you install SharePoint 2010.

    Good luck,

    Gary


    Gary Newman MCSE, MCT, CCNA MCDBA, MCAD, MCSA MCTS SharePoint 2007 Dev & Admin MCPD SharePoint 2010 Development
    Montag, 6. Juni 2011 22:10
  • You can add the shortcut to this library in Office client by going to the library ribbon -> Connect to Office -> Add to SharePoint sites. After that, you should get a shortcut to this library in Office Save As dialog box, an option to this library is also added to Office File -> Save & Send -> Save to SharePoint.

    For details, please see:
    http://office.microsoft.com/en-us/sharepoint-foundation-help/connect-to-office-HA102080653.aspx


    Thanks & Regards.

    • Als Antwort markiert Lily Wu Freitag, 17. Juni 2011 14:43
    Mittwoch, 8. Juni 2011 09:13