none
WDS 2008 R2 Die Syntax für den Dateinamen, Verzeichnisnamen oder die Datenträgerbezeichnung ist falsch

    Allgemeine Diskussion

  • Hallo,
    ich wollte grad n WDS bei mir auf meinem Testserver (Windows Server 2008 R2) einrichten.

    Also alles nötige installiert und die WDS Rolle hinzugefügt.

    Dann klicke ich auf Server konfigurieren bei dem entsprechenden Server und gehe den Wizard durch.
    Auf der zweiten Seite soll ich den Abbild-Pfad angeben, doch genau da ist das Problem.
    Ich klicke auf Durchsuchen, wähle den Pfad "D:\Server\WDS" (direkt kopiert) aus und klicke auf weiter:
    Es erscheint eine Fehlermeldung

    Fehler beim Konfigurieren des Servers
    Die Syntax für den Dateinamen, Verzeichnisnamen oder die Datenträgerbezeichnung ist falsch

    Weiß einer da weiter?

    Vielen Dank im Voraus

    Timm Frankrone
    Mittwoch, 3. März 2010 07:21

Alle Antworten

  • Hi,

    "D" ist auch NTFS formatiert und eine lokale Festplatte ?
    Gruß Ralph Andreas Altermann | Microsoft Partner Regional Technical Communities, Hamburg | 09.03.2010 - 2.ter Microsoft Partner Stammtisch Hamburg | Anmeldung/Registrierung unter http://www.xing.com/net/mpshh
    Donnerstag, 4. März 2010 08:37
  • Hi,

    ich hab ein Ticket bei Microsoft aufgemacht und der Support hatte mir dann sagen können, dass es an einem Registry Schlüssel liegt, der falsch gesetzt war.

    Freitag, 3. Juni 2011 09:11
  • Problem:

    -------------------------------------------------------------------

    WDS kann nicht starten, da die administrativen Shares (\\server\C$ ; \\server\d$ ...)sind nicht sichtbar. Dann tritt auf die Fehlermeldung „Die Syntax für den Dateinamen, Verzeichnisnamen oder die Datenträgerbezeichnung ist falsch“ 

    Solution:

    -------------------------------------------------------------------

    HKLM\SYSTEM\CurrentControlSet\Services\LanManServer\Parameters

    Name: AutoShareServer

    Data Type: REG_DWORD hatte den Schlüsselwert von 0

    Entweder diesen Schlüssel löschen oder auf 1 stellen

    Freitag, 3. Juni 2011 09:15