none
TMG verweigert die Verbindung zum externen Upstreamproxy

    Frage

  • Hallo zusammen!

    ich habe nach der Einrichtung eines neuen TMG, keine Verbindung zum Upstremproxyserver mehr.

    In der Protokollierung erscheint folgende Fehlermeldung:

    Verweigerte Verbindung XXX 31.01.2012 07:00:44
    Protokolltyp: Firewalldienst
    Status: Ein Paket wurde verworfen, weil die IP-Zieladresse nicht erreichbar ist. 
    Regel: Keine - siehe Ergebniscode
    Quelle: Lokaler Host (10.XX.XXX.XX:39338)
    Ziel: Extern (192.168.XXX.XX:3128)
    Protokoll: Nicht identifizierter IP-Datenverkehr (TCP:3128)
     Zusätzliche Informationen
    Anzahl der gesendeten Bytes: 0 Anzahl der empfangenen Bytes:: 0
    Verarbeitungszeit: 0ms Ursprüngliche Client-IP: 10.XX.XXX.XX
     

    Das ist nicht mein erster und einziger ISA/TMG hier im Netz, bis jetzt gab es nie solche Probleme.

    Sobald ich den Upstreamproxyserver, welcher in einem externen Netzwerk steht, zu den lokalen Netzwerken hinzufüge, funktioniert der Zugriff.

    Ich hoffe ihr könnt mir weiterhelfen oder habt einen Tipp für mich, da ich im I-Net leider nicht fündig werden.

     

    Gruß und Danke

    • Typ geändert PeTeBaZe Dienstag, 31. Januar 2012 06:16
    • Typ geändert PeTeBaZe Dienstag, 31. Januar 2012 06:16
    Dienstag, 31. Januar 2012 06:10

Alle Antworten

  • Hi,

    wenn der TMG den Zugriff ohne Regel blockt, dann fehlt dem TMG eine Netzwerkregel / Netzwerk. Kann es sein, dass der IP Adressbereich Deines Upstreamproxy bereits in anderen Netzwerkobjekten am TMG definiert ist?


    regards Marc Grote aka Jens Baier - www.it-training-grote.de - www.forefront-tmg.de - www.nt-faq.de
    Dienstag, 31. Januar 2012 16:36
    Moderator
  • Hi Marc,

    die IP-Adresse des Upstreamproxy ist nicht in einem Netzwerkobjekt definiert,

    die Upstreamproxyserver habe ich bis jetzt nur in den Webverkettungen eingetragen.

    Die Regel "Interne Netze -> Extern" sollte eigentlich greifen, da das Netz ja nicht als internes Netz deklariert ist.

     

    Meine Befürchtungen sind bis jetzt, dass der TMG nicht versteht, das es sich diesmal um eine 192er Adresse handelt, die aber in einem externen Netz vorhanden ist. Kann es sein, das der TMG nicht auf eine 192er Adresse extern routet?

     

    Gruß und Danke

    Mittwoch, 1. Februar 2012 07:18
  • Hi,

    kann ich mir nicht vorstellen. Ich habe mindestens zwei Kunden die als Upstreamserver auch private IP-Adressen verwenden. Zwar keine 192.168.x.x aber andere IP-Adressbereiche. Eine Idee habe ich so aber auch nicht


    regards Marc Grote aka Jens Baier - www.it-training-grote.de - www.forefront-tmg.de - www.nt-faq.de
    Mittwoch, 1. Februar 2012 09:12
    Moderator
  • Hi Marc,

    habe nun sogar das Routing mit "route add" geändert und fest auf die Nic gebunden, hat leider auch nichts gebracht, stand dann auch richtig im Routing des TMG. Die 16 Kerne FSC-Maschine sollte für den TMG-Server aber schon reichen und keine Probleme bereiten, die anderen Maschinen sind größer. Installiere nun die TMG-Application neu. Mal schauen, ob es dann besser wird.

     

    Gruß und Danke

    Mittwoch, 1. Februar 2012 12:34
  • Hi,

    OT: 16 Kerne sollten reichen, da wird die TMG Lizenzierung nur recht teuer, da pro Prozessor.


    regards Marc Grote aka Jens Baier - www.it-training-grote.de - www.forefront-tmg.de - www.nt-faq.de
    Mittwoch, 1. Februar 2012 13:42
    Moderator
  • Hi Marc,

    jetzt funktioniert alles ohne Probleme, scheint sich bei der Installation oder Erstkonfiguration was verrammelt zu haben, Windows live ;)

    Danke für deine Hilfe.

     

    Gruß und Danke

    PeTeBaZe


    • Bearbeitet PeTeBaZe Freitag, 3. Februar 2012 11:14
    Freitag, 3. Februar 2012 11:14