none
Fehler beim Initialisieren von .Net Framework

    Allgemeine Diskussion

  • Guten Tag, mein Kumpel möchte ein Spiel spielen aber seit kurzem bekommt er immer diese Fehlermeldung:

     

    Um diese Anwendung ausführen zu können, müssen Sie zunächst eine der folgenden Versionen von .NET Framework installieren: v4.0.30319.

    Wie Sie die entsprechende Version von .NET Framework bekommen können, erhalten Sie beim Herausgeber der Anwendung.

     

    Also ich helfe meinem Kumpel über TeamViewer, aber Er und Ich haben alles versucht mit dem CleanupTool alle Net.Framework deinstalliert und dann der Reihe nach Installiert, aber das Problem besteht weiterhin. Ich hatte das Problem auch mal gehabt mit Windows Live Mail und ich habe es damals behoben bekommen aber bei meinem Kumpel bringt das nichts. Wir haben auch in Google gesucht und einige Themen gefunden aber selbst die halfen nichts. Könnt ihr mir bitte sagen was mein Kumpel tun muss?

    Ein Hotfix oder sowas downloaden? Oder irgendsowas?Wir haben jedenfalls alles versucht und auch sogar die Updates Version 4.0.1 und 4.0.2 und 4.0.3 heruntergeladen und installiert aber selbst das half nichts. Bitte helf uns

    Wir würden uns freuen

    Sein System ist: Windows 7 Home Premium 64-Bit

     

    PS: Frohe Weihnachten nachträglich und ein guten Rutsch ins neue Jahr, aber bitte helft uns.

    Mittwoch, 28. Dezember 2011 15:56

Alle Antworten

  • Am 28.12.2011 schrieb Marlon Zieler:

    Guten Tag, mein Kumpel möchte ein Spiel spielen aber seit kurzem bekommt er immer diese Fehlermeldung:

    Um diese Anwendung ausführen zu können, müssen Sie zunächst eine der folgenden Versionen von .NET Framework installieren: v4.0.30319.

    Wie Sie die entsprechende Version von .NET Framework bekommen können, erhalten Sie beim Herausgeber der Anwendung.

    Was sagt denn der Hersteller des uns unbekannten Spieles? Habt ihr den
    schon gefragt?

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    Mittwoch, 28. Dezember 2011 23:06
  • Die GMs vom Spiel wissen es auch nicht

    Es handelt sich um alle MMORPGS: Final Hell, Revolution Online, also alle MMORPG außer Fiesta Online melden das es Problem mit NET.Framework 4 gibt.

    Könnte es eventuell daran liegen das mein Kumpel noch nicht das Service Pack 1 installiert hat? Falls ja, er kann es  nicht installieren weil beim Windows Update ladet er das Win7 SP1 runter und dann installiert er es, aber sobald der Balken voll ist, Error!

    ich weiß auch nich weiter^^

    ich hatte ja das gleiche problem mit Windowa Live Mail und nun ist es weg eventuell liegt es daran das er kein SP1 installiert hat. Weil dann könnte ich ne lösung machen für alle die das problem haben, installiert SP1 und das Problem ist weg :D(wenn es am nichtvorhandenen SP1 liegt).

    Freitag, 30. Dezember 2011 13:04
  • Am 30.12.2011 schrieb Marlon Zieler:

    Die GMs vom Spiel wissen es auch nicht

    Es handelt sich um alle MMORPGS: Final Hell, Revolution Online, also alle MMORPG außer Fiesta Online melden das es Problem mit NET.Framework 4 gibt.

    OK.

    Könnte es eventuell daran liegen das mein Kumpel noch nicht das Service Pack 1 installiert hat? Falls ja, er kann es  nicht installieren weil beim Windows Update ladet er das Win7 SP1 runter und dann installiert er es, aber sobald der Balken voll ist, Error!

    Mit dieser unvollständigen Fehlerbeschreibung kann man auch deinem
    Kumpel nicht helfen. Dein Kumpel sollte sich mit möglichst genauen
    Angaben in diesem Forum melden und posten:
    http://answers.microsoft.com/de-de/windows/forum/windows_update

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    Freitag, 30. Dezember 2011 17:20
  • 1. Er ist 13

    2. er ist nicht angemeldet

    3. kennt er sich hier nicht aus

    4. habe ich mehr Ahnung als er, selbst SP1 lässt sich nicht installieren,naja muss ich halt weiter gucken woran es bei ihm liegt. Trotzdem danke das du versucht hast uns / ihm zu helfen. Morgen werde ich hier reinschreiben welche Fehler er erhält.

    Freitag, 30. Dezember 2011 22:59
  • Am 30.12.2011 schrieb Marlon Zieler:

    4. habe ich mehr Ahnung als er, selbst SP1 lässt sich nicht installieren,naja muss ich halt weiter gucken woran es bei ihm liegt. Trotzdem danke das du versucht hast uns / ihm zu helfen. Morgen werde ich hier reinschreiben welche Fehler er erhält.

    Dann poste Du doch in den Answer Foren, insbesonders in dem Windows
    Update Forum. Hier bist Du nicht richtig.

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    Samstag, 31. Dezember 2011 12:10