none
Admin account Remote desktop connection from PC to WS2012E suddenly stopped working

    Frage

  • I installed WS2012E a couple of months ago. I created one admin account and one standard account for myself. Since day 1 of the WS2012E installation, I have kept the same password for my admin account. I regularly log into the server via RDP on my desktop PC, using the admin account. In fact I have saved my admin account credentials into my RDP connection for reuse.

    Last night I was logged into my server via RDP, with my admin account. I completed what I needed, downloaded and installed a windows update for WS2012E. I did not reboot the server. I then logged off from the server and ended my RDP session. 

    About 10/15 minutes later I went back to reuse my RDP to login with my admin account and it does not work. It keeps telling me invalid password and/or invalid user ID. I had written down all my account information into a word document the day I installed WS2012E. I have manually typed in the password and still it does not work! So now I am basically locked out of my server! My standard account is able to log into the domain and my mapped drives all work fine. 

    Does anyone have any idea what could have happened and/or what I can do here? I do have the ability to hard wire a keyboard and monitor directly to the server. If all else fails I will go that route. 


    • Bearbeitet DaGmenAZ Dienstag, 20. August 2013 20:56 spelling
    Dienstag, 20. August 2013 20:55

Antworten

  • Once again I engaged MS tech support for this issue. The only solution to the issue was to reinstall the OS on the server. I rebuilt the server last night and today I am up an running.

    Lesson learned! I now have two admin accounts created just in case this happens again. The MS tech also helped me setup a "Directory restore mode" password. I can access this from the server boot process by hitting F8. This will allow me to reset the admin account password should the same scenario arise again.

    One concern I do have is, how did the admin account password get changed and/or corrupted? I have no clue as to how this happened. I had not changed the admin account password since day 1.

    • Als Antwort markiert DaGmenAZ Mittwoch, 28. August 2013 17:13
    Mittwoch, 28. August 2013 17:13

Alle Antworten

  • Hi:

    What is the error message?  Could it be "the local policy does not allow..." or something similar, or does it say incorrect user name or password?

    If the former you will have to connect to the console and change the local policy.  If the former you may have to resort to a password changer.


    Larry Struckmeyer[SBS-MVP] If your question is answered, please mark the response as the answer so that others can benefit.

    Mittwoch, 21. August 2013 01:00
  • Hi:

    What is the error message?  Could it be "the local policy does not allow..." or something similar, or does it say incorrect user name or password?

    If the former you will have to connect to the console and change the local policy.  If the former you may have to resort to a password changer.


    Larry Struckmeyer[SBS-MVP] If your question is answered, please mark the response as the answer so that others can benefit.

    The error message is "The user account name or password is incorrect. Type them again." I also get the same error message when trying to connect to the dasboard via the launchpad application.

    Can you please provide more details on the password changer you are referring to? I do not know anything about that.

    Mittwoch, 21. August 2013 01:54
  • Once again I engaged MS tech support for this issue. The only solution to the issue was to reinstall the OS on the server. I rebuilt the server last night and today I am up an running.

    Lesson learned! I now have two admin accounts created just in case this happens again. The MS tech also helped me setup a "Directory restore mode" password. I can access this from the server boot process by hitting F8. This will allow me to reset the admin account password should the same scenario arise again.

    One concern I do have is, how did the admin account password get changed and/or corrupted? I have no clue as to how this happened. I had not changed the admin account password since day 1.

    • Als Antwort markiert DaGmenAZ Mittwoch, 28. August 2013 17:13
    Mittwoch, 28. August 2013 17:13