none
Fehler 0x8007000D - Die Daten sind unzulässig

    Frage

  • Hallo Zusammen,

    wir haben vor über einem Jahr einen Windows Server 2008 Standard (Build 6002) erfolgreich aktiviert. Seit gestern kommt die Meldung das der Server noch nicht aktiviert wurde.  Wenn wir die Aktivierung durchführen kommt folgender Fehler:

    "Windows-Aktivierungsfehler: Probleme beim Aktivieren von Windows. Fehlercode 0x8007000D. Beschreibung: Die Daten sind unzulässig".

    Telefonisch mit Microsoft kann der Server leider auch nicht aktiviert werden weil keine Installations-ID angezeigt wird.
    Wir haben auch schon öfters den Produktkey neu eingegeben, jedoch immer mit dem selben Ergebnis.
    Der Produktkey haben wir über das Microsoft Action Packet Solution bezogen.
    Mit dem Aktivierungssupport haben wir bereits mehrfach telefoniert, jeder weitere Support ist leider kostenpflichtig.

    Kennt jemand diesen Fehler und kann uns vielleicht weiterhelfen?

    Schöne Grüsse
    R&P

    Freitag, 10. Juni 2011 07:45

Antworten

  • Hallo,

    sorry für die späte Antwort.
    Richtig gelöst haben wir das Problem nicht, aber wir haben es soeben geschafft zu umgehen.

    Wir haben ein Backup eingespielt und somit den Fehler umgangen. Es ist so natürlich keine Garantie das es lange gut geht, aber derzeit funktioniert alles wieder.

    Danke für euere Hilfe!!!

    Schöne Grüsse
    R&P

     

    Mittwoch, 15. Juni 2011 19:42

Alle Antworten

  • Hallo,

    öffne bitte ein cmd (als Administrator), dann folgendes ausprobieren:

    %windir%\system32\cscript slmgr.vbs /upk

    Danach Server booten.

    Nun solltest du den Key erneut eingeben können (und ggf. die Aktivierung durchführen können).

    Freitag, 10. Juni 2011 08:14
  • Hallo,

    vielen Dank für die schnelle Antwort.

    Leider kommt auch bei diesem Script schon der Fehler das die Daten unzulässig sind:

    slmgr.vbs(662, 5) <null>: Die Daten sind unzuläassig

    Schöne Grüsse
    R&P

    Freitag, 10. Juni 2011 13:54
  • Ok.

    Sysprepe doch einmal den Server:

    C:\Windows\System32\sysprep\sysprep.exe

    (allerdings erhälst du dann auch eine neue SID !!)

    Du kannst es auch mittels /oobe versuchen, allerdings weiß ich nicht ob du dann nach dem Key gefragt wirst.

    Freitag, 10. Juni 2011 15:21
  • leider kommt auch dabei ein fehler: (mit und ohne /oobe)

    "Schwerwiegender Fehler bei der Systemvorbereitung des Computers"

    leider gibt es keine genauere Fehlerbeschreibung.

    Freitag, 10. Juni 2011 15:51
  • Welche Fehler hast du in der Ereignisanzeige?

    Mir scheint einiges verbogen..

    Freitag, 10. Juni 2011 18:24
  • Ja schaut leider so aus, komisch nur das es über 1 Jahr ohne Probleme funktioniert.

    Folgende Fehler sind vorhanden:

    Fehler: Security-Licensing-SLC
    Ereignis-ID: 1010
    Beschreibung: Fehler beim Erwerb des Rechtekontozertifikats. hr=0x8007000D

    Warnung: Security-Licensing-SLC
    Ereignis-ID: 1028
    Beschreibung: Es sind 1 RAC ungültige Lizenzen vorhanden.

    Warnung: Security-Licensing-SLC
    Ereignis-ID: 1023
    Beschreibung: Die RAC- oder SPC-Lizenz ist ungültig. RAC ff5a395b-0039-46d5-8bd5-ab0a2b46f05b hr=0xC004E003 (4,0xC004E01B)

    Fehler: Security-Licensing-SLC
    Ereignis-ID: 1063
    Beschreibung: Die Hardwareinformationen konnten nicht erfasst werden. hr=0x8007000D

    Fehler: TBS
    Ereignis-ID: 16392
    Beschreibung: Fehler beim Starten von TBS.  Fehlercode: 0x8007000d.

    Fehler: DistributedCOM
    Ereignis-ID: 10010
    Beschreibung: Der Server "{E579AB5F-1CC4-44B4-BED9-DE0991FF0623}" konnte innerhalb des angegebenen Zeitabschnitts mit DCOM nicht registriert werden.

    Fehler: Eventlog
    Ereignis-ID: 1108
    Beschreibung: Der Ereignisprotokollierungsdienst hat einen Fehler beim Verarbeiten eines eingehenden Ereignisses erkannt, das von "Microsoft-Windows-Security-Auditing" veröffentlicht wurde.

    Samstag, 11. Juni 2011 09:25
  • Nutzt ihr auf dem Gerät das TPM-Modul?

    (für Bitlocker etc.?)

    http://technet.microsoft.com/en-us/library/cc733879(WS.10).aspx


    Hattest du einmal einen kompletten Virenscan laufen lassen?

    Lass bitte auch einmal einen sfc /scannow laufen.

    Samstag, 11. Juni 2011 13:44
  • Nein das TPM Modul wird nicht benutzt.

    sfc /scannnow bringt keine Fehler: "Der Windows-Ressourcenschutz hat keine Integritätsverletzung gefunden"

    Ja ein kompletter Virenscan wurde mittels Avira durchgeführt.

     

     

    Noch eine Information:
    Der Key stammt aus dem Microsoft Action Packet Solution welches uns von Seiten Microsofts fälschlicherweise gekündigt wurde. Nach einer Wiederrufung der Kündigung sind wir aber wieder MAPS kunden. Laut Microsoft sollte diese kurzfristige Kündigung aber kein Problem mit dem Key verursacht haben.

    Sonntag, 12. Juni 2011 10:50
  • >Der Key stammt aus dem Microsoft Action Packet Solution welches uns von Seiten Microsofts fälschlicherweise gekündigt wurde. Nach einer Wiederrufung der Kündigung sind wir >aber wieder MAPS kunden. Laut Microsoft sollte diese kurzfristige Kündigung aber kein Problem mit dem Key verursacht haben.

    Alles gut möglich, aber das würde immer noch nicht die Fehler bei sysprep bzw. slmgr erklären.

    Hast du diesen FixIt schon gesehen?

    http://support.microsoft.com/kb/2230957/

    Sonntag, 12. Juni 2011 21:04
  • der FixIt hat leider auch nichts gebracht.

     

    Wir haben jetzt von MAPS ein Mail bekommen:
    "Bitte beachten Sie, dass im Action Pack Windows Server 2008 Standard nicht mehr im Action Pack enthalten enthalten ist. Die aktuelle Version ist die Windows Server 2008 R2 Enterprise."

     

    Angenommen wir kaufen eine Windows Server 2008 Standard lizenz, dürfte das Problem dann behoben sein, oder werden wir wieder zu diesem Fehler kommen weil auch das slmgr nicht funktioniert?

    Gibt es irgendeine Möglichkeit mit einen Test-Key dies auszuprobieren? (Dieser müsste ja nur kurz Gültig sein) Wenn ja, woher bekommen wir solch einen?

    Montag, 13. Juni 2011 10:33
  • >Gibt es irgendeine Möglichkeit mit einen Test-Key dies auszuprobieren? (Dieser müsste ja nur kurz Gültig sein) Wenn ja, woher bekommen wir solch einen?

    Kennst du jemanden, der einen MSDN Account hat?

    Was mir spansich vorkommt, dass sich nicht einmal mehr die telefonische Aktivierung aufrufen lässt
    (geschweige von slmgr etc.).

    Evtl. noch ein Ansatz:
    http://blogs.technet.com/b/ralfschnell/archive/2009/05/08/sysprep-problem-in-windows-7-rc-l-sung.aspx

    ggf. auch:

    http://support.microsoft.com/kb/930193/en-us

     



    Montag, 13. Juni 2011 15:02
  • Hallo,

    bist Du hier inzwischen weitergekommen?

    Gruss,
    Raul

    Mittwoch, 15. Juni 2011 12:11
  • Hallo,

    sorry für die späte Antwort.
    Richtig gelöst haben wir das Problem nicht, aber wir haben es soeben geschafft zu umgehen.

    Wir haben ein Backup eingespielt und somit den Fehler umgangen. Es ist so natürlich keine Garantie das es lange gut geht, aber derzeit funktioniert alles wieder.

    Danke für euere Hilfe!!!

    Schöne Grüsse
    R&P

     

    Mittwoch, 15. Juni 2011 19:42