none
Win7 Desktopfenstermanager funktioniert nicht mehr

    Allgemeine Diskussion

  • Hallo, ich habe ein Problem mit Aero. Ich habe Win 7 Build 7100 installiert und von Anfang an konnte ich Aero nicht nutzen. Wenn ich auf Problem beheben gehe, wird mir gesagt der Destopfenster-Manager nicht aktiv ist und nun aktiviert wird. 1 Sekunde nach dem er aktiviert wird kommt auch schon die Meldung, dass er nicht mehr funktioniert.

    Ich hab e Windows aktiviert, habe einen Leistungsindex von 3.7 und laut der Problemüberprüfung habe ich alle Vorraussetzungen für Aero aktiviert (also die richtige Grafikkarte mit den richtigen Treibern, Farbtiefe, Transparenz, Design Dienst,...) bis auf den Desktopfenster Manager. Und der will wie gesagt nicht. :( :(

    Es sind auch alle Windows-Updates ausgeführt und noch keine Programme (außer den Treibern) installiert.

    Weiß jemand Abhilfe????
    Mittwoch, 8. Juli 2009 15:59

Alle Antworten

  • Hallo Marcel1717

    1. Rufen Sie den Befehl “Start Ausführen” auf oder drücken Sie die Tastenkombination [Windows-Taste]+[R].

    2. Geben Sie in das Dialogfenster den Befehl “services.msc” ein, und klicken Sie auf OK.

    3. Im nachfolgenden Fenster listet Windows alle Dienste auf, die auf Ihrem Computer installiert sind. Um einen Dienst zu deaktivieren oder das Startverhalten zu ändern, klicken Sie doppelt auf den Dienstnamen. Im Feld “Starttyp” stehen vier verschiedene Startvarianten zur Verfügung:

    4. Es erscheint eine Liste .Runterscrollen bis zum Punkt Sitzungs-Manager für Desktopfenster-Manager .

    Anwendungserfahrung und Sitzungs-Manager für Desktopfenster-Manager
    Wird benötigt für die Aero-Oberfläche von Windows.

    Standardeinstellung: Automatisch
    Empfehlung: Wenn Sie die Aero-Oberfläche nicht nutzen, können Sie den Dienst deaktivieren.

    MfG Kladabeto

    Mittwoch, 8. Juli 2009 22:28
  • Hallo Marcel1717

    Sollte in deinem Startmenü die Option Ausführen nicht vorhanden sein, kannst Du sie da erstellen.
    Indem Du mit der rechten Maustaste auf den Startknopf klickst, dann Eigenschaften auswählst.

    Im nachfolgend erscheinendem Fenster Eigenschaften von Taskleiste und Startmenü auf Startmenü klickst. Im Startmenü auf Anpassen klickst.

    Im nachfolgend erscheinendem Fenster Startmenü anpassen ein Häkchen vor Befehl Ausführen setzt. Dann auf OK klickst. Fenster Startmenü anpassen schließt sich.

     Im Fenster Eigenschaften von Taskleiste und Startmenü auf Übernehmen und Ok klickst.

    Nun sollte im Startmenü die Option Ausführen sichtbar sein.


    MfG Kladabeto
    Mittwoch, 8. Juli 2009 23:28
  • Danke für die Tips, aber eigentlich führt dies zu keiner Lösung meines Problems. Auch wenn ich den Manager "von Hand" beende und starte funktioniert er immernoch nicht und deaktivieren will ich ihn ja nicht, sondern zum laufen bringen... :-(
    Montag, 13. Juli 2009 21:43
  • Hallo Marcel1717

    Welche Grafikkarte hast du?
    Unterstützt sie mindestens Direkt x9

    Lese bitte folgenden Link.
    http://www.chip.de/artikel/Hardware-Update-So-machen-Sie-Ihren-PC-fit-fuer-Vista-6_24045089.html

    Windows7 kommt soweit ich weiss sogar mit Direkt x11
    Lese bitte folgenden Link.

    http://www.tweakpc.de/news/15369/windows-7-beta-mit-directx-11/

    Unterstützt deine Grafikkarte das?

    MfG Kladabeto
    Dienstag, 14. Juli 2009 00:26
  • Hallo Marcel1717,

    mir hat ein Update vom Bios geholfen, seitdem funktioniert Aero.

    Viele Grüße
    Jessica
    Mittwoch, 25. November 2009 18:12
  • kladabeto ich danke dir tausend mal für diesen foreneintrag. Ich habe ewig an diesem aero peek problem gesessen und wusste schon nicht mehr weiter. Tja und dann ist es nur ein Häkchen Befehl ausführen .
    Mittwoch, 9. Dezember 2009 20:55
  • kladabeto ich schließe mich Rubi an, sitz schon den ganzen Nachmittatg dran, mein Dienst war gestartet, hab ihn jetzt neu gestartet und siehe da die Anzeige funktioniert wieder.
    Tausend Dank und liebe Grüße von Amy
    Dienstag, 16. Februar 2010 17:56
  • Hallo ihr da,

    ich habe ein ähnliches Problem mit meinem Aero, aber alle Tipps, die ihr hier gebracht habt bringen bei mir nichts.

    Werder den Dienst neustarten, neuen Treiber von Nvidia für die Grafikkarte installieren, Windows 7 neu installieren, die Aero-Fehlerbehebung durchlaufen lassen. Alles klappt nicht. Spiele wie Stalker kann ich einwandfrei spielen, was ja eigentlich die Hardware ausschließt (Geforce 7600GS mit 512MB).

    Kurz nach dem Start von Windows klappt Aero noch wunderbar, dann sürzt es aber kurz danach wieder ab. Wenn ich den Dienst für den Desktopfenstermanager neustarte hilft dies auch nicht, er stürzt kurz danach wieder ab.

    Ich kann mir dabei echt nicht mehr helfen ...

    (Falls jemand noch mehr Infos braucht: http://social.answers.microsoft.com/Forums/de-DE/w7hardwarede/thread/b5d57e35-916d-4a63-9507-ed07b9d62a35/)

    Weiß jemand vielleicht noch etwas??

    LG Saru


    "Ich glaube nicht an Gott" "Macht nichts, er auch nicht an dich"
    Dienstag, 30. März 2010 07:11
  • Hallo, ich habe ein Problem mit Aero. Ich habe Win 7 Build 7100 installiert und von Anfang an konnte ich Aero nicht nutzen. Wenn ich auf Problem beheben gehe, wird mir gesagt der Destopfenster-Manager nicht aktiv ist und nun aktiviert wird. 1 Sekunde nach dem er aktiviert wird kommt auch schon die Meldung, dass er nicht mehr funktioniert.

    Ich habe Windows aktiviert, habe einen Leistungsindex von 3.7 und laut der Problemüberprüfung habe ich alle Vorraussetzungen für Aero aktiviert (also die richtige Grafikkarte mit den richtigen Treibern, Farbtiefe, Transparenz, Design Dienst,...) bis auf den Desktopfenster Manager. Und der will wie gesagt nicht. :( :(

    Es sind auch alle Windows-Updates ausgeführt und noch keine Programme (außer den Treibern) installiert.

    Weiß jemand Abhilfe????

    Samstag, 1. September 2012 16:56
  • Hallo hasan azemi

    Dieser Thread ist schon uralt, von 2009 als Windows 7 noch getestet wurde.

    Das Forum für normale PC und Windows Nutzer ist umgezogen, nach Microsoft Answers.

    http://answers.microsoft.com/de-de/

    Es wäre darum sinnvoll dort die Fragen zu stellen.

    MfG Klaus


    • Bearbeitet Kladabeto Samstag, 1. September 2012 17:10
    Samstag, 1. September 2012 17:09