none
SBS 2008 Won't boot stops w/black screen after windows update mouse cursor works

    Frage

  • So we have been having this issue for the last day. My client called with internet access issues so i recommended she reboot the server. No problem.. Only when it cam e back up and i was not here of course the black screen with a working mouse cursor was all she got (her words not mine). After an hour of waiting i recommended she power off and try again. Same thing... Came out this evening to see if i could fix it.. All day long they had no problem accessing the SQL database and shared drives but could not access exchange... I could not get it to go any farther called Dell. They recommended restoring to the last backup.. No problem.. had one from last night at 9pm.. Bare metal restore completes server reboots (BTW i backed up crucial changed files from the days transactions first). Server starts installing Updates... Hmmm i say she must have  shut it off in the middle of the updates after the first reboot.... so i let it go... and go.... and it says in white last entry registry\machine\...

    Then goes to applying settings then goes to installing updates 1 of 3 then screen flickers black then installing updates  then black and so on then only black with mouse cursor the randomly 20 minutes later Please Wait ...... With blue server 2008 background flashes up then back to Black and now 3 hours later same thing..... Not good I say.. Really...

    I am hoping someone has a good idea ..




    • Bearbeitet cdkading Mittwoch, 6. Juni 2012 16:07
    Mittwoch, 6. Juni 2012 09:14

Antworten

Alle Antworten

  • Hi,

    I suggest to run Command Prompt from the repair menu and then Check Disk:

     

    1. Insert the Windows SBS 2008 Disc and boot from it.

    2. In the recovery menu, choose Command Prompt .

    3. Type the following command and press Enter:

     

    Chkdsk /r /f

     

    Please also try the following commands and press Enter at the end of each line:

     

    Ren C:\Windows\winsxs\pending.xml pending.old

    Ren C:\windows\SoftwareDistribution SDOLD

     

    Regedit.exe

     

    When the register editor opens, please navigate to the following key:

     

    HKEY_LOCAL_MACHINE\COMPONENTS:

     

    Highlight the COMPONENTS key. Please check if the following values exist in the right pane:

     

    AdvancedInstallersNeedResolving 

    PendingXmlIdentifier

     

    If so, please right click on them and choose Delete them. Confirm the operation.

    Restart the computer.

    Regards,


    Arthur Li

    TechNet Community Support

    Freitag, 8. Juni 2012 06:33
  • So I restored again tried what you suggested and ended up with almost the same thing. Boots up applying settings.... acts like it is going ot install updates 0 of 3 then goes to CTL-ALT-DEL for about 30 seconds then turns black with the mouse cursor available network shares up and SQL up but no IIS or exchange. No terminal services etc....


    CD Kading

    Sonntag, 10. Juni 2012 17:43
  • So something strange after doing that now it has booted to the same screen except the exchange services all came up except the transport.. That did not happen before.. Any mor ideas.


    CD Kading

    Sonntag, 10. Juni 2012 20:03
  • Hi,

    Please refer to the following Microsoft TechNet article for how to repair Exchange and other components to check the result.

    Windows Small Business Server 2008 Repair Guide

    http://technet.microsoft.com/en-us/library/sbs-2008-repair-guide(v=WS.10).aspx

    Regards,


    Arthur Li

    TechNet Community Support

    Mittwoch, 20. Juni 2012 05:13