none
Win7: Installation SP1 schlägt fehl

    Allgemeine Diskussion

  • Hallo zusammen,

    heute wurde uns unter anderem folgende Frage gestellt:
    Ein Kunde von uns hat versucht für Win7 das SP1 zu installieren. Allerdings schlug die Installation auch nach mehrmaligen Versuchen immer wieder fehl. Nach einem Neustart zeigt der Befehl ‘winver‘ jedoch an, dass das ServicePack1 installiert sei. Sieht man aber unter ‘Systemsteuerung/ Windows Update/ Updateverlauf anzeigen‘ nach, so steht da unter dem Status des ServicePacks 1 ‘fehlgeschlagen‘.

    Unsere Antwort bzw. unser Lösungsvorschlag darauf war:
    Nun gibt es mehrere nacheinander folgende Lösungsmöglichkeiten.

    Als Erstes sollten Sie den Befehl sfc/ scannow ausführen. Sollte der Befehl automatische Reparaturen vornehmen, müssen Sie den Rechner vor einem erneuten Testen der Installation neu starten. Wurde das Service Pack bereits korrekt installiert, sollte bei der erneuten Installation des Service Packs eine entsprechende Meldung erscheinen, dass das Service Pack bereits installiert ist. Bei einer fehlerhaften Installation des Service Packs kann es zu vielen Fehlerlogs führen. Daher sollten Sie in diesem Fall das SP1 zuerst deinstallieren und danach den sfc-Befehl erneut ausführen.

    Um das SP1 Installationsproblem dann zu lösen, vergewissern Sie sich bitte, ob auf dem betroffenen System die remote Server Administration Tools (RSAT) installiert sind. Wenn ja, bitte deinstallieren Sie diese, da dadurch ein Versionskonflikt vorliegen kann und deswegen die Installation des SP1 fehlschlägt. Wie Sie die RSAT deinstallieren, können Sie unter [1] nachlesen.

    Danach sollten Sie das Service Pack  1 installieren können.

    [1] http://technet.microsoft.com/en-us/library/ee449483(v=ws.10).aspx#BKMK_Remove

    Wir hoffen, vielen Besuchern der TechNet Foren durch das Posten dieses Problems und einer möglichen Lösung weiterhelfen zu können.

    Viele Grüße,
    Mareike Messler
    TechNet Hotline für TechNet Online Deutschland

    Disclaimer:
    Bitte haben Sie Verständnis dafür, dass wir hier auf Rückfragen gar nicht oder nur sehr zeitverzögert antworten können.
    Es gelten für die TechNet Hotline und dieses Posting diese Nutzungsbedingungen, Hinweise zu Markenzeichen sowie die allgemein gültigen Informationen zur Datensicherheit sowie die gesonderten Nutzungsbedingungen für die TechNet
    Hotline
    .

    Donnerstag, 10. Januar 2013 14:40