none
desktop experience

    General discussion

  • hi

    search the net for a while but no luck to my problem.

    iv got a server 2008 r2 standard server which i just installed windows defender on, install was successful but now the server just hangs on "preparing to configure windows... "

    before the install i did a removal of Eset, which was successful and clean.

    any help would be great

    10min later

    had to bite the bullet and do a hard reset, on reboot its now installing, rebooted a couple times though, after the reboots (3 of them), it has got to the login srceen, and all is well.


    Thursday, May 15, 2014 8:43 AM

All replies

  • Hi Cals19,

    It seems the issue had been solved, if you have any other questions, please feel free to let me know.

    Best Regards,

    Anna

    Friday, May 16, 2014 1:49 AM
  • Sometimes you just have to give it the time it needs, and at other times, it can be two or more running apps or processes that are kind of waiting on each other.

    .

    I always go to the Task Manager (ctrl+alt+del) and end processes/apps I know are non-essential and safe to stop, and I'd say in 7 out of 10 cases, the process that was "frozen" continues and finishes up.

    .

    If everything else fails, you just have to bite the bullet and reboot, but try a soft reboot prior to a hard one.

    .

    __________________________________________________________________________________

    Please mark as answer or vote as helpful when it applies. Thanks!


    Friday, May 16, 2014 4:19 AM