none
VDI pool not working outside LAN

    Question

  • friends i am coming back on this as on my previous post there was no reply.. i am able to do RDP to my VDI setup in the same LAN but when i am doing the same outside my LAN.. either in VLAN or via WAN it is not working and i am not able to figure out what to look and where to check...

    can you guys please guide me  on this...

    i am able to access the RDweb page outside LAN but when clicking on any item on the page it asks for authentication and then it breaks there saying . an error occurred.. please contact admin

    please advise



    Thanks
    Happiness Always
    Jatin


    • Edited by 'Jatin' Saturday, July 26, 2014 1:52 PM
    Saturday, July 26, 2014 1:52 PM

Answers

All replies

  • Need more information.

    What is the network you have setup for the VMs, is that external or internal?

    What is the exact error message you get when connecting to the VDI pool? Whats the OS version on the RDVH server?


    Naresh Negi (MSFT - Windows Performance Team) Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Saturday, July 26, 2014 10:47 PM
  • hi Naresh... for the network... i have 172.20.X.X series given by DHCP to the pool machines... or RDS guests... servers hv static IP. RDS server is having a static NAT with 1.1.1.1 and rest machines are dynamic PAT over 2.2.2.2 ip.

    whole setup is 2012R2 for servers and for desktops 8.1 error is below. please advise.

    whole setup is on self signed SSL.



    Thanks
    Happiness Always
    Jatin


    • Edited by 'Jatin' Sunday, July 27, 2014 7:49 AM
    Sunday, July 27, 2014 7:49 AM
  • Hi Jatin,

    Thank you for posting in Windows Server Forum.

    I think you found your answer from your previous thread. Please check and if need anything else let us know.
    VDI pool not working outside LAN
    http://social.technet.microsoft.com/Forums/windowsserver/en-US/b0d57dfd-c8d3-40a6-994d-d1361e90c367/vdi-pool-not-working-outside-lan?forum=winserverTS

    Hope it helps!

    Thanks.

    Dharmesh Solanki

    Monday, July 28, 2014 7:19 AM