none
IE - This page cannot be displayed

    Question

  • For several releases if IE (8, 9, and 10), I have been unable to get IE to display any web page. Firefox and Chrome on the same machine can access all web pages with no problems.

    I would really love to get this problem with IE resolved. I've read a ton of other notes various places and tried a lot of things with no success.

    Config Sony Vaio running Win 7 Home Premium with all the latest updates (64 bit), Now IE 10 is installed. No proxy server in use. Current Java release installed.

    Here's what I have already tried and none of these things have fixed the problem:

    1) unchecked all tabs on Internet Options/Connections; also disabled and enabled (with reboots in between) Protected Mode

    2) Change Internet Zone to security level Medium

    3) Reset TCP/IP and Winsock via these commands:

    - netsh int ip reset reset.log

    - netsh netsh winsock reset catalog

    4) Deleted the Wired Ethernet adapter via Device Manager and rebooted to allow it to be re-created.

    Here's the error I get from IE10 on initial startup and also on any other web page I try like CNN.com or abcnews.com:

    This page can't be displayed
    • Make sure the web address http://go.microsoft.com is correct.
    • Look for the page with your search engine.
    • Refresh the page in a few minutes.

    There is a Fix connection problems button, but when it is executed, it says Troubleshooting couldn't identify the problem. And looking at the detail, it says no issues detected.

    Any suggestions?

    Thanks in advance!

    Tuesday, May 21, 2013 3:28 PM

Answers

  • I found this solution in the Windows Vista IE forum posted by Don (interman) posted on March 20, 2009 and it worked for me. Just in case others have this issue.

    "Ok, i am not a technical expert but I was having the same problem. I fixed it mostly on mine.

    If this works, please post your success and also include some information so I can troubleshoot some more.

    1. Reboot to safe mode.
    2. Open IE and go to Options, then advanced, then choose to reset all settings.
    3. then restart IE.
    4. When it opens, change the default opening page to Google or Yahoo or anything else.
    5. Reboot your computer.

    This worked for me.. I think it has something to do with Google desktop or HP stuff. So.

    1. Do you have an HP computer (the problem computer).
    2. Do you have an HP printer installed?
    3. Do you have Google desktop installed?

    Don"

    • Marked as answer by mgj167 Wednesday, May 22, 2013 8:53 PM
    Wednesday, May 22, 2013 8:53 PM

All replies

  • I found this solution in the Windows Vista IE forum posted by Don (interman) posted on March 20, 2009 and it worked for me. Just in case others have this issue.

    "Ok, i am not a technical expert but I was having the same problem. I fixed it mostly on mine.

    If this works, please post your success and also include some information so I can troubleshoot some more.

    1. Reboot to safe mode.
    2. Open IE and go to Options, then advanced, then choose to reset all settings.
    3. then restart IE.
    4. When it opens, change the default opening page to Google or Yahoo or anything else.
    5. Reboot your computer.

    This worked for me.. I think it has something to do with Google desktop or HP stuff. So.

    1. Do you have an HP computer (the problem computer).
    2. Do you have an HP printer installed?
    3. Do you have Google desktop installed?

    Don"

    • Marked as answer by mgj167 Wednesday, May 22, 2013 8:53 PM
    Wednesday, May 22, 2013 8:53 PM
  • Hi,


    Thanks for sharing. We really appreciate your time and efforts. Hope your experience will help other community members facing similar problems.


    Regards,


    Vincent Wang
    TechNet Community Support

    Thursday, May 23, 2013 3:08 AM
  • The most straightforward way to fix this is to:

    • Select "Internet Options" from the Tools menu.
    • Open the "Advanced" tab
    • Click on "Reset"

    You will have to restart IE.

    When IE opens, all the "bars" will be hidden.  Right click on the very top of the IE window and select the bars you want.  If you had anything in the Favorites Bar, they are still there but you may have to change the display format.

    Worked for me and I am running:

    Window 7 Home Premium and IE 10 on a laptop.

    A little bonus, so far, is improved IE performance.

    Saturday, November 09, 2013 5:49 PM