none
Outlook 2007 - Abonnierte Ordner

    Question

  • Hallo,

    ich habe ein Problem mit Outlook 2007.

    Ich habe auf einem Linux Mailserver 2 Postfächer. Ein "Normales" und eins für Spam.

    - Das "normale" Postfach ist als IMAP Konto in Outlook 2007 eingerichtet.
    - Das für das Spam Postfach habe ich mir auf Linux Ebene die Berechtigung gegeben und dieses dann in Outlook abonniert.

    Jetzt passiert folgendes:

    Sobald ich irgendeine Aktion im abonnierten Postfach tätige, z.B eine E-Mail zum löschen markiere und dann permanent löschen will, schickt Outlook E-Mails an die Absender der SPAM Mails.

    In Outlook unter gesendete Objekte findet sich nichts. Auch in keinem anderen Ordner.

    Zunächst habe das nur gemerkt, da ich einige "Delivery Failures" zurückbekommen habe und mir dann das Maillog auf dem Linux Server angeschaut habe. Laut dem Log gingen !hunderte! Mails von mir raus.

    Vermutlich haben die Mails von mir folgenden oder ähnliches Inhalt:

    --

    Ihre Nachricht

     

          An:         *.****@******.com

          Betreff:    FW: Enquiry : *********

          Gesendet am:      16.04.2007 08:28

     

    wurde am 20.03.2009 14:11 ungelesen gelöscht.

    --

    Ist das ein bekannter Bug von Outlook 2007, oder ist es nur falsch konfiguriert?

    Problem trat bereits auf 2 PCs (einmal Vista SP1, einmal XP SP3) auf. Diese sind frei von Viren und es läuft F-Secure Client Security.

    Kann jemand bei der Problemlösung helfen?
    Danke

    MFG
    [s]peed
    • Edited by [s]peed Tuesday, March 31, 2009 12:15 PM Rechtschreibung
    Tuesday, March 31, 2009 12:14 PM

Answers

  • Es gibt da, nach weiterer Recherche, offenbar ein in diversen Szenarien unangenehmes IMAP-Problem mit Outlook.

    Um dem mal nachzugehen: Tritt der berichtete Effekt auch ein, wenn Du
    a) die Postfächer im Beobachtungszeitraum ausschließlich mit Outlook bedienst;
    b) die problemverursachenden Nachrichten vor dem Löschen als "Gelesen" markierst?
    Friday, April 03, 2009 11:36 AM
  • Hallo,

    das ist ein bekannter Bug von Outlook 2007. Wie du ihn umgehst, kannst du in diesem Artikel nachlesen.
    Viele Grüße
    Christian Göller
    MVP - MS Outlook
    OutlookFAQ.net
    Saturday, April 04, 2009 12:58 PM

All replies

  • Du hast die automatischen Lesebestätigungen in Outlook ausgeschaltet, ja?

    Tuesday, March 31, 2009 7:01 PM
  • Ja habe ich.

    Die Option für Lesebestätigungen steht auf:
    "Nie eine Antwort senden"

    Mit vorherigen Versionen von Outlook trat dieses Probem übrigens nicht auf.
    Thursday, April 02, 2009 7:35 AM
  • Es gibt da, nach weiterer Recherche, offenbar ein in diversen Szenarien unangenehmes IMAP-Problem mit Outlook.

    Um dem mal nachzugehen: Tritt der berichtete Effekt auch ein, wenn Du
    a) die Postfächer im Beobachtungszeitraum ausschließlich mit Outlook bedienst;
    b) die problemverursachenden Nachrichten vor dem Löschen als "Gelesen" markierst?
    Friday, April 03, 2009 11:36 AM
  • Hallo,

    das ist ein bekannter Bug von Outlook 2007. Wie du ihn umgehst, kannst du in diesem Artikel nachlesen.
    Viele Grüße
    Christian Göller
    MVP - MS Outlook
    OutlookFAQ.net
    Saturday, April 04, 2009 12:58 PM
  • Hallo,

    danke für den Workaround. Funktioniert :-)

    Tuesday, April 07, 2009 11:41 AM