none
SBS 2011 Remote Web Access Will Not Access Windows 7 Machine

    Question

  • I have a small network and use Remote Web Access to work remotely.  I have one workstation that I cannot access using Remote Web Access.  All my other workstations work fine.

    I can access the problem maching using Remote Desktop Connection and through my Network icon.  It is only Remote Desktop Access that won't allow me to access the workstation.

    I recently changed the name of the workstation. 

    I deleted the workstation from the network using the Standard Console and reconnected using http://connect.  No joy.  Similarly, no joy when I reinstall the workstation using a thumb drive. I manually updated the domain to my domain.  Still no joy.

    The Netwok window in SBS 2011 Standard Console reports that the status of the workstation is offline.  I know its online because:  1)  I can see that the computer is on and running; 2) I can access from any computer, including my SBS 2011 server, using the Network icon and RDP outside of RWA.

    I also flushed the DNS of all of my workstations and the server.  This did no good. 

    I changed the Server Aging/Scavenging Properties to scavenge stale resources and changed the intervals to 1 day.  I also checked the Enable Round Robin, Enable Netmask Ordering, and Secure Cache Against Pollution boxes in my server properties. I returned these to their prior settings.  No luck. 

    I also checked the Enable DNS dynamic updates according to the settngs below box in my server's IPv4 Properties. and checked Always dynamically update DNS A and PTR records and Discard A and PTR records when lease is deleted.  No luck here either.  I returned these to the default settings.

    Before I changed the last two settings the server reported that the workstation was online but that the server did not have permission to access the workstation.

    I reinstalled the certificate from the server.  No luck.

    I rebooted the server.  No luck.

    I removed the guilty workstation from my network.  Now my Network screed in the console reports that the disconnected workstation is online by that the server doesn't have permissions to access information for this computer.

    So when the workstation is connected the server thinks the workstation is offline.  When the workstation is actually offline, the server thinks that the workstation is online but inaccessible.

    Yikes!

    Please help.  Thank you.



    • Edited by FLBill0420 Thursday, August 22, 2013 6:05 PM
    Thursday, August 22, 2013 5:39 PM

Answers

All replies

  • Hi ,

     

    Thank you for posting your issue in the forum.

     

    I am trying to involve someone familiar with this topic to further look at this issue. There might be some time delay. Appreciate your patience.

     

    Thank you for your understanding and support.

     

    Best Regards,

     

    Andy Qi


    Andy Qi
    TechNet Community Support

    Sunday, August 25, 2013 8:46 AM
    Moderator
  • Hi,

    What the error message you get when you remote to the affected work station via web?

    Do you mean you have no problem when using -mstsc?

    Can you confirm whether the current user have enough permission?

    For more information, see below links:

    http://blogs.technet.com/b/sbs/archive/2011/03/10/introduction-to-sbs-2011-remote-web-access-rwa.aspx

    http://technet.microsoft.com/en-us/library/computer-connection-support-1.aspx

    Hope this helpful.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. 

    Wednesday, August 28, 2013 12:34 PM
  • Check your Windows System event logs for any DistibutedCOM 10009/10016 event IDs. If you have some in there and they are related to the machine in question, you have a firewall/GPO problem and just needs updating. Some quick searching on the interwebs should get you to the instructions that you need to fix it.
    Friday, August 30, 2013 4:39 PM