none
NO PUEDO INSTALAR WINDOWS, SE CUELGA AL INICIO

    Question

  • HOLA QUE TAL, SOY NUEVO EN ESTO, QUIERO INSTALAR WINODWS 7 EN MI COMPUTADORA Y NO PUEDO, MI PC TIENE EL SIGUIENTE HARDWARE QUE SUPONGO QUE LO SOPORTA.

    MICRO PHENON II X3 BLACK EDITION 2.8
    2 GB DE MEMORIA RAM DDR 1600
    DISCO DE 320 GB SATA 2
    MOTHER BIOSTAR TA790XA3+
    VIDEO ONBOARD ATI HD 3300

    HE ACTUALIZADO EL BIOS PERO SIGUE SIN FUNCIONAR, SE QUEDA CONGELADO EN LA PANTALLA AZUL CON EL PUNTERO, JUSTO ANTES DE QUE ME MUESTRE EL CUADRO PARA SELECCIONAR EL IDIOMA Y TODO ESO, SE QUE ES JUSTO AHI PORQUE EN OTRA COMPUTADORA LO ABRE ENSEGUIDA EL CUADRO DE IDIOMA, PERO ACA NO LO HACE... QUE PUEDE SER? NECESITO AYUDA! GRACIAS
    Saturday, December 12, 2009 1:13 AM

Answers

  • si he probado con dos o tres discos diferentes, el tema es que en la computadora de mi madre el cd inicia enseguida, la maquina de ella es un Sempron de 2.0 GHz y tiene 2 GB de ram, pero tiene una GeForce 6600 GT, será por eso? o sera la lectora de mi pc que es muy vieja? o sea... la nueva pregunta es: Windows 7 te exige que tengas placa de video PCI para poder ser instalado?
    No. Windows 7 te usará cualquier tarjeta de video, lo unico es que no te activará el aero ni los efectos visuales si la tarjetan o cumple unos requerimientos minimos (que son altos).

    Pero puede ser un problema de lectora de DVD... que de errores al leer durante la instalacion. Si ese DVD lo has probado en otra maquina y funciona, entonces es bueno. En ese caso, debes construirte un pen booteable, preparalo para que contenga la instalacion de windows e instalar arrancando desde el pen booteable.

    Puedes hacerlo con esta misma herramienta de Microsoft: 

    Un saludo,

    Jose Manuel Tella Llop news://jmtella.com

    Saturday, December 12, 2009 2:43 PM

All replies

  • HOLA QUE TAL, SOY NUEVO EN ESTO, QUIERO INSTALAR WINODWS 7 EN MI COMPUTADORA Y NO PUEDO, MI PC TIENE EL SIGUIENTE HARDWARE QUE SUPONGO QUE LO SOPORTA.

    MICRO PHENON II X3 BLACK EDITION 2.8
    2 GB DE MEMORIA RAM DDR 1600
    DISCO DE 320 GB SATA 2
    MOTHER BIOSTAR TA790XA3+
    VIDEO ONBOARD ATI HD 3300

    HE ACTUALIZADO EL BIOS PERO SIGUE SIN FUNCIONAR, SE QUEDA CONGELADO EN LA PANTALLA AZUL CON EL PUNTERO, JUSTO ANTES DE QUE ME MUESTRE EL CUADRO PARA SELECCIONAR EL IDIOMA Y TODO ESO, SE QUE ES JUSTO AHI PORQUE EN OTRA COMPUTADORA LO ABRE ENSEGUIDA EL CUADRO DE IDIOMA, PERO ACA NO LO HACE... QUE PUEDE SER? NECESITO AYUDA! GRACIAS
    Probaste con otro DVD?
    Ricardo Polo "HodracirK"
    Saturday, December 12, 2009 5:15 AM
  • si he probado con dos o tres discos diferentes, el tema es que en la computadora de mi madre el cd inicia enseguida, la maquina de ella es un Sempron de 2.0 GHz y tiene 2 GB de ram, pero tiene una GeForce 6600 GT, será por eso? o sera la lectora de mi pc que es muy vieja? o sea... la nueva pregunta es: Windows 7 te exige que tengas placa de video PCI para poder ser instalado?
    Saturday, December 12, 2009 2:34 PM
  • si he probado con dos o tres discos diferentes, el tema es que en la computadora de mi madre el cd inicia enseguida, la maquina de ella es un Sempron de 2.0 GHz y tiene 2 GB de ram, pero tiene una GeForce 6600 GT, será por eso? o sera la lectora de mi pc que es muy vieja? o sea... la nueva pregunta es: Windows 7 te exige que tengas placa de video PCI para poder ser instalado?
    No. Windows 7 te usará cualquier tarjeta de video, lo unico es que no te activará el aero ni los efectos visuales si la tarjetan o cumple unos requerimientos minimos (que son altos).

    Pero puede ser un problema de lectora de DVD... que de errores al leer durante la instalacion. Si ese DVD lo has probado en otra maquina y funciona, entonces es bueno. En ese caso, debes construirte un pen booteable, preparalo para que contenga la instalacion de windows e instalar arrancando desde el pen booteable.

    Puedes hacerlo con esta misma herramienta de Microsoft: 

    Un saludo,

    Jose Manuel Tella Llop news://jmtella.com

    Saturday, December 12, 2009 2:43 PM
  • Nada que ver!

    Me pasa lo mismo, con una Grabadora de DVD que anda perfecta (nueva). La PC tiene:
    placa de video Ati Radeon hd4650 de 1gb,
    micro AMD Athlon X2 3GHz,
    4GB de Ram, y
    disco SATA2 de 1TB......

    Al instalar desde el inicio, carga el instalador,  y se queda con el fondo azul con dibujos y no hace nada.... durante horas...

    Igual es una máquina medio problemática, tengo el disco particionado en dos, una parte es de 24GB y ahí esta instalado Win Xp (en Fat32 !!), no pude formatearla de ninguna forma, el resto es para datos (en NTFS).
    Probé instalando Win 7 desde Win XP y pude hacerlo, carga el escritorio de WIn 7 y todo eso
    pero cuando se inicia (después de intalar win 7) aparece que falta el BOOTMGR y como dije antes no puedo usar el INicio del DVD de WIn7 para repararlo. así que reparo con el de WInXP y después de 40 min aprox vuelvo a XP.... Decepción total.....

    Si encuentro la solución, les digo..
    Sunday, January 10, 2010 1:33 PM
  • Nada que ver!

    Me pasa lo mismo, con una Grabadora de DVD que anda perfecta (nueva). La PC tiene:
    placa de video Ati Radeon hd4650 de 1gb,
    micro AMD Athlon X2 3GHz,
    4GB de Ram, y
    disco SATA2 de 1TB......

    Al instalar desde el inicio, carga el instalador,  y se queda con el fondo azul con dibujos y no hace nada.... durante horas...

    Igual es una máquina medio problemática, tengo el disco particionado en dos, una parte es de 24GB y ahí esta instalado Win Xp (en Fat32 !!), no pude formatearla de ninguna forma, el resto es para datos (en NTFS).
    Probé instalando Win 7 desde Win XP y pude hacerlo, carga el escritorio de WIn 7 y todo eso
    pero cuando se inicia (después de intalar win 7) aparece que falta el BOOTMGR y como dije antes no puedo usar el INicio del DVD de WIn7 para repararlo. así que reparo con el de WInXP y después de 40 min aprox vuelvo a XP.... Decepción total.....

    Si encuentro la solución, les digo..
    Cambia la grabadora... verás que funciona. Además la prueba la puedes hacer inmediatamente: create un pen booteable con la distribucion de windows y veras que se instala en poquisimos minutos.

    Otra cosa, ¿necesitas la particion de XP?... se puede eliminar instalando desde pen. Aquí tienes la utilidad de Microsoft para creartelo:


    Un saludo,

    Jose Manuel Tella Llop news://jmtella.com

    Sunday, January 10, 2010 2:29 PM
  • No es la grabadora, el problema son las particiones de tu disco duro, que por alguna razon no se entienden bien con tu nuevo windows 7.
    Formatea el disco entero eliminando todas las particiones, y haz las particiones desde el instalador de windows 7 que ya te dejará instalarlo.
    Monday, January 11, 2010 12:52 PM
  • No es la grabadora, el problema son las particiones de tu disco duro, que por alguna razon no se entienden bien con tu nuevo windows 7.
    Formatea el disco entero eliminando todas las particiones, y haz las particiones desde el instalador de windows 7 que ya te dejará instalarlo.
    Y si le sgue dando problemas al leer o descomprimir... es la grabadora. Insisto en esto porque hay decenas de casos en estos grupos.


    Jose Manuel Tella Llop news://jmtella.com

    Monday, January 11, 2010 12:53 PM
  • No es la grabadora, el problema son las particiones de tu disco duro, que por alguna razon no se entienden bien con tu nuevo windows 7.
    Formatea el disco entero eliminando todas las particiones, y haz las particiones desde el instalador de windows 7 que ya te dejará instalarlo.
    Y si le sgue dando problemas al leer o descomprimir... es la grabadora. Insisto en esto porque hay decenas de casos en estos grupos.


    Jose Manuel Tella Llop news://jmtella.com


    Tienes razon, y es mas facil mirar primero lo de la grabadora, aunque ya te digo, mi experiencia fue lo del disco duro.
    Monday, January 11, 2010 12:57 PM
  • No es la grabadora, el problema son las particiones de tu disco duro, que por alguna razon no se entienden bien con tu nuevo windows 7.
    Formatea el disco entero eliminando todas las particiones, y haz las particiones desde el instalador de windows 7 que ya te dejará instalarlo.
    Y si le sgue dando problemas al leer o descomprimir... es la grabadora. Insisto en esto porque hay decenas de casos en estos grupos.


    Jose Manuel Tella Llop news://jmtella.com


    Tienes razon, y es mas facil mirar primero lo de la grabadora, aunque ya te digo, mi experiencia fue lo del disco duro.
    Mas que mas facil mirarlo... lo que es inmediato es hacerse un pen booteable con la distribucion de windows e instentar isnatalar desde pen (aparte que la instalacion es muchisimo mas rapida)...  :-)


    Jose Manuel Tella Llop news://jmtella.com

    Monday, January 11, 2010 12:58 PM
  • Lo bueno, es que si desde el Pen no responde, el caso pasará a ser problema del disco duro, sería el descarte y ahí se estaría probando si la grabadora funcionaba o no.
    Sergio Calderón | Microsoft Student Partner
    Monday, January 11, 2010 1:02 PM
    Moderator
  • Probé con otra lectora y lo mismo.
    Con el usb no pude porque la motherboard no soporta arranque desde el usb drive.

    Como sea... decidí dejar el instalador más tiempo (mucho tiempo), y arrancó, aunque super Lento. Y en uno de los pasos decía que faltaba un controlador, pero no aceptaba ningún controlador. La lista que si aparació con los controladores era la de la unidad X del instalador en la carpeta inf... pero nada... no instalaba ni dejaba seguir la instalación.. además que cada prueba, cada paso, le llevaba aprox 20min.... Desastroso.

    Así que me resigné a una instalación no-limpia... Inicie el Win XP puse el DVD de Windows 7 y empecé a instalar desde ahí... Después se reinició, siguió con la instalación y ahora sí la completó.
    Borré brutamente todos las carpetas del sistema viejo... Después de varias limpiezas y después de defragmentar y todo, anda bien... solo me quedó el recuerdo del otro SO en el inicio porque aparece para seleccionarlo.. (veo si lo puedo cambiar... mmmm...).

    Ahora, esta máquina tiene algún problema esencial. Además de tener estos bloqueos al instalar, no solo el Win 7 sino otros SO, pasa que por ejemplo los juegos andan terriblemente mal... desde el Counter Strike al Battlefield, todos... Andan un poco y después se traban se congelan cada dos minutos y cada vez más frecuentemente durante el juego.
    Y esto con la placa de video o sin ella, tanto con Win XP como con Win 7 x64.

    La máquina tiene esto: 
    placa de video Ati Radeon hd4650 de 1gb Powercolor
    micro AMD Athlon X2 3GHz,
    4GB de Ram  800MHz Kingston
    disco SATA2 de 1TB WD
    Mother ASUS M2N-VM DVI

    Alguién tiene idea de que podría estar fallando.

    Desde ya, gracias por la ayuda y los consejos!

    Monday, January 11, 2010 1:43 PM
  • Pero, el mero hecho de que te pidiera controladores indicaba problemas o de unidad o de disco duro, revisa bien el booteo desde el USB, casi siempre se activa es después de que se configura el dispositivo como partición activa.

    Revisa además tus particiones, si deseas desde el DVD, trata en Windows eliminarlas y que quede sólo una, de nuevo realizas toda la instalación, hasta que la instalación no se te complete correctamente por un proceso limpio indicará posibles y seguros fallos dentro del sistema operativo.
    Sergio Calderón | Microsoft Student Partner
    Monday, January 11, 2010 1:47 PM
    Moderator
  • Probé con otra lectora y lo mismo.
    Con el usb no pude porque la motherboard no soporta arranque desde el usb drive.

    Como sea... decidí dejar el instalador más tiempo (mucho tiempo), y arrancó, aunque super Lento. Y en uno de los pasos decía que faltaba un controlador, pero no aceptaba ningún controlador. La lista que si aparació con los controladores era la de la unidad X del instalador en la carpeta inf... pero nada... no instalaba ni dejaba seguir la instalación.. además que cada prueba, cada paso, le llevaba aprox 20min.... Desastroso.

    Así que me resigné a una instalación no-limpia... Inicie el Win XP puse el DVD de Windows 7 y empecé a instalar desde ahí... Después se reinició, siguió con la instalación y ahora sí la completó.
    Borré brutamente todos las carpetas del sistema viejo... Después de varias limpiezas y después de defragmentar y todo, anda bien... solo me quedó el recuerdo del otro SO en el inicio porque aparece para seleccionarlo.. (veo si lo puedo cambiar... mmmm...).

    Ahora, esta máquina tiene algún problema esencial. Además de tener estos bloqueos al instalar, no solo el Win 7 sino otros SO, pasa que por ejemplo los juegos andan terriblemente mal... desde el Counter Strike al Battlefield, todos... Andan un poco y después se traban se congelan cada dos minutos y cada vez más frecuentemente durante el juego.
    Y esto con la placa de video o sin ella, tanto con Win XP como con Win 7 x64.

    La máquina tiene esto: 
    placa de video Ati Radeon hd4650 de 1gb Powercolor
    micro AMD Athlon X2 3GHz,
    4GB de Ram  800MHz Kingston
    disco SATA2 de 1TB WD
    Mother ASUS M2N-VM DVI

    Alguién tiene idea de que podría estar fallando.

    Desde ya, gracias por la ayuda y los consejos!

    Siu te solicitaba controlador es error de la unidad de DVD... mal esa lectora. Está dañana.


    Jose Manuel Tella Llop news://jmtella.com

    Monday, January 11, 2010 4:18 PM
  • Ya lo resolví!
    La lectora no era. Es eso era obvio desde el principio no  se porque tantos repiten lo mismo... sobre todo porque probé con otra lectora con el mismo resultado...

    El Problema era que el CPU no era compatible con la motherboard.

    Esta Motherboard Asus M2N-VM DVI soporta micros AMD X2 64 pero solo llega hasta el modelo 5400. El mío es el 6000+

    Por lo tanto no es compatible y presenta un mal funcionamiento... CAmbiada la mother todo funciona ok y bootea el instalador desde cero. Todo perfecto!

    Solucionado Para Mí

    Gracias por su atención!
    Friday, January 15, 2010 3:00 PM
  • Ya lo resolví!
    La lectora no era. Es eso era obvio desde el principio no  se porque tantos repiten lo mismo... sobre todo porque probé con otra lectora con el mismo resultado...

    El Problema era que el CPU no era compatible con la motherboard.

    Esta Motherboard Asus M2N-VM DVI soporta micros AMD X2 64 pero solo llega hasta el modelo 5400. El mío es el 6000+

    Por lo tanto no es compatible y presenta un mal funcionamiento... CAmbiada la mother todo funciona ok y bootea el instalador desde cero. Todo perfecto!

    Solucionado Para Mí

    Gracias por su atención!
    Entonces el problema lo tenias con cualquier sistema... inestabilidad hardware.

    El por qué repetimos lo de la lectora es simple: menos tu, todos han tenido el problema con la lectora... o con Bios (los menos)...



    Jose Manuel Tella Llop news://jmtella.com

    Friday, January 15, 2010 3:06 PM
  • En Realidad nadie te dio la respuesta adecuada, lo mas obvio es ke te falto cambiar 1 opcion del Bios, tendrias qe ir a Quick configuration y donde dice Sata Mode cambiarlo a Raid mode!! de esta forma hibas a poder instalar sin ningun  problema windows 7, porque te digo esto entre a este foro porque tenia el mismo problema pero lo pude solucionar, es decir tengo 1 mother Asus M2N-VM DVI y me hace lo mismo... 1 cosa seguramente los juegos se te tildan porque te esta levantando temperatura la placa de video, ya que ami los games me andan de maravilla. Saludos
    Monday, January 03, 2011 10:25 AM
  • En Realidad nadie te dio la respuesta adecuada, lo mas obvio es ke te falto cambiar 1 opcion del Bios, tendrias qe ir a Quick configuration y donde dice Sata Mode cambiarlo a Raid mode!! de esta forma hibas a poder instalar sin ningun  problema windows 7, porque te digo esto entre a este foro porque tenia el mismo problema pero lo pude solucionar, es decir tengo 1 mother Asus M2N-VM DVI y me hace lo mismo... 1 cosa seguramente los juegos se te tildan porque te esta levantando temperatura la placa de video, ya que ami los games me andan de maravilla. Saludos

    Al parecer esta claro como es un TB de hecho q condiguras la BIOS.

    Bien tengo un problema tal vez lo pasdo alguno de usteds, una pc nueva con ubunto queria poner windows 7 per al inicar el primer slider y reinicia rpara emepzar la instalacion ,sale unas pantallas de color , Blanco , luego NARANJA luego VERDE , y asi se repite a pantalla completa , vuelvo reiniciar y sucede lo mismo .

    de momento le puse XPsp2 y va bien el problema es que no peudo abrir el case por razones de garantia del producto.

    podria alguin ayudarme ?

    AMd atlhon I X3

    4GB RAM

    ATI Readoon

    GRacias.

    Sunday, March 18, 2012 12:35 AM
  • Saludos, tengo un problema similar pero con un hw diferente

    es una boar gigabye

    8 gb ram (2 ddr3 )

    disco sata 3gps x500GB

    procesador intel i5 3.1 ghz

    tarjeta de video nvidia pci express 512mb

    estoy tratando de instalar con una unidad de dvd usb externa, empezando con el wiondows 7, se cuelga al iniciar ,carga la primera pantalla y no sigue, no llega ni al formateo del disco, y con xp genera error 0x0000007e (0xc0000005,0xf748e08f...   pci.sys addres f74beobf......

    que he hecho?

    probe con otro sata..nada

    otros dvd de 2003 original..formateo el disco pero..super lento

    quite 1 memoria, nada

    no arranca un Bpart PE, se queda cargando..super lento

    probe la memoria con un test, creando un cd booteable y nada, lo ejecuto rapido y dijo q sin errores por eso asumo q si ejecuto el procesador y memoria no es

    me falta probar conseguir una unidad dvd q no sea usb

    alguna otra idea?


    MCP

    Monday, May 14, 2012 1:57 PM