none
problemi di connessione in win7 con scheda microsoft teredo tunneling

    Question

  • ciao,

    come da titolo ho questo problema di connessione: in pratica non riesco ad accedere ad internet e mi appare sull'icone della rete in basso a dx il pallino arancione.

    Se vado nelle impostazioni di rete mi esce scritto "tentativo di identificazione in corso"

    dal menu gestione dispositivi, sulle schede di rete inoltre mi appare il triangolino giallo.

    Il mio pc è un dell d420 con 1 gb di memoria, processore ulv 7200 dual core e scheda di rete intel 10/100.

    Ah dimenticavo, sulla stessa macchina ho montato su un'altra partizione Ubuntu 10 e lì il problema non c'è neanche: mi si connette al volo!!

    Help me, please :(

    Friday, October 08, 2010 10:50 AM

All replies

  • Ti riferisci alla connessione Wireless oppure via cavo?

    Prova ad assegnare un ip statico alla scheda.

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    Friday, October 08, 2010 11:38 AM
  • Si si è per la wireless il problema

    Già provato con l'ip statico ( per intenderci la maschera con Ip Adress, subnet mask e gateway), non funziona nulla.

    cmq il triangolino è sulla scheda tunneling. Ma credo che questo non abbia influenze sulla connessione ad internet, o sbaglio?

     sul pc, prima di win7 starter era montato win7 home e tutto andava bene. c'è differenza a livello di configurazione tra questo 2 S.O.???

    Friday, October 08, 2010 12:37 PM
  • Si , la scheda virtuale non è influente.

    Prova a reinstallare il driver della scheda wireless.

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    Friday, October 08, 2010 12:46 PM
  • Ho fatto anche quello: ho re-installato i driver della shede di rete xe-novo prendendoli direttam dal sito del produttore!

     

    Ci sono momenti in cui la connessione va, ma sembra quasi che si connetta casulamente.

    Altra prova che ho fatto è stata quella di disattavare antivrus e firewall, ma anche questa mossa non ha datofrutti.

    grazie, ciao

    Friday, October 08, 2010 2:15 PM
  • Secondo me devi verificare puntigliosamente le impostazioni del router.

    Specialmente per quanto riguarda il Wireless.

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    Friday, October 08, 2010 2:37 PM
  • Ma l'altro notebook di casa (un hp con wi7 HOME)  va perfettamente!

    cosa in particolare dovrei analizzare?

    Friday, October 08, 2010 3:36 PM
  • Che non vi sia una duplicazione dell'indirizzo IP.

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    Friday, October 08, 2010 3:40 PM
  • credo e sottolineo credo di no, altrimenti avrei avuto un mess di errore da windows tipo " conflitto di indirizzo ip" o qualcosa del genere.

    Se puo interessare, da connessioni di rete c'è l'icona della wireless con questo messaggio:
    "tentativo di autenticazione in corso".

    Altra nota: ho prvato a connettermi ad un'altra rete wifi non mia, e lì ci riesco ad entrare e navigare, previa l'introduzione di ip statico e dns del mio provider internet (INFOSTRADA).

    grazie ciao

    Friday, October 08, 2010 3:46 PM
  • Quindi se il pc non si autentica nella rete non riesce ad ottenere un IP valido e/o non ha la corretta chiave.

    Prova a fare una ricerca delle reti disponibili , identifica la tua , clicca su "connetti" ed inserisci di nuovo la chiave.

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    Friday, October 08, 2010 4:15 PM
  • niente da fare

    non riesco a connettermi!!!!!

    Friday, October 08, 2010 6:47 PM
  • Quale messaggio di errore?

    Hai provato a cliccare sulla risoluzione dei problemi?

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    Friday, October 08, 2010 6:56 PM
  • L'errore che compare è quello di prima e cioè tentativo di autenticazione in corso!

     

    Niente più

     

    Si ho provto con la console degli errori, ma non risolve niente

     

    ciao e grazie

    Saturday, October 09, 2010 10:40 AM
  • L'autenticazione dipende solo dall'assegnazione di un indirizzo IP e/o della chiave di accesso.

    Prova a cambiare nome al PC.

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    Saturday, October 09, 2010 11:16 AM
  • Nome al computer cambiato senza pero avere risultati!!!

     

    Altri suggerimenti?

     

    Grazie

    Monday, October 11, 2010 9:10 AM
  • A questo punto penso ti manchino delle librerie o moduli di sistema.

    Start > tutti i programmi > accessori , clicca destro su "prompt dei comandi" e scegli "esegui come amministratore".

    Nella finestra digita:

    sfc /scannow

    e dai invio.

    Al termine della procedura chiudi il prompt e riavvia.

    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    Monday, October 11, 2010 9:33 AM
  • Purtroppo neanche quest asoluzione funziona!

     

    Sono disperato............

     

    Abbandono win7 starter????

     

    Torno al vecchio caro xp???

    Monday, October 11, 2010 11:51 AM
  • Ripristina il netbook alle impostazioni di fabbrica poichè "qualcosa" è intervenuto modificando in modo irreversibile dei files di sistema.

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    Monday, October 11, 2010 11:55 AM
  • Prova a:

    1) Cancellare la connessione Wireless se è presente da pannello di gestione delle connessini Wi-Fi.

    2) Modificare le impostazioni di sicurezza dell'Access Point, magari togliendo momentamente la WAP/WPA2 lasciandolo compeltamente aperto e vedi se il problema si presenta ancora

     

    Ciao

     

    Monday, October 11, 2010 12:07 PM
  • ok provo queste 2 soluzioni: dopo pranzo faccio sapere

     

    grazie

    Monday, October 11, 2010 12:14 PM
  • Credo di aver capito la causa del problema:

    ho reinstallato win7 starter e il problema era sempre lo stesso e cioè non ne voleva sapere di connettersi!!!!!

    Allora ho provato a installare una vecchia versione di win xp: install i driver della scheda e boom connessione al primo colpo!

    Testardo ho rivoluto rimettere win7 starter.....sembrava andare!!!!!

    Al riavvio per verifica, di nuovo lo stesso prblema.

    Allora ho preso il netbook e l'ho portato vicino al pc fisso di casa (dove li avevo sempre connessione) che è attaccato via ethernet al router:

    mi accorgo che la rete c'è e prende:navigo tranquilamente.

    Riporto il netbook in camera mia (STANZA ADIACENTE A QUELLA DOV'è IL ROUTER) e il netbook si scollega di nuovo!!!!!

    PAZZESCO!!!!

    ............e dire che il netbook è al max a 3 metri dal router wireless e in mezzo c'è solo una semplice parete!!!!

    non vedo quindi disturbi o altro che possano influenzare la rete.

    Qualche suggerimento a questo punto?

    Grazie

    Tuesday, October 12, 2010 11:40 AM
  • Ci sono cordless , forni a microonde , trasmettitori audio/video wireless , apparecchi wireless che trasmettono a 2.4ghz?

    Prova anche a cambiare il canale nelle impostazioni avanzate della schedina di rete del netbook.

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    Tuesday, October 12, 2010 11:57 AM
  • Cioè?

    cosa devo settere?

    il canale ad hoc?

    Tuesday, October 12, 2010 12:09 PM
  • Il canale di trasmissione/ricezione della scheda , normalmente può essere su Auto , 2 , 6 , 11 , ma molte schede offrono anche opzioni più allargate.

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    Tuesday, October 12, 2010 12:11 PM
  • potresti dirmi da dove devo settare questo canale??

     

    ....non riesco a trovarlo!

    grazie

     

    Tuesday, October 12, 2010 2:46 PM
  • Lo trovi nella pagina di configurazione dell'Access Point nella parte relativa al Wireless.


    Ciao

     

    Tuesday, October 12, 2010 2:50 PM
  • Ma anche nelle impostazioni avanzate della scheda Wireless (clicca destro sulla scheda , proprietà , configura , avanzate).

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    Tuesday, October 12, 2010 2:53 PM
  • Scusa ma la scheda si configura automaticamente sul canale usato dall'AP e solo nell'AP puoi cambiare canale...

    Puoi anche scaricare il programma gratuito inSSIDEer per visualizzare le reti Wireless presenti.


    Ciao

     

    Tuesday, October 12, 2010 2:58 PM
  • Beh , ci sono schede Wireless che permettono la scelta del canale.

    Non sappiamo il modello della scheda.

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    Tuesday, October 12, 2010 3:00 PM
  • Si daccordo, ma se la tua scheda wifi si aggancia ad un AP hai poco da scegliere, il canale è quello su cui trasmette l'AP...
    Certo se la comunicazione è ad-hoc tra due notebook allora il discorso è diverso...

    Ciao

     

    Tuesday, October 12, 2010 3:04 PM
  • mah,

    scusate ma non succede nulla!!!

    ma quello che più mi fa rabbia è:

    come mai ubuntu non avverte sto problema???

     

    e neanche xp???

    Forse è starter che ha problemi nativi????

    Tuesday, October 12, 2010 3:10 PM
  • Ok.

    Metti caso che la scheda , per ragioni non chiarite , invece di essere impostata su Auto per la ricerca del canale , ha il canale settato su un numero specifico che è diverso da quello del modem/router potrebbe dare problemi.

    Si stanno valutando delle ipotesi.

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    Tuesday, October 12, 2010 3:10 PM
  • ok

    allora io ho impostato da scheda , proprietà , configura , avanzate canale ad hoc 802.11 ho impostato manuale!

    giusto?

     

    Tuesday, October 12, 2010 3:17 PM
  • correggo : automatico!!!

    :)

    Tuesday, October 12, 2010 3:22 PM
  • Ma non devi usare la modalità ad-hoc, non hai un Access Point??? Quindi sei in modalità Infrastructure...

    Ciao

     

    Tuesday, October 12, 2010 3:23 PM
  • per chiarirsi:

    percorso: centro di connessione>modifica impostazioni scheda>tasto dx sull'icona della rete wifi>confiura>avanzate

    a questo punto ho le seguenti voci:

    canale ad hoc 802.11 a >auto

    canale ad hoc 802.11 b/g >valore 1

    efficazia roaming > 3.medio

    miglioram velocita effettiva > attivatomodalita ad hoc QoS > WMM disattivata

    modalita wireless > 6. 802.11a/b/g

    modalita wireless predefinita ad hoc > 0. 802.11 b/g

    protezionwe modalita protetta > CTS to self attivato

    Quale parametro puo essere errato?

    ciao

    Tuesday, October 12, 2010 3:30 PM
  • Hai provato a vedere con quel programma se hai altri AP sullo stesso canale?

    Ciao

     

    Tuesday, October 12, 2010 3:36 PM
  • no perche non so usarlo!

    non è molto intuitivo

    ciao

    Tuesday, October 12, 2010 3:40 PM
  • Lo installi, clicchi su Start e sotto vedi i canali occupati!!!

    Non è molto difficile :)


    Ciao

     

    Tuesday, October 12, 2010 4:01 PM
  • si, in effetti è visivo!!!

    :)

    Cmq non ho sovrapposizione di canali!

    Ho scaricato dal sito della Dell una utility, "wireless WLAN card utility"

    Ebbene all'avvio come al solito la scheda non ne vuole sapere di connettrsi, pero lanciando la suddetta utility

    si collega con il massimo del segnale.

    Soluzione temporanea??

    speriamo che duri..........

    Resta comunque il fatto che non sia ancora riuscito a capire cosa succeda.

    Almeno ora ho la connessione.............:)

    Grazie ad Andrea e Franco

    Wednesday, October 13, 2010 2:48 PM