none
Pop-up - "Security Warning"

    Question

  • Hello.  Am using IE8.  When I go to a https site I get A pop up box.  Please tell me how to get rid of pop up "Security Warning" box. Inside the box there is picture of a padlock and says: Do you want to view only the webpage content that was delivered securely? On the bottom of box are three choices : More Info - Yes - No. It may be I only grt this with https sites. What is your advice?

    • Moved by Kenneth LeeOwner Tuesday, April 19, 2011 2:08 AM forum cleanup (From:MSDN, TechNet, and Expression Profile and Recognition System Discussions)
    Wednesday, December 22, 2010 3:36 PM

All replies

  • howndonyou find the answer

    Thursday, February 10, 2011 4:04 AM
  • Since you don't need help in your forum account for the web sites described in the forum's name, your post is off-topic and won't get timely reply here. If you need help in using Windows in the future try answers.microsoft.com instead.

    The following is signature, not part of post
    Please mark the post answered your question as the answer, and mark other helpful posts as helpful, so they will appear differently to other users who are visiting your thread for the same problem.
    Visual C++ MVP
    Thursday, February 10, 2011 4:47 PM
  • The reason why you are getting the error message is , the webpage you are trying to view would contain both secure and non secure contents. If you are getting such alerts along with virus /Spyware alerts , do not click on it. Some spyware programs use pop-up ads to trick you into downloading them. If a window pops up asking you to ‘Click Yes or No,’ do neither; close the window. If you are unable to do so, it's better to restart the web browser.

    Try resetting the IE settings if required :

    please press on the Windows key ( to the left bottom corner of your keyboard ) along with the "R" key simultaneously.You will get the run window, please type on the command "inetcpl.cpl" without any quotes and click OK. 

    • Now you will see the Internet Properties Window. Please click on the "Advanced " tab on the top of  Internet Properties Window .
    •  Then, please click on the Reset Button to reset your Internet Explorer.
    Friday, February 11, 2011 11:58 PM