none
Windows Update: Fehler 800B0100 - HotFix geht auch nicht!

Answers

  • Hallo alle!

     

    Vielen, vielen Dank für alle eure Tipps und Hilfestellungen. Nachdem ich am Sonntag leider echt frustriert war und meine Freundin auch (weil ich nur vor dem Ding hing), habe ich am abend dann doch ein Image wieder raufgezogen und alles eingerichtet.

     

    Ich habe dieses Mal keine Probleme gehabt. Beim davorigen Mal, habe ich direkt zum Anfang das SDK von MS für WinPhone7 installiert (das war im Wesentlichen der einzige Unterschied). Vielleicht sollte man damit also vorsichtig sein, sofern man noch kein Framework 4.0 mit allen Updates drauf hat.

    War mir aber eine Lehre.

    Auf jeden Fall muss ich sagen, dass ich mir im TechNet wirklich gut aufgehoben fühle mit meinen WinProbs.

     

    Also nochmal Danke und ein Frohes Fest euch allen! :-)


    Thanks - for all
    Tuesday, December 20, 2011 3:52 PM

All replies

  • Hallo,

    Poste doch bitte einmal die aktuellen Zeilen aus der C:\Windows\WindowsUpdate.log.

    >Ich wollte mein Windows jetzt nicht neuinstallieren, aber der Fehler lässt sich leider nicht beheben

    Was meinst du hiermit?
    Hast du bereits neuinstalliert oder hast du es nur versucht?

    Hast du bereits das Systemupdatevorbereitungstool laufen lassen?

    http://www.microsoft.com/downloads/de-de/details.aspx?FamilyID=44e15787-66b0-4e9c-9c3b-1fc9ea40f69f

    http://support.microsoft.com/kb/947821

    Sollte das SUR Tool keine Abhilfe bringen, 
    lass bitte auch einmal "sfc /scannow" laufen (aus einer administrativen Eingabeaufforderung) 

     


    MVP - Group Policy http://matthiaswolf.blogspot.com/

    Tuesday, December 13, 2011 9:13 AM
  • Hi.
     
    # for hex 0x800b0100 / decimal -2146762496 :
      TRUST_E_NOSIGNATURE
    winerror.h
    # No signature was present in the subject.
    # 1 matches found for "800b0100"
     
    Da fehlt eine Signatur (Zertifikat) bei "irgendetwas".
     
    > habe schon das empfohlene Hotfix versucht.
     
    Was für ein empfohlenes Hotfix?
     
    mfg Martin
     

    A bissle "Experience", a bissle GMV...
    Tuesday, December 13, 2011 11:00 AM
  • Hallo, das SUR habe ich schon verwendet (erfolgreich). Leider hat danach das Updaten auch nicht funktioniert. Nein, eine Neuinstallation habe ich noch nicht versucht. Würde ich mir einfach gerne ersparen.

    Vielen Dank für eure Antworten! Ich probiere das SUR noch mal aus.

    Im WinUpdateLog steht als letztes Folgendes:

     

     

    2011-12-13 12:03:12:873  924 1094 Misc ===========  Logging initialized (build: 7.3.7600.16385, tz: +0100)  ===========
    2011-12-13 12:03:13:996 924 1094 Misc = Process: C:\Windows\system32\svchost.exe
    2011-12-13 12:03:15:993 924 1094 Misc = Module: c:\windows\system32\wuaueng.dll
    2011-12-13 12:03:12:873 924 1094 Service *************
    2011-12-13 12:03:16:149 924 1094 Service ** START ** Service: Service startup
    2011-12-13 12:03:16:196 924 1094 Service *********
    2011-12-13 12:03:37:084 924 1094 Agent * WU client version 7.3.7600.16385
    2011-12-13 12:03:37:677 924 1094 Agent * Base directory: C:\Windows\SoftwareDistribution
    2011-12-13 12:03:39:128 924 1094 Agent * Access type: No proxy
    2011-12-13 12:03:43:745 924 1094 Agent * Network state: Disconnected
    2011-12-13 12:05:01:090 924 1094 Report CWERReporter::Init succeeded
    2011-12-13 12:05:01:090 924 1094 Agent *********** Agent: Initializing Windows Update Agent ***********
    2011-12-13 12:05:01:090 924 1094 Agent *********** Agent: Initializing global settings cache ***********
    2011-12-13 12:05:01:090 924 1094 Agent * WSUS server: <NULL>
    2011-12-13 12:05:01:090 924 1094 Agent * WSUS status server: <NULL>
    2011-12-13 12:05:01:090 924 1094 Agent * Target group: (Unassigned Computers)
    2011-12-13 12:05:01:090 924 1094 Agent * Windows Update access disabled: No
    2011-12-13 12:05:01:137 924 1094 DnldMgr Download manager restoring 0 downloads
    2011-12-13 12:05:01:496 924 1094 AU ########### AU: Initializing Automatic Updates ###########
    2011-12-13 12:05:01:496 924 1094 AU AU setting next sqm report timeout to 2011-12-13 11:05:01
    2011-12-13 12:05:01:496 924 1094 AU # Approval type: Scheduled (User preference)
    2011-12-13 12:05:01:496 924 1094 AU # Scheduled install day/time: Every day at 3:00
    2011-12-13 12:05:01:496 924 1094 AU # Auto-install minor updates: Yes (User preference)
    2011-12-13 12:05:01:496 924 1094 AU # Will interact with non-admins (Non-admins are elevated (User preference))
    2011-12-13 12:05:01:496 924 1094 AU # Will display featured software notifications (User preference)
    2011-12-13 12:05:03:493 924 1094 AU Initializing featured updates
    2011-12-13 12:05:03:493 924 1094 AU Found 0 cached featured updates
    2011-12-13 12:05:04:834 924 1094 Report *********** Report: Initializing static reporting data ***********
    2011-12-13 12:05:04:834 924 1094 Report * OS Version = 6.1.7600.0.0.65792
    2011-12-13 12:05:04:834 924 1094 Report * OS Product Type = 0x00000004
    2011-12-13 12:05:04:928 924 1094 Report * Computer Brand = Dell Inc.
    2011-12-13 12:05:04:928 924 1094 Report * Computer Model = Latitude D430
    2011-12-13 12:05:04:975 924 1094 Report * Bios Revision = A09
    2011-12-13 12:05:04:975 924 1094 Report * Bios Name = Phoenix ROM BIOS PLUS Version 1.10 A09
    2011-12-13 12:05:04:975 924 1094 Report * Bios Release Date = 2010-01-04T00:00:00
    2011-12-13 12:05:04:975 924 1094 Report * Locale ID = 1031
    2011-12-13 12:05:05:209 924 1094 AU Successfully wrote event for AU health state:0
    2011-12-13 12:05:05:209 924 1094 AU AU setting pending client directive to 'Install Approval'
    2011-12-13 12:05:05:287 924 1094 AU Successfully wrote event for AU health state:0
    2011-12-13 12:05:05:287 924 1094 AU AU finished delayed initialization
    2011-12-13 12:05:05:287 924 1094 AU AU setting next sqm report timeout to 2011-12-14 11:05:05
    2011-12-13 12:05:05:287 924 1094 AU #############
    2011-12-13 12:05:05:287 924 1094 AU ## START ## AU: Search for updates
    2011-12-13 12:05:05:302 924 1094 AU #########
    2011-12-13 12:05:05:505 924 1094 AU <<## SUBMITTED ## AU: Search for updates [CallId = {9AEDA44C-BD7C-4BE7-9CBD-CA89B2A3A42A}]
    2011-12-13 12:05:06:566 924 1274 Agent *************
    2011-12-13 12:05:06:566 924 1274 Agent ** START ** Agent: Finding updates [CallerId = AutomaticUpdates]
    2011-12-13 12:05:06:566 924 1274 Agent *********
    2011-12-13 12:05:06:566 924 1274 Agent * Online = No; Ignore download priority = No
    2011-12-13 12:05:06:566 924 1274 Agent * Criteria = "IsInstalled=0 and DeploymentAction='Installation' or IsPresent=1 and DeploymentAction='Uninstallation' or IsInstalled=1 and DeploymentAction='Installation' and RebootRequired=1 or IsInstalled=0 and DeploymentAction='Uninstallation' and RebootRequired=1"
    2011-12-13 12:05:06:566 924 1274 Agent * ServiceID = {7971F918-A847-4430-9279-4A52D1EFE18D} Third party service
    2011-12-13 12:05:06:566 924 1274 Agent * Search Scope = {Machine}
    2011-12-13 12:05:13:492 924 1094 AU Forced install timer expired for scheduled install
    2011-12-13 12:05:13:492 924 1094 AU UpdateDownloadProperties: 0 download(s) are still in progress.
    2011-12-13 12:05:13:492 924 1094 AU Setting AU scheduled install time to 2011-12-14 02:00:00
    2011-12-13 12:05:13:492 924 1094 AU Successfully wrote event for AU health state:0
    2011-12-13 12:05:20:231 924 1094 AU Launched new AU client for directive 'Install Approval', session id = 0x1
    2011-12-13 12:06:14:722 924 1274 Handler FATAL: UH: 0x800b0100: EvaluateApplicability failed in CCbs::EvaluateApplicability
    2011-12-13 12:06:14:878 924 1274 Agent WARNING: Failed to evaluate Installable rule, updateId = {9B3E0557-1739-409A-AFE2-CE51B1CC706F}.100, hr = 800B0100

     


    Thanks - for all
    Tuesday, December 13, 2011 11:50 AM
  • > Vielen Dank für eure Antworten! Ich probiere das SUR noch mal aus.
     
    Schau Dir auch mal
     
     
    an.
     

    A bissle "Experience", a bissle GMV...
    Tuesday, December 13, 2011 12:35 PM
  • Am 13.12.2011 schrieb JanErik:

    Hallo, das SUR habe ich schon verwendet (erfolgreich). Leider hat danach das Updaten auch nicht funktioniert. Nein, eine Neuinstallation habe ich noch nicht versucht. Würde ich mir einfach gerne ersparen.

    Erzähl doch etwas mehr über den Rechner. Ist er Mitglied in einer
    Domain? Wird ein WSUS verwendet?

    Im WinUpdateLog steht als letztes Folgendes:

    Welches Hotfix hat nicht geholfen? Welches Update genau willst Du
    installieren? ODer klappt schon der Download nicht?

    2011-12-13 12:05:06:566  924 1274 Agent   * ServiceID = {7971F918-A847-4430-9279-4A52D1EFE18D} Third party service

    Probier doch auch mal einen sauberen Neustart:
    http://support.microsoft.com/kb/929135/de

    2011-12-13 12:06:14:722  924 1274 Handler FATAL: UH: 0x800b0100: EvaluateApplicability failed in CCbs::EvaluateApplicability
    2011-12-13 12:06:14:878  924 1274 Agent WARNING: Failed to evaluate Installable rule, updateId = {9B3E0557-1739-409A-AFE2-CE51B1CC706F}.100, hr = 800B0100

    Kann es sein, dass Du über einen WSUS versuchst 3rd Party auszurollen
    und der Client kein Zertifikat dafür hat?

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/
    Reg2xml:  http://www.reg2xml.com - Registry Export File Converter

    Tuesday, December 13, 2011 12:47 PM
  • Schau bitte einmal nach,

    ob bei dir dieser Patch installiert ist:

    KB982018

    Stoppe bitte auch einmal den Dienst wuauserv und bits
    und benenne dieses Verzeichnis um:  %systemroot%\SoftwareDistribution.

    Danach die beiden Dienste wieder starten.

     


    MVP - Group Policy http://matthiaswolf.blogspot.com/
    Tuesday, December 13, 2011 7:31 PM
  • Danke für alle eure Antworten:

    Es ist ein altes Dell Subnotebook (D430):

    • 2 GB RAM
    • 80 GB HDD
    • Intel Graphics OnBoard
    • OS: Win 7 x86 Enterprise

    Habe den Dienst gestoppt => Folder umbenannt => Dienst gestartet. Leider kein Erfolg.

     

    Update neu Installiert, aber wieder kein Erfolg. Ich versuche ..tada... die ganze Zeit Win 7 SP1 zu installieren.

    Ich benutze Norton 360, hatte aber noch nie Probleme damit.

     

    Noch einmal vielen Dank für euer Engagement!

     


    Thanks - for all
    Tuesday, December 13, 2011 10:48 PM
  • Am 13.12.2011 schrieb JanErik:

    Update neu Installiert, aber wieder kein Erfolg. Ich versuche ..tada... die ganze Zeit Win 7 SP1 zu installieren.

    Das SP1 für Windows 7 macht solche Probleme? Wieviel Platz ist noch
    auf der HDD?

    Ich benutze Norton 360, hatte aber noch nie Probleme damit.

    Du kennst die Antwort, weshalb weigerst Du dich das Produkt
    rückstandsfrei zu deinstallieren? Benutze auch unbedingt das Removal
    Tool, wird vom Hersteller angeboten.

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    Tuesday, December 13, 2011 11:10 PM
  • JanErik:

    Ich benutze Norton 360, hatte aber noch nie Probleme damit.

    Reine Glückssache. Mit solchen Programmen sind Probleme eher vorprogrammiert.
    Zudem schreien Probleme ja auch selten laut: "ich wurde von Wohlfühlware X verursacht". Man schiebt Probleme
    also dem "Windoof" zu, auf seine Wohlfühlware aber lässt man nichts kommen.
    Zu SP1-Problemen siehe auch hier:
    http://www.borncity.com/blog/2011/02/23/windows-7-service-pack-1-troubleshooting-tipps/
    http://www.borncity.com/blog/2011/03/08/service-pack-1-fehlerdiagnose-package-store-mum-cat-reparatur/

    Wednesday, December 14, 2011 1:38 PM
  • Am 13.12.2011 schrieb JanErik:

    Update neu Installiert, aber wieder kein Erfolg. Ich versuche ..tada... die ganze Zeit Win 7 SP1 zu installieren.

    Das SP1 für Windows 7 macht solche Probleme? Wieviel Platz ist noch
    auf der HDD?

    Ich benutze Norton 360, hatte aber noch nie Probleme damit.

    Du kennst die Antwort, weshalb weigerst Du dich das Produkt
    rückstandsfrei zu deinstallieren? Benutze auch unbedingt das Removal
    Tool, wird vom Hersteller angeboten.

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/


    Hallo,

     

    ja, Norton ist deaktiviert. Hat aber leider nicht den gewünschten Erfolg gebracht. Ich habe etwa zwischen 8-10 GB noch frei. Laut Angabe von MS, reicht das für das Update aus.


    Thanks - for all
    Wednesday, December 14, 2011 3:02 PM
  • Reine Glückssache. Mit solchen Programmen sind Probleme eher vorprogrammiert.
    Zudem schreien Probleme ja auch selten laut: "ich wurde von Wohlfühlware X verursacht". Man schiebt Probleme
    also dem "Windoof" zu, auf seine Wohlfühlware aber lässt man nichts kommen.
    Zu SP1-Problemen siehe auch hier:
    http://www.borncity.com/blog/2011/02/23/windows-7-service-pack-1-troubleshooting-tipps/
    http://www.borncity.com/blog/2011/03/08/service-pack-1-fehlerdiagnose-package-store-mum-cat-reparatur/

    Ne mal ehrlich: Ich schätze MS Win sehr, auch wenn nicht alles perfekt ist. Das sichtbare halte ich auch nicht für die Ursache als solches (als dass ich alles aufs OS schiebe). Daher habe ich das (s.o.) schon ausprobiert mit dem Deaktivieren des Antiviren-Programms. Aber das hat leider auch nicht so viel bewirkt.

    Danke für ganzen Antworten und die Links. Ich schaue es mir gleich mal an.

     

    Viele Grüße,

    Jan-Erik

     


    Thanks - for all
    Wednesday, December 14, 2011 3:06 PM
  • JanErik:

    ausprobiert mit dem Deaktivieren des Antiviren-Programms. Aber das hat leider auch nicht so viel bewirkt.

    Deaktivieren nützt nur leider meist nichts, auch wenn das irgendwo jemand rät.
    Deinstallieren und wenn möglich zusätzlich ein CleanUp-Tool des Herstellers sind erforderlich.

    Wednesday, December 14, 2011 4:45 PM
  • Hattest du bereits sfc /scannow laufen lassen?

    Installiere bitte auch den WU Agenten einmal neu:

    http://support.microsoft.com/kb/949104


    (mit der Option /WUFORCE)

    PS:

    Das SUR Logfile wäre evtl. auch interessant (CheckSUR.log).

    Unter Umständen musst du allerdings etwas Zeit investieren:

    http://technet.microsoft.com/en-us/library/ee619779(WS.10).aspx


    MVP - Group Policy http://matthiaswolf.blogspot.com/

    Wednesday, December 14, 2011 8:21 PM
  • Am 14.12.2011 schrieb JanErik:

    ja, Norton ist deaktiviert. Hat aber leider nicht den gewünschten Erfolg gebracht. Ich habe etwa zwischen 8-10 GB noch frei. Laut Angabe von MS, reicht das für das Update aus.

    Deaktivieren ist das gleiche wie an die Wand schreiben.
    Rückstandsfrei deinstallieren und das Removal Tool benutzen. Glaubs
    mir einfach, ich hab das schon selbst oft genug hinter. Anschließend
    zweimal neu starten. Jetzt führst Du einen sauberen Neustart aus, auch
    den zweimal bitte. http://support.microsoft.com/kb/929135/de Erst
    jetzt das SP1 versuchen zu installieren.

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    Wednesday, December 14, 2011 8:29 PM
  • Hallo alle und Danke für eure Hilfe.

     

    Leider hat der saubere Neustart auch nichts gebracht. :-( 

    Antiviren Programm usw. ist auch alles runter (sauber).

    Neuerdings gibt es Sicherheitsupdate für .Net Framwork 3.5, welches sich auch nicht mehr installieren lässt und den gleichen Fehler zurückgibt.

     

    Hier aber nun der Auszug aus der SUR.log:

     

    Summary:
    Seconds executed: 557
     Found 8 errors
      CBS MUM Corrupt Total count: 4
      CBS Catalog Corrupt Total count: 4

    Unavailable repair files:
     servicing\packages\Package_1_for_KB2518867~31bf3856ad364e35~x86~~6.1.1.0.mum
     servicing\packages\Package_1_for_KB2518867~31bf3856ad364e35~x86~~6.1.1.0.mum
     servicing\packages\Package_6_for_KB2518867~31bf3856ad364e35~x86~~6.1.1.0.mum
     servicing\packages\Package_6_for_KB2518867~31bf3856ad364e35~x86~~6.1.1.0.mum
     servicing\packages\Package_for_KB2518867_RTM~31bf3856ad364e35~x86~~6.1.1.0.mum
     servicing\packages\Package_for_KB2518867_RTM~31bf3856ad364e35~x86~~6.1.1.0.mum
     servicing\packages\Package_for_KB2518867~31bf3856ad364e35~x86~~6.1.1.0.mum
     servicing\packages\Package_for_KB2518867~31bf3856ad364e35~x86~~6.1.1.0.mum
     servicing\packages\Package_1_for_KB2518867~31bf3856ad364e35~x86~~6.1.1.0.cat
     servicing\packages\Package_1_for_KB2518867~31bf3856ad364e35~x86~~6.1.1.0.cat
     servicing\packages\Package_6_for_KB2518867~31bf3856ad364e35~x86~~6.1.1.0.cat
     servicing\packages\Package_6_for_KB2518867~31bf3856ad364e35~x86~~6.1.1.0.cat
     servicing\packages\Package_for_KB2518867_RTM~31bf3856ad364e35~x86~~6.1.1.0.cat
     servicing\packages\Package_for_KB2518867_RTM~31bf3856ad364e35~x86~~6.1.1.0.cat
     servicing\packages\Package_for_KB2518867~31bf3856ad364e35~x86~~6.1.1.0.cat
     servicing\packages\Package_for_KB2518867~31bf3856ad364e35~x86~~6.1.1.0.cat

    Danke für die Antworten.


    Thanks - for all
    Friday, December 16, 2011 12:22 PM
  • > Unavailable repair files:
     
     
    mfg Martin
     

    A bissle "Experience", a bissle GMV...
    Friday, December 16, 2011 12:49 PM
  • > Unavailable repair files:
     
     
    mfg Martin
     

    A bissle "Experience", a bissle GMV...


    Danke für den Link. Das war schon mal sehr hilfreich. Ich habe es gemacht, so gut es ging. Nun habe ich folgendes Ergebnis:

    WU: Fehlercode 800f0818 (Sicherheitsupdate .NET 3.5.1)

           Fehlercode 8024200D (W7 SP 1)

     

    CheckSUR Log:

     


    =================================
    Checking System Update Readiness.
    Binary Version 6.1.7601.21645
    Package Version 13.0
    2011-12-16 21:44

    Checking Windows Servicing Packages

    Checking Package Manifests and Catalogs
    (f) CBS MUM Corrupt 0x00000000 servicing\Packages\Package_for_KB2518867~31bf3856ad364e35~x86~~6.1.1.0.mum  Expected file name Package_for_KB2518867_RTM~31bf3856ad364e35~x86~~6.1.1.0.mum does not match the actual file name
    (fix) CBS MUM Corrupt CBS File Replaced Package_for_KB2518867~31bf3856ad364e35~x86~~6.1.1.0.mum from Cabinet: C:\Windows\CheckSur\v1.0\windows6.1-7601-x86-cab1.cab.
    (fix) CBS Paired File CBS File also Replaced Package_for_KB2518867~31bf3856ad364e35~x86~~6.1.1.0.cat from Cabinet: C:\Windows\CheckSur\v1.0\windows6.1-7601-x86-cab1.cab.

    Checking Package Watchlist

    Checking Component Watchlist

    Checking Packages

    Checking Component Store

    Summary:
    Seconds executed: 430
     Found 1 errors
     Fixed 1 errors
      CBS MUM Corrupt Total count: 1
      Fixed: CBS MUM Corrupt.  Total count: 1
      Fixed: CBS Paired File.  Total count: 1
    Customer Experience report successfully uploaded.  Thank you for participating.  For more information, see the Microsoft Customer Experience Improvement Program on the Microsoft web site.

     

    Noch mal vielen lieben Dank für eure ganze Mühe.

     


    Thanks - for all
    Friday, December 16, 2011 8:59 PM
  • Am 16.12.2011 schrieb JanErik:

           Fehlercode 8024200D (W7 SP 1)

    Probier den Hinweis aus diesem Artikel:
    http://windows.microsoft.com/de-DE/windows7/Windows-Update-error-8024200d

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    Sunday, December 18, 2011 11:50 PM
  • Hallo alle!

     

    Vielen, vielen Dank für alle eure Tipps und Hilfestellungen. Nachdem ich am Sonntag leider echt frustriert war und meine Freundin auch (weil ich nur vor dem Ding hing), habe ich am abend dann doch ein Image wieder raufgezogen und alles eingerichtet.

     

    Ich habe dieses Mal keine Probleme gehabt. Beim davorigen Mal, habe ich direkt zum Anfang das SDK von MS für WinPhone7 installiert (das war im Wesentlichen der einzige Unterschied). Vielleicht sollte man damit also vorsichtig sein, sofern man noch kein Framework 4.0 mit allen Updates drauf hat.

    War mir aber eine Lehre.

    Auf jeden Fall muss ich sagen, dass ich mir im TechNet wirklich gut aufgehoben fühle mit meinen WinProbs.

     

    Also nochmal Danke und ein Frohes Fest euch allen! :-)


    Thanks - for all
    Tuesday, December 20, 2011 3:52 PM
  • JanErik:

    habe ich am abend dann doch ein Image wieder raufgezogen

    Dann doch? Ich mache das immer so und beseitige so JEDEN Fehler innerhalb von
    5 Minuten, ohne mühsam basteln und nach Ursachen suchen zu müssen.

    Tuesday, December 20, 2011 5:07 PM