none
DPM 2010 ID 3101 Volume Missing

    Question

  • I have a 2008 R2 server with DPM 2010 installed. This server is connected to an iSCSI backup array to store the backup jobs. The server backs up our file server which I have discussed elsewhere in this forum. I am intermittently getting a Volume Missing message (Event ID 3101), on some of those I can see the system log telling me that it lost connection with the backup array, but on a large number of them, specifically today, I see that message with no accompanying entry in the system log regarding disks.

    Now before we get too excited, I am backing up 7 servers all to the same disk and they all report green. Running a manual consistency check, or recovery point creation runs just fine on them.

    Wait, there's more! One of the servers is a fail-over cluster, and for one resource I am backing up 9 disks, of those 2 show as missing, 1 shows inconsisten, the rest are green.

    Thanks in advance for your assistance!


    Jeffrey S. Patton Assistant Director of IT School of Engineering Computing Services University of Kansas 1520 West 15th Street Lawrence, KS. 66045-7621 | http://patton-tech.com
    Monday, September 19, 2011 5:22 PM

All replies

  • I've been working on my DPM server all day, and have watched volume's go "missing" and come back. Nothing disk related shows up when the volume missing appears. The only thing I have noticed is the WinHTTP Proxy Auto-Discovery enters the running state about 1 min before a few of the times when the volume missing appears.

    Additionally I wonder if it's due to the number of volumes I currently have. If you need it I can give you the output of Diskpart, but the current number of volumes is, 141.


    Jeffrey S. Patton Assistant Director of IT School of Engineering Computing Services University of Kansas 1520 West 15th Street Lawrence, KS. 66045-7621 | http://patton-tech.com
    Monday, September 19, 2011 8:18 PM
    • Edited by Joey Troy Tuesday, September 20, 2011 7:43 PM
    Tuesday, September 20, 2011 7:42 PM
  • Those have nothing to do with DPM.
    Jeffrey S. Patton Assistant Director of IT School of Engineering Computing Services University of Kansas 1520 West 15th Street Lawrence, KS. 66045-7621 | http://patton-tech.com
    Wednesday, September 21, 2011 1:49 PM
  • I know this issue is affecting several folks, does anyone have a potential solution? I have blown away all my backups and basically started over and am stil receiving this message on a regular basis! There is nothing in the event logs showing an error at the time the message appears.

    Event ID 3101 DPM-EM Missing Volume


    Jeffrey S. Patton Assistant Director of IT School of Engineering Computing Services University of Kansas 1520 West 15th Street Lawrence, KS. 66045-7621 | http://patton-tech.com

    Tuesday, March 20, 2012 6:50 PM