none
WSUS SharePoint Server 2010/2013 not detected as required

    Question

  • I have several servers hosting SharePoint 2010 and/or SharePoint 2013 in the scope of management of my SCCM/WSUS platform. SharePoint server updates are visible in the SCCM console but never detected as required by any of those servers.

    I also made the test to download one of those KB (for instance, KB2817633 for SharePoint 2013). If I manually try to install this KB on one of the SharePoint 2013 server, it works fine.

    Why none of the SharePoint updates are detected by the WSUS client during assessment ?

    Regards.

    Sylvain

    Wednesday, October 09, 2013 12:42 PM

Answers

  • Hi,

    Are you using the SCCM to deploy those sharepoint updates, or WSUS provides update serivce (Clents check updates with WSUS server)?

    If you are using the SCCM to do that, please check if you have chose the product : sharepoint in the depolyment. Try to create a indivdual deployment only includes sharepoint updates.


    “Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.”

    Thursday, October 17, 2013 9:17 AM

All replies

  • Hi,

    I would like to know that do you set WSUS server for your sharepoint server by using below method:

    • In the Group Policy Management Editor, double click Specify intranet Microsoft update service location.
    • Check Enabled in the policy dialog box and type http://<servername>:8530 for the intranet update service and intranet statistics server under Options, replacing <servername> with the name of your WSUS server. Click OK to continue.

    Please refer to the below link for more group policy settings for Windows Updates:

    http://www.petri.co.il/windows-server-update-services-2012-configuration.htm#


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time.
    Thanks for helping make community forums a great place.

    Thursday, October 10, 2013 7:22 AM
    Moderator
  • Indeed those settings are configured as required.

    Generally speaking I don't have any problem of detection/installation with updates. My SharePoint servers gets any other kind of updates (Windows, IE, etc.) properly detected as required then installed.

    It's really only about SharePoint related updates.

    Regards.

    Thursday, October 10, 2013 8:12 AM
  • Hi,

    Are you using the SCCM to deploy those sharepoint updates, or WSUS provides update serivce (Clents check updates with WSUS server)?

    If you are using the SCCM to do that, please check if you have chose the product : sharepoint in the depolyment. Try to create a indivdual deployment only includes sharepoint updates.


    “Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.”

    Thursday, October 17, 2013 9:17 AM
  • just checking if any updates on this issue.

    “Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.”

    Friday, October 25, 2013 1:45 AM