none
Set default Sign-in option to Domain credentials

    Question

  • Hi there, our Windows 8.1 enterprise domain joined clients are set to logon using Email address by default instead of domain credentials. Anyone knows how to change this?

    any help would be appreciated!

    Wednesday, March 26, 2014 1:02 PM

Answers

  • the problem is solved. uninstalling a self-service password reset management tool did the trick. 

    • Marked as answer by Dutch guy Monday, March 31, 2014 11:25 AM
    Monday, March 31, 2014 11:25 AM

All replies

  • Hi,

    Try to deploy this policy:

    Local Computer Policy | Computer Config | Administrative | System | Logon | “Assign default domain for logon”.


    Kate Li
    TechNet Community Support

    Thursday, March 27, 2014 8:03 AM
  • that setting only sets the domain for the sign-in option for domain credentials. It does not change the default sign-in option selection. 
    Friday, March 28, 2014 9:55 AM
  • the problem is solved. uninstalling a self-service password reset management tool did the trick. 

    • Marked as answer by Dutch guy Monday, March 31, 2014 11:25 AM
    Monday, March 31, 2014 11:25 AM
  • This was a HUGE help, I had to uninstall the HP SimplePass (some type of password management), to get the default sign-in to go to the domain.  THANKS!
    Wednesday, April 23, 2014 9:03 PM