none
Как сделать напоминание в Excel 2007

    Question

  • Здравствуйте! Можноли в EXCEL 2007  сделать"напоминание" на определенное событие?
    Допустим в одной строке событие (информация), в другой-дата. Сегодня 26 Января, а нужно чтобы 10 Февраля как-бы выскачило напоминание о том, что 10 Февраля "такое-то" событие. Напоминание должно выскачить именно 10 Февраля. Помогите пожалуйста с этим вопросом.
    Saturday, January 30, 2010 7:46 AM

Answers

  • Можно вот так:

    в строке С1 прописываете такую формулу:  =TODAY()      она возвращает сегодняшнюю дату

    в строке Е1 прописываете такую формулу:  =IF(C1=A1,"Napominanie","")  она сравнивает строки С1 и А1 и если они равны возвращает значение "Напоминание"

    в строке А1 задаёте дату когда напоминание должно выскочить, дата должна быть в формате 31/01/2010

    И всё у Вас будет работать.

    P.S. я привел примеры  для английского  Excel, в русском функции будут называться по другому.

    сила в справедливости
    Saturday, January 30, 2010 9:38 AM

All replies

  • Можно вот так:

    в строке С1 прописываете такую формулу:  =TODAY()      она возвращает сегодняшнюю дату

    в строке Е1 прописываете такую формулу:  =IF(C1=A1,"Napominanie","")  она сравнивает строки С1 и А1 и если они равны возвращает значение "Напоминание"

    в строке А1 задаёте дату когда напоминание должно выскочить, дата должна быть в формате 31/01/2010

    И всё у Вас будет работать.

    P.S. я привел примеры  для английского  Excel, в русском функции будут называться по другому.

    сила в справедливости
    Saturday, January 30, 2010 9:38 AM
  • а в русском екселе какие надо поставить формулы???
    Sunday, December 04, 2011 11:29 AM
  • а в русском екселе какие надо поставить формулы???

    Для русского Excel в ячейку А1 вводите дату в формате например 04.12.2011, когда должно "выскочить" напоминание. В ячейку С1 вводите формулу =СЕГОДНЯ() которая возвращает текущую дату. В строке Е1 прописываете формулу сравнения ячеек А1 и С1 и вывода "напоминания" =ЕСЛИ(C1=A1;"Пора выпить пива :))";"")
    Да, я Жук, три пары лапок и фасеточные глаза :))
    Sunday, December 04, 2011 2:09 PM