none
Failed to get information for MP: http://SCCM.domain.com.br. 80004005 Sccm 2012 SP1 > Cu1

    Question

  • After performing the upgrade from SP1 to the OSD showed the following error message

    8004005

    Removed MP, Dp, boot images, wds, and added again
    The remainder of this working without displaying the error log

    was added CU1 but the error continues to occur, SCCM log shows no error and everything is working perfectly but the machines do not perform deploy.

    smsts.log

    No hook is found to be executed before downloading policy TSPxe 24/04/2013 13:46:08 1212 (0x04BC)
    Authenticator from the environment is empty. TSPxe 24/04/2013 13:46:08 1212 (0x04BC)
    Need to create Authenticator Info using PFX TSPxe 24/04/2013 13:46:08 1212 (0x04BC)
    Initialized CStringStream object with string: 6148cbc3-cac1-4d41-a21c-4957a0a2acf1;2013-04-24T21:46:08Z. TSPxe 24/04/2013 13:46:08 1212 (0x04BC)
    Set media certificate in transport TSPxe 24/04/2013 13:46:08 1212 (0x04BC)
    Set authenticator in transport TSPxe 24/04/2013 13:46:08 1212 (0x04BC)
    CLibSMSMessageWinHttpTransport::Send: URL: SRVSCCM.domain.com.br:80  GET /SMS_MP/.sms_aut?MPKEYINFORMATIONMEDIA TSPxe 24/04/2013 13:46:08 1212 (0x04BC)
    Error. Status code 500 returned TSPxe 24/04/2013 13:46:08 1212 (0x04BC)
    dwResultCode == 200, HRESULT=80004005 (e:\nts_sccm_release\sms\framework\osdmessaging\libsmsmessaging.cpp,5165) TSPxe 24/04/2013 13:46:08 1212 (0x04BC)
    RequestMPKeyInformation: Send() failed. TSPxe 24/04/2013 13:46:08 1212 (0x04BC)
    MPKeyInformation.RequestMPKeyInformationForMedia(szTrustedRootKey), HRESULT=80004005 (e:\nts_sccm_release\sms\framework\osdmessaging\libsmsmessaging.cpp,9427) TSPxe 24/04/2013 13:46:08 1212 (0x04BC)
    Failed to get information for MP: http://SRVSCCM.domain.com.br. 80004005. TSPxe 24/04/2013 13:46:08 1212 (0x04BC)
    sMP.length() > 0, HRESULT=80004005 (e:\nts_sccm_release\sms\client\tasksequence\tsmbootstrap\tsmbootstraputil.cpp,1483) TSPxe 24/04/2013 13:46:08 1212 (0x04BC)
    TSMBootstrapUtil::SelectMP ( sSMSTSMP.c_str(), sMediaPfx.c_str(), sMediaGuid.c_str(), sAuthenticator.c_str(), sEnterpriseCert.c_str(), sServerCerts.c_str(), nHttpPort, nHttpsPort, bUseCRL, sSiteCode, sAssignedSiteCode, sMP, sCertificates, sX86UnknownMachineGUID, sX64UnknownMachineGUID), HRESULT=80004005 (e:\nts_sccm_release\sms\client\tasksequence\tsmbootstrap\tsmediawizardcontrol.cpp,904) TSPxe 24/04/2013 13:46:08 1212 (0x04BC)
    Exiting TSMediaWizardControl::GetPolicy. TSPxe 24/04/2013 13:46:08 1212 (0x04BC)

    Tks


    Paul

    Monday, May 13, 2013 5:04 PM

All replies

  • You need to take a look at the MP logs to see why it is failing the request.

    Monday, May 13, 2013 11:03 PM
  • hi

    in MP is not displayederror logthe onlyerror thatis presented to methisisthe same is generated in smspxe.log

    RequestMPKeyInformation: Send() failed. SMSPXE 14/05/2013 14:31:14 4980 (0x1374)
    Failed to get information for MP: http://SRVSCCM.domain.com.br. 80004005. SMSPXE 14/05/2013 14:31:14 4980 (0x1374)
    PXE::MP_InitializeTransport failed; 0x80004005 SMSPXE 14/05/2013 14:31:14 4980 (0x1374)
    PXE::MP_ReportStatus failed; 0x80004005 SMSPXE 14/05/2013 14:31:14 4980 (0x1374)
    B4:B5:2F:5A:D8:D0, 30313436-3631-5242-4332-343232363544: Not serviced. SMSPXE 14/05/2013 14:31:14 4980 (0x1374)
    B4:B5:2F:5A:D8:D0, 30313436-3631-5242-4332-343232363544: PXE provider is not active. Ignoring DHCP discover message. SMSPXE 14/05/2013 14:31:18 4980 (0x1374)
    RegOpenKeyExW failed for Software\Microsoft\SMS\setup SMSPXE 14/05/2013 14:31:19 4944 (0x1350)
    RegReadString failed; 0x80070013 SMSPXE 14/05/2013 14:31:19 4944 (0x1350)
    NetShareGetInfo failed for SMS_DP$ SMSPXE 14/05/2013 14:31:19 4944 (0x1350)
    GetShareLocalPath failed; 0x800703e5 SMSPXE 14/05/2013 14:31:19 4944 (0x1350)
    RegOpenKeyExW failed for Software\Microsoft\SMS\DP\Logging\@GLOBAL SMSPXE 14/05/2013 14:31:19 4944 (0x1350)
    RegWriteString failed; 0x80070013 SMSPXE 14/05/2013 14:31:19 4944 (0x1350)
    RegOpenKeyExW failed for Software\Microsoft\SMS\DP\Logging\SMSPXE SMSPXE 14/05/2013 14:31:19 4944 (0x1350)
    RegWriteString failed; 0x80070013 SMSPXE 14/05/2013 14:31:19 4944 (0x1350)
    RegOpenKeyExW failed for Software\Microsoft\SMS\DP\Logging\@GLOBAL SMSPXE 14/05/2013 14:31:19 4944 (0x1350)
    RegReadDWord failed; 0x80070013 SMSPXE 14/05/2013 14:31:19 4944 (0x1350)
    RegOpenKeyExW failed for Software\Microsoft\SMS\DP\Logging\@GLOBAL SMSPXE 14/05/2013 14:31:19 4944 (0x1350)
    RegWriteDWord failed; 0x80070013 SMSPXE 14/05/2013 14:31:19 4944 (0x1350)
    RegOpenKeyExW failed for Software\Microsoft\SMS\DP\Logging\@GLOBAL SMSPXE 14/05/2013 14:31:19 4944 (0x1350)
    RegReadDWord failed; 0x80070013 SMSPXE 14/05/2013 14:31:19 4944 (0x1350)
    RegOpenKeyExW failed for Software\Microsoft\SMS\DP\Logging\@GLOBAL SMSPXE 14/05/2013 14:31:19 4944 (0x1350)
    RegWriteDWord failed; 0x80070013 SMSPXE 14/05/2013 14:31:19 4944 (0x1350)
    RegOpenKeyExW failed for Software\Microsoft\SMS\DP\Logging\@GLOBAL SMSPXE 14/05/2013 14:31:19 4944 (0x1350)
    RegReadDWord failed; 0x80070013 SMSPXE 14/05/2013 14:31:19 4944 (0x1350)
    RegOpenKeyExW failed for Software\Microsoft\SMS\DP\Logging\@GLOBAL SMSPXE 14/05/2013 14:31:19 4944 (0x1350)
    RegWriteDWord failed; 0x80070013 SMSPXE 14/05/2013 14:31:19 4944 (0x1350)
    RegOpenKeyExW failed for Software\Microsoft\SMS\DP\Logging\@GLOBAL SMSPXE 14/05/2013 14:31:19 4944 (0x1350)
    RegReadDWord failed; 0x80070013 SMSPXE 14/05/2013 14:31:19 4944 (0x1350)
    RegOpenKeyExW failed for Software\Microsoft\SMS\DP\Logging\@GLOBAL SMSPXE 14/05/2013 14:31:19 4944 (0x1350)
    RegWriteDWord failed; 0x80070013 SMSPXE 14/05/2013 14:31:19 4944 (0x1350)
    ================= PXE Provider loaded. ===================== SMSPXE 14/05/2013 14:34:42 5232 (0x1470)
    Machine is running Windows Longhorn. (NTVersion=0X601, ServicePack=1) SMSPXE 14/05/2013 14:34:42 5232 (0x1470)
    Cannot read the registry value of MACIgnoreListFile (00000000) SMSPXE 14/05/2013 14:34:42 5232 (0x1470)
    MAC Ignore List Filename in registry is empty SMSPXE 14/05/2013 14:34:42 5232 (0x1470)
    Begin validation of Certificate [Thumbprint 45CE0B51F9C7CA99FBF8D6331A6A135F18B54CDE] issued to '3f86383f-74d7-4655-92b5-a664bbd750bd' SMSPXE 14/05/2013 14:34:42 5232 (0x1470)
    Completed validation of Certificate [Thumbprint 45CE0B51F9C7CA99FBF8D6331A6A135F18B54CDE] issued to '3f86383f-74d7-4655-92b5-a664bbd750bd' SMSPXE 14/05/2013 14:34:42 5232 (0x1470)
    Initializing PXEPerfObject. SMSPXE 14/05/2013 14:34:42 5232 (0x1470)
    Client is set to use HTTPS when available. The current state is 192. SMSPXE 14/05/2013 14:34:42 5232 (0x1470)
    RequestMPKeyInformation: Send() failed. SMSPXE 14/05/2013 14:34:42 5232 (0x1470)
    Failed to get information for MP: http://SRVSCCM.domain.com.br. 80004005. SMSPXE 14/05/2013 14:34:42 5232 (0x1470)
    PXE::MP_InitializeTransport failed; 0x80004005 SMSPXE 14/05/2013 14:34:42 5232 (0x1470)
    PXE::MP_LookupDevice failed; 0x80004005 SMSPXE 14/05/2013 14:34:42 5232 (0x1470)
    PXE Provider failed to initialize MP connection.
    Unspecified error (Error: 80004005; Source: Windows) SMSPXE 14/05/2013 14:34:42 5232 (0x1470)
    RequestMPKeyInformation: Send() failed. SMSPXE 14/05/2013 14:34:42 5232 (0x1470)
    Failed to get information for MP: http://SRVSCCM.domain.com.br. 80004005. SMSPXE 14/05/2013 14:34:42 5232 (0x1470)
    PXE::MP_InitializeTransport failed; 0x80004005 SMSPXE 14/05/2013 14:34:42 5232 (0x1470)
    PXE::MP_ReportStatus failed; 0x80004005 SMSPXE 14/05/2013 14:34:42 5232 (0x1470)
    PXE::CPolicyProvider::InitializeMPConnection failed; 0x80004005 SMSPXE 14/05/2013 14:34:42 5232 (0x1470)
    PXE::CBootImageInfo::CBootImageInfo: key= SMSPXE 14/05/2013 14:34:42 5232 (0x1470)
    PXE::CBootImageInfo::CBootImageInfo: key= SMSPXE 14/05/2013 14:34:42 5232 (0x1470)
    Adding 10000033.3 SMSPXE 14/05/2013 14:34:43 5232 (0x1470)
    Adding 10000034.2 SMSPXE 14/05/2013 14:34:47 5232 (0x1470)
    Found new image 10000033 SMSPXE 14/05/2013 14:34:51 5232 (0x1470)
    Opening image file d:\Remoteinstall\SMSImages\10000033\boot.10000033.wim SMSPXE 14/05/2013 14:34:51 5232 (0x1470)
    Found Image file: d:\Remoteinstall\SMSImages\10000033\boot.10000033.wim
     PackageID: 10000033
     ProductName: Microsoft® Windows® Operating System
     Architecture: 0
     Description: Microsoft Windows PE (x86)
     Version: 
     Creator:
     SystemDir: WINDOWS
     SMSPXE 14/05/2013 14:34:51 5232 (0x1470)
    Closing image file d:\Remoteinstall\SMSImages\10000033\boot.10000033.wim SMSPXE 14/05/2013 14:34:51 5232 (0x1470)
    Found new image 10000034 SMSPXE 14/05/2013 14:34:58 5232 (0x1470)
    Opening image file d:\Remoteinstall\SMSImages\10000034\boot.10000034.wim SMSPXE 14/05/2013 14:34:58 5232 (0x1470)
    Found Image file: d:\Remoteinstall\SMSImages\10000034\boot.10000034.wim
     PackageID: 10000034
     ProductName: Microsoft® Windows® Operating System
     Architecture: 9
     Description: Microsoft Windows PE (x64)
     Version: 
     Creator:
     SystemDir: WINDOWS
     SMSPXE 14/05/2013 14:34:58 5232 (0x1470)
    Closing image file d:\Remoteinstall\SMSImages\10000034\boot.10000034.wim SMSPXE 14/05/2013 14:34:58 5232 (0x1470)
    Begin validation of Certificate [Thumbprint 45CE0B51F9C7CA99FBF8D6331A6A135F18B54CDE] issued to '3f86383f-74d7-4655-92b5-a664bbd750bd' SMSPXE 14/05/2013 14:35:00 5232 (0x1470)
    Completed validation of Certificate [Thumbprint 45CE0B51F9C7CA99FBF8D6331A6A135F18B54CDE] issued to '3f86383f-74d7-4655-92b5-a664bbd750bd' SMSPXE 14/05/2013 14:35:00 5232 (0x1470)
    PXE Provider finished loading. SMSPXE 14/05/2013 14:35:00 5232 (0x1470)
    B4:B5:2F:5A:D8:D0, 30313436-3631-5242-4332-343232363544: PXE provider is not active. Ignoring DHCP discover message. SMSPXE 14/05/2013 14:35:03 5744 (0x1670)
    RequestMPKeyInformation: Send() failed. SMSPXE 14/05/2013 14:35:03 5744 (0x1670)
    Failed to get information for MP: http://SRVSCCM.domain.com.br. 80004005. SMSPXE 14/05/2013 14:35:03 5744 (0x1670)
    PXE::MP_InitializeTransport failed; 0x80004005 SMSPXE 14/05/2013 14:35:03 5744 (0x1670)
    PXE::MP_ReportStatus failed; 0x80004005 SMSPXE 14/05/2013 14:35:03 5744 (0x1670)
    B4:B5:2F:5A:D8:D0, 30313436-3631-5242-4332-343232363544: Not serviced. SMSPXE 14/05/2013 14:35:03 5744 (0x1670)
    B4:B5:2F:5A:D8:D0, 30313436-3631-5242-4332-343232363544: PXE provider is not active. Ignoring DHCP discover message. SMSPXE 14/05/2013 14:35:07 5744 (0x1670)
    RequestMPKeyInformation: Send() failed. SMSPXE 14/05/2013 14:35:07 5744 (0x1670)
    Failed to get information for MP: http://SRVSCCM.domain.com.br. 80004005. SMSPXE 14/05/2013 14:35:07 5744 (0x1670)
    PXE::MP_InitializeTransport failed; 0x80004005 SMSPXE 14/05/2013 14:35:07 5744 (0x1670)
    PXE::MP_ReportStatus failed; 0x80004005 SMSPXE 14/05/2013 14:35:07 5744 (0x1670)
    B4:B5:2F:5A:D8:D0, 30313436-3631-5242-4332-343232363544: Not serviced. SMSPXE 14/05/2013 14:35:07 5744 (0x1670)
    B4:B5:2F:5A:D8:D0, 30313436-3631-5242-4332-343232363544: PXE provider is not active. Ignoring DHCP discover message. SMSPXE 14/05/2013 14:35:15 5744 (0x1670)
    RequestMPKeyInformation: Send() failed. SMSPXE 14/05/2013 14:35:15 5744 (0x1670)
    Failed to get information for MP: http://SRVSCCM.domain.com.br. 80004005. SMSPXE 14/05/2013 14:35:15 5744 (0x1670)
    PXE::MP_InitializeTransport failed; 0x80004005 SMSPXE 14/05/2013 14:35:15 5744 (0x1670)
    PXE::MP_ReportStatus failed; 0x80004005 SMSPXE 14/05/2013 14:35:15 5744 (0x1670)


    Paul


    • Edited by Paul Dhb Tuesday, May 28, 2013 11:30 AM
    Tuesday, May 14, 2013 5:56 PM
  • Do the mplist/mpcert checks look okay?

    http://technet.microsoft.com/en-us/library/bb932118.aspx

    Tuesday, May 14, 2013 7:50 PM
  • Have you checked IIS? Bindings look OK?

    Blog: www.danielclasson.com/blog | LinkedIn: Daniel Classon | Twitter: @danielclasson

    Wednesday, May 15, 2013 8:35 AM
  • using the MP troubleshooter he introduces error in certificate validation Mp'll see if I find more logs with error.

    Paul

    Wednesday, May 15, 2013 2:27 PM
  • yes it was checked, the rest seems to be ok if its operation is accessed sms_mp / .sms_aut? MPLIST and sms_mp / _.sms_aut? mpcert he has correctly posts Report Server and all this with your perfect operation.
    tks

    Paul

    Wednesday, May 15, 2013 2:30 PM
  • I have the same issue. However, it looks like I run into this issue after installing patches KB2720211 and KB2734608 for WSUS.
    Wednesday, July 17, 2013 12:53 PM