none
-InfoPath Forms Services- does not exist?

    Question

  • I'm attempting to setup browser-based InfoPath forms on MOSS 2007 Enterprise.  However when I attempt to publish a form I get this error in InfoPath:

     "This form template is browser-compatible, but it cannot be browser-enabled on the selected site."

     

     I though I found the solution in the following blog post:

    http://blogs.msdn.com/dszabo/archive/2007/03/22/configuration-tasks-needs-to-be-done-to-work-with-infopath-forms-services-and-browser-forms.aspx

     

    However when I get to step 3:

    Open your SharePoint site, click on Site Actions -> Site Settings, select Site collection features under Site Collection Administration and activate InfoPath Forms Services support

     

    The server does not have InfoPath Forms Services on the site collection features page. Shouldnt this be installed as part of the enterprise MOSS?  How can I verify that it is running the enterprise MOSS suite?  I did not setup this server and I cannot find any way to check this other than the fact that the Office SharePoint Server Enterprise Site Collection features are enabled.

     

    Is there some other problem I might have?

    Tuesday, June 05, 2007 2:48 PM

All replies

  • Jeremy,
    In Central administration, operations you can find the option to view your license

    Regards
    mart1n0
    Wednesday, June 06, 2007 6:14 PM
  • Check each of these in the following sequence:

    • Central Administration/Operations - Enterprise license is installed (use "Convert license type" to check) and you have activated Enterprise features on your existing sites
    • Central Administration/Applications - All Enterprise features are activated on the web application
    • SIte Settings/Site Collection Settings - Make sure all Enterprise features are activated 
    • SIte Settings/Site Settings - Make sure all Enterprise features are activated 

    Also, if your installation was a trial version of SharePoint 2007 then the license may have expired.

    Thursday, June 07, 2007 11:17 AM
  • Hi,

    I have looked through the step by step guide given by David but still do not have the InfoPath Forms Services Support option in my list of site collection features, any ideas what else may cause this not to appear?

     

     Joseph

     

    Monday, October 15, 2007 1:55 PM
  • You have to check in Site Settings if the Office SharePoint Server Enterprise Site (Collection) Features are activated. I've followed the steps given by David and everything works fine now :-)

     

    Karin.

    Tuesday, December 04, 2007 9:33 AM