none
Default Firewall Settings on SBSE 2011

    Question

  • I went into windows firewall and chose the reset option. Now my client computers show as offline in the dashboard, client backups won't run and the dashboard application on the client computers show the server as being offline. Is there a list of firewall rules that are present on the server itself? I didn't think choosing the reset button would have blocked ports needed by SBSE, especially for internal domain communication.
    Friday, February 01, 2013 4:34 PM

Answers

  • Here is a working policy from my lab system:

    http://sdrv.ms/14vh0iN

    You can import that into Windows Firewall w/Advanced Security.


    Robert Pearman SBS MVP | www.titlerequired.com | www.itauthority.co.uk

    • Marked as answer by MikeinCA Sunday, February 03, 2013 4:13 AM
    Friday, February 01, 2013 5:30 PM
    Moderator

All replies

  • Here is a working policy from my lab system:

    http://sdrv.ms/14vh0iN

    You can import that into Windows Firewall w/Advanced Security.


    Robert Pearman SBS MVP | www.titlerequired.com | www.itauthority.co.uk

    • Marked as answer by MikeinCA Sunday, February 03, 2013 4:13 AM
    Friday, February 01, 2013 5:30 PM
    Moderator
  • Thank you so much. That will, however, overwrite the existing policy though, correct? I will have to manually open ports for items such as my antivirus sotware?
    • Edited by MikeinCA Friday, February 01, 2013 5:39 PM
    Friday, February 01, 2013 5:39 PM
  • Yes it will overwrite your existing policy.

    You might prefer to scroll through your current policy and look at the bottom for any item named 'Windows Server' there is about 6 rules.


    Robert Pearman SBS MVP | www.titlerequired.com | www.itauthority.co.uk

    Friday, February 01, 2013 5:41 PM
    Moderator
  • I don't have any firewall rules that begin with, "Windows Server". A most likely reason for my SBSE misbehaving :-). I have no idea how that could have happened. I only have a few rules for my AV and SQL so I can manually put them back in afterwards. I will try it over the weekend and let you know. Thank you again for your time from across the pond.
    Friday, February 01, 2013 5:53 PM
  • That did the trick. Thank you so much. Rather frustrating that when I chose "reset to default' under the firewall settings that it wouldn't include the Essentials 2011 firewall rules with it.
    Sunday, February 03, 2013 4:14 AM