none
Windows webdav Client speichert Netzfreigabe Zugangsdaten nicht

    Question

  • Hallo Zusammen,

    ich habe einen Homeserver auf dem läuft webdav über SSL. Die Freigabe erreiche ich über https://NAME.homeserver.com/webdav.

    Der Zugriff funktioniert soweit, aber ich muss die Zugangsdaten immer wieder eingeben.

    Und zwar:

    • Bei nach jedem anmelden am Windows Profil
    • Bei jedem Öffnen einer Datei in Word 2010.

    Ich habe das getestet mit Windows 7 HP und Windows XP pro. Bei beiden Rechnern ist es genau das gleiche. Ich setze den Haken für Zugangsdaten speichern, aber muss sie dennoch immer wieder eingeben.

    Ich habe in Word den webdav Ort als Vertrauenswürdig hinzugefügt so dass man nicht immer die Bearbeitung freigeben muss. Das hat nichts gebracht.

    Was kann ich noch tun?

    Friday, May 11, 2012 10:40 AM

All replies

  • Ich habe eine kleine Ergänzung zu dem Problem.

    Ich habe eine weitere webdav Freigabe am  PC hinzugefügt von box.net. Diese ist ebenfalls eine https und hier wird zwar ebenfalls immer nach dem Passwort gefragt, die Daten stehen aber immer schon im Dialog. Ich muss also immer OK klicken, aber die Zugangsdaten nicht eingeben.

    Vielleicht sagt das jemandem was?

    Saturday, May 12, 2012 7:42 AM
  • Am 11.05.2012 schrieb Markus, m-s:

    ich habe einen Homeserver auf dem läuft webdav über SSL. Die Freigabe erreiche ich überhttps://NAME.homeserver.com/webdav.

    Der Zugriff funktioniert soweit, aber ich muss die Zugangsdaten immer wieder eingeben.

    Und zwar:

    * Bei nach jedem anmelden am Windows Profil
    * Bei jedem Öffnen einer Datei in Word 2010.

    Du könntest die Daten auch via control userpasswords2 > Reiter
    Erweitert > Kennwörter verwalten eingeben. Evtl. hilft das ja.

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    Saturday, May 12, 2012 11:50 AM
  • Hallo Winfried,

    danke für den Tipp.

    Das habe ich unter Windows XP versucht, es wird das Passwort angenommen aber tatsächlich scheint es auch dann nicht gespeichert zu werden. Oder eben nur nicht verwendet.

    Unter Windows 7 habe ich eben noch mal geguckt, das steht der Server unter "Generische Anmeldeinformationen" und einmal unter "Windows-Anmeldeinformationen" mit Namen und Passwort (passwort sind Sterne zu sehen). Wird aber, wie oben beschrieben, nicht verwendet.

    Saturday, May 12, 2012 1:15 PM
  • Ich kenne das Problem auch - nach meinen Recherchen gibt es dazu keine wirkliche Lösung.

    Es ist wohl sowas wie "security by design"  Jede Verbindung fragt wohl inital die Zugangsdaten ab. Und jedes Office-Programm startet in einem eigenen Prozess - und der möchte wieder neue Zugangsdaten (bestätigt) haben. (die Folgeabfragen könnte man vermeiden, wenn man Word nicht schließt, sondern mit Datei -> Öffnen arbeitet.)

    Man kann das Problem minimieren, wenn man die URL im IE in die Intranetzone einträgt. Dann sendet Windows die Zugangsdaten jedesmal automatisch im Hintergrund. Wahrscheinlich mus im IIS die Windows-Authentifizierung aktiviert sein.

    Alternativ spezielle Programme wie Netdrive oder Webdrive einsetzen.

    Oder hast du in der Zwischenzeit eine andere/bessere Lösung gefunden?

    Sunday, June 03, 2012 4:49 PM
  • @Hugom21

    Das mit der Intranetzone ist ja schon mal nen toller Tipp.

    Dann muss man wenigstens nur einmal am Tag die Daten eingeben. Ich teste das mal ein bisschen und sehe wie es sich verhält.

    Erst mal danke.

    Friday, June 15, 2012 6:59 PM