none
Pop 3 Exchange Server

    Question

  • Hola a todos,  tengo un problema con el acceso via pop3 al Validad al Usuario en el Outlook me envia un error

    Inciar Sesion en el servidor de Correo Entrante    Error

    Enviar mensaje de correo electronico de prueba  Error

    y la contraseña no me la acepta.

    Realize una prueba via telnet hacia el puerto 110 me envia un error al poner la contraseña me dice que no se ha podido establecer conexion ya que el equipo de destino ha denegado actualmente dicha conexion.

    Version utilizada Exchange 2003  Standard sp2  Windows 2003 r2 Standard sp2

    Gracias.

    Wednesday, September 29, 2010 9:41 PM

All replies

  • Buenas,

    Primero no entiendo porque teniendo Exchange 2003 quieres habilitar pop3, ya que la conexion cliente Outlook se realiza via smtp.

    Si necesitas utilizar pop3, deberas habilitar los servicios en el servidor Exchange ya que por motivos de seguridad estan deshabilitados.

    Salu2


    MCSE Formador y Consultor Microsoft.
    Thursday, September 30, 2010 9:19 AM
  • Hola Raul los servicios estan habilitados.  pero me deniega la conexion.
    Tuesday, October 05, 2010 2:25 PM
  • Tienes algún código de error?
    Saludos,

    Marc
    MCSA/MCSE 2003
    MCITP: Enterprise Administrator (Windows Server 2008)
    MCITP: Enterprise Messaging Administrator (Microsoft Exchange 2007)
    Citrix CCA
    Tuesday, October 05, 2010 2:31 PM
  • Buenas de nuevo Aramize,

    Aunque tengas los servicios habilitados si quieres utilizar el acceso via POP3 debes tener configurado el Servidor Exchange para que trabaje con dicho protocolo.

    Si se te deniega el acceso, has probado que no sea problema de algun firewall que utiliceis en la empresa.

    Salu2

     


    MCSE Formador y Consultor Microsoft.
    Tuesday, October 05, 2010 3:55 PM
  • El error que envia es el siguiente.

    Iniciar Sesion en el Servidor de Correo Entrante (POP); Outlook no se pudo conectar con el servidor de Correo entrante POP poruq el servidor no acepto el nombre usuario y COntraseña. ( estos Son validos )

    Gracias

    Wednesday, October 06, 2010 6:21 PM
  • Fijate en la consola de Exchange, en Administrative Groups-First Administrative Group-Servers-NombreDelServidor-Protocols-POP3-Default POP3 Virtual server, en las propiedades de este ultimo, solapa Access y boton Authentication, que configuración tenes.

     

    Saludos,


    Dario Woitasen | MCITP: Enterprise Messaging Administrator | MCTS: Microsoft Exchange Server 2010, Configuration
    Wednesday, October 06, 2010 6:42 PM
  • Hola Dario

    Esta selecionado lo siguiente sin opcion de Modificarlo.

    Autenticacion Basica( La Contraseña se envia como texto no cifrado )

     

    Gracias

     

    Wednesday, October 06, 2010 7:47 PM
  • Cuando ponen usuario y contraseña, lo hacen con el siguiente formato: dominio\usuario?

    Tenes un solo Exchange 2003? O varios con una topología Frond-End,Back-End?

    Proba tildando Simple Authentication and Secure Layer.

     

    Saludos,


    Dario Woitasen | MCITP: Enterprise Messaging Administrator | MCTS: Microsoft Exchange Server 2010, Configuration
    Wednesday, October 06, 2010 8:00 PM