none
MDT Screen, Is Become Black Before Starting The Boot.

    Question

  • Hi.

    When i'm trying to Run new computer I get after i click F12 to Boot it runs.... I saw the Background of the MDT2012....

    And the computer is become frozen, and after 10 seconds restart him self.

    I did Update for the Deployment Share, and Delete and Create the new boot and Add it to WDS.

    Still happen.

    Please help

    Tuesday, July 02, 2013 2:43 PM

All replies

  • Are you using WAIK or ADK?  Does it happen if you boot off the ISO directly (instead of via WDS)?  And are you injecting any drivers into the WinPE image to support hardware?  If so, can you try it with a clean WinPE (no additional drivers)?

    David Coulter | http://DCtheGeek.blogspot.com | @DCtheGeek

    Tuesday, July 02, 2013 2:56 PM
  • Yes, ADK On windows server 2012 with MDT 2012

    Tuesday, July 02, 2013 3:19 PM
  • Its so strange  i do not touch .... anything and it shows up.... only black screen and reboot.... 


    Tuesday, July 02, 2013 3:44 PM
  • Thursday, July 04, 2013 10:04 PM
  • So, I was able to finally recreate this this weekend (Server 2012 + MDT 2012 U1 + ADK) and was able to get it to boot from WinPE, show the background briefly (you can see it process Bootstrap and CustomSettings), then go to a black screen.

    I was able to cause it under two different situations:

    1.  Injection of a driver into the WinPE image that didn't load right.  Reverting to 'clean' WinPE (no drivers) fixed this issue every time.

    2.  Skipping of all wizard screens, but not enough information to actually do anything (like start a Task Sequence).  From testing, I'm sure there are many ways to do this, but I used SkipWizard=YES and then didn't provide a Task Sequence to use from CustomSettings.  Effectively, it did exactly what I told it to do.  Easiest way to find this scenario is to clean up your CustomSettings.ini to default and see if things work, then go back to complexity slowly by adding things in to see where the "logic bomb" is.


    David Coulter | http://DCtheGeek.blogspot.com | @DCtheGeek

    Monday, July 08, 2013 6:28 PM