locked
Problema de instalação de antivirus no win 2000 server

    Question

  • Òlá gente,

     

    tou com probleminha aqui no servidor onde eu adm: tou tentando instalar um antivirus e não ta instalando toda vez que tento fica denado erro de instalação,

    já tentei esses aki, symantec antivirus, AVG professional e free edition, nod32 e Avast 4.7 e todos não instalam fica dando erro, algum pode me dar uma dica porfavor?

    Monday, May 07, 2007 2:47 PM

All replies

  • Bom Dia Tavinho.

    Qual o erro que está dando?

    Abraços!

    Monday, May 07, 2007 2:55 PM
  • Olá amigo o erro e esse!

     

     

    Error1304.error writing to file C:\program files\symantec_client_security\symantecantivirus\defwatch.exe. verify that you have access to that directory.

    Monday, May 07, 2007 5:02 PM
  • Aee  galera me ajudem aee por favor!!!!!!!!!!!!!!!!!!!!!!!!!!!
    Tuesday, May 08, 2007 8:03 PM
  • Beleza tavinho,

    o que eu estou vendo nesse erro que você passou (verify that you have access to that directory.) é simples está mostrando Verifique se você tem acesso a esse diretorio.

    Seu usuário tem permissão de Administrator?

    Abraços!

    Tuesday, May 08, 2007 8:16 PM
  • Olá Wilsterman,  olha eu tenho sim permissão tou usando o usuario de administrador mais mesmo assim fica dando esse erro em todos antivirus que tento instalar e agora o que eu faço pra não deixar o servidor sem antivirus? um abraço.
    Wednesday, May 09, 2007 11:51 AM
  • Boa Tarde,

    Vai nas propriedades do usuário  "administrador"

    guia "member of" adiciona o grupo Adm do Dominio,

    caso já possua esse grupo selecione-o e clique em marcar como grupo primário

     agora tenta instalar..

     

    caso tenha ajudado

    favor avaliar como respondido

     

     

    abs,

    Thursday, May 10, 2007 8:14 PM
    Moderator
  •  

    Tenta usar um av pra servidor..

     

    Tenta o Server Protect da trend... é bem legal....

     

     

    Monday, May 14, 2007 9:41 PM
  • Oi Já tentei todos antivirus mais o problema e o erro que ta dando ae não instala nem um  tou ferrado, já tente fazer o que um cara disse ae no topico acima mais não deu resultado.
    Tuesday, May 15, 2007 2:59 PM
  •  

    Tenta registar novamente a dll do windows installer

     

     

    regsvr32 msiexec.dll

     

    o.0 não lembro o nome certinho mas é quase isso, se naum for isso.

    Wednesday, May 16, 2007 4:11 PM