none
552 5.3.4 Message size exceeds fixed maximum message size - sending large files to exchange 2010 mailboxes

    Question

  • i'm trying to troubleshoot an issue where my users send large files and i want to increase the file size possible to get to the exchange mailbox but i'm not having success.  In a test internally from one exchange user to another i am able to send these set of jpg files totalling 19mb.  But, when i send from the internet to the same user i get a failure.  Below are the details of the failure.  From my gmail accont to my exchange account.  Any advice on where to check or change settings?  Further troubleshooting steps?

    Also...i'm running Exchange 2010 and not 2013...the web page did not allow me to choose 2010 for some reason...

    ---------- Forwarded message ----------
    From: Mail Delivery Subsystem <mailer-daemon@googlemail.com>
    Date: Fri, Sep 6, 2013 at 3:49 PM
    Subject: Delivery Status Notification (Failure)
    To: aamato9072@gmail.com

    Delivery to the following recipient failed permanently:

         andy@salesmasterflooring.com

    Technical details of permanent failure:
    Google tried to deliver your message, but it was rejected by the server for the recipient domain salesmasterflooring.com by mobile.salesmasterflooring.com. [24.187.246.100].

    The error that the other server returned was:
    552 5.3.4 Message size exceeds fixed maximum message size

    ----- Original message -----

    DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed;
            d=gmail.com; s=20120113;
            h=mime-version:in-reply-to:references:date:message-id:subject:from:to
             :content-type;
            bh=JKB8gjV5GQJz+C5f9MoExeVCGE6IN4GDrvDkWVOTlag=;
            b=SR4z/PtZOB9ww/RkkMZ+TekYkMKAm7sHHeJ/hvDNbcl+/4ZEz2d5OxRWibfkjuFnQz
             3feRY5PukaGgvEoS3N+cSa6ZUH+yIB1iqKnVpT6qQcO8FXDRyQIPvUbX5oXXKZGMowGj
             ActDZc/9K9IFZrKt67P612bMGLHCpN7Rh9gpn7Nez1X42mCN95VxSHW+Ntdna8Rruvl/
             RC7DsUTx9ocf7pADVYD2FCK7sxtr9QsZyptebbKacQgLhijMfsuY51x6scQTFCXkVga6
             gAmDDVDfjEfYWCtsvxs8CBPSJFOrLo+Ia9xlKrLol/hgtN8kB4WaKJIt03AUunQmxY3o
             iRiw==
    MIME-Version: 1.0
    X-Received: by 10.220.145.132 with SMTP id d4mr3849854vcv.9.1378496939474;
    Fri, 06 Sep 2013 12:48:59 -0700 (PDT)
    Received: by 10.52.182.162 with HTTP; Fri, 6 Sep 2013 12:48:51 -0700 (PDT)
    In-Reply-To: <CAJCo5u44AeoSqOUtqi-1XRT71D+Wu5CerRzEhLgaYcxubn6arw@mail.gmail.com>
    References: <CAJCo5u44AeoSqOUtqi-1XRT71D+Wu5CerRzEhLgaYcxubn6arw@mail.gmail.com>
    Date: Fri, 6 Sep 2013 15:48:51 -0400
    Message-ID: <CAJCo5u4-zgp-Ni=Mi-mYQs=kY_ehjzrUd3UZqZ5KYC7iJ31W=Q@mail.gmail.com>
    Subject: Fwd: test...19mb - S:\photos\SMA Volleyball 2013\061913
    From: Andy Amato <aamato9072@gmail.com>
    To: A Amato <andy@salesmasterflooring.com>
    Content-Type: multipart/mixed; boundary=047d7b34347c66fcfa04e5bc540a
    Friday, September 06, 2013 8:02 PM

All replies

  • Try these commands on your Hub Transport server:

    Set-TransportConfig –MaxReceiveSize 50MB
    Get-ReceiveConnector | Set-ReceiveConnector -MaxMessageSize 50MB
    Get-Mailbox | Set-Mailbox -MaxReceiveSize 50MB

    Note: Running this command will set the receiving size limit on all the receive connectors and all the mailboxes to 50 MB. You can change the size limit on these command to suit your need.

    Friday, September 06, 2013 10:38 PM
  • Hi,

    I recommend you refer to the following commands to check the settings on the exchange server.

    If any settings less than 19mb, you need to refer to PSS's reply to change the settings.

    Hope it helps you!

    Thanks.


    Regards, Please mark it as an answer if it really helps you.

    Monday, September 09, 2013 9:20 AM
  • thanks for the replies folks...my screen shots of the results....also..i am successfully sending and receiving these same 19mb files internally.  it only becomes a problem when i try to send from outside. 
    • Edited by aamato9072 Monday, September 09, 2013 7:56 PM
    Monday, September 09, 2013 12:43 PM
  • Hi,

    I recommend you to check the size of the entire email which includes all the attachments.

    It may be the gmail's problem,the following article for your reference:

    https://support.google.com/mail/answer/6584?topic=1516&rd=1

    Attachment size limit

    You can send messages up to 25 megabytes (MB) in size. If you’d like to send attachments that are larger than this, you can insert from Google Drive instead.

    Hope it helps you !

    Thanks.


    Regards, Please mark it as an answer if it really helps you.

    Tuesday, September 10, 2013 1:32 AM
  • thanks...but this doesn't seem to only occur from google...i have users sending from yahoo too. 

    From: "MAILER-DAEMON@yahoo.com" <MAILER-DAEMON@yahoo.com>
    To: markwat54@yahoo.com
    Sent: Thursday, September 5, 2013 5:12 PM
    Subject: failure notice


    Hi. This is the qmail-send program at yahoo.com.
    I'm afraid I wasn't able to deliver your message to the following addresses.
    This is a permanent error; I've given up. Sorry it didn't work out.

    <mark@salesmasterflooring.com>:
    24.187.246.100 failed after I sent the message.
    Remote host said: 552 5.3.4 Message size exceeds fixed maximum message size

    --- Below this line is a copy of the message.

    Return-Path: <markwat54@yahoo.com>
    Received: (qmail 74127 invoked by uid 1000); 5 Sep 2013 21:12:45 -0000
    Received: (qmail 77601 invoked by uid 60001); 5 Sep 2013 21:12:41 -0000
    DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=yahoo.com; s=s1024; t=1378415556; bh=T+dhQNVA0wpUKUwLlln6h8AbaTft5iqjkTxUs1hE3Y4=; h=X-YMail-OSG:Received:X-Rocket-MIMEInfo:X-RocketYMMF:X-Mailer:References:Message-ID:Date:From:Reply-To:Subject:To:In-Reply-To:MIME-Version:Content-Type; b=x078bNnfJB4bFWwOja29W/ybcoVVrfNhgI+hZBSj4tv4W1fmg4VK14YA12UiWjO8kUhnWM61zHKlDIrZA33r0ak3FTPkKyGD/2i4tR9VzK7BH8+Y1IjaKwmLWJGnTPhup30lIBqkNE23Km5pjj2UYwKTYfla6YTWZrxR6v4Wr4Y=
    DomainKey-Signature:a=rsa-sha1; q=dns; c=nofws;
      s=s1024; d=yahoo.com;
      h=X-YMail-OSG:Received:X-Rocket-MIMEInfo:X-RocketYMMF:X-Mailer:References:Message-ID:Date:From:Reply-To:Subject:To:In-Reply-To:MIME-Version:Content-Type;
      b=Im+I6/3iboPvtIZ7UbnV3MhaYXvBZhlEKdX58SE+gkln99Wb+ge89I+t/CSESANxHhh/BUPdF9+YVmqsMDzNOElDpOiK026TRX7pzgFb8KrI6S6ySxD3VJUl0S7wFHbOfcu0QW5UlRs7zDyxbE+oTt19ZFW4bmOFGFHEbb7IWII=;
    X-YMail-OSG: TGR0dgMVM1nRh_JpcpNVjQBj9nGIB3oPn6t.3m4Ek7PLXrz
    C5mlkogd4D0nXpru8Ekw.1i4scKqN.onVbpjRkBWlq5QOwA3zgYMnz0iH9tI
    WA8V4x7rSuTxmL6mJDqN1DgOTTGIm4s81Uzv4AA7.JkufRCb.AwiKGSDbzZT
    8cPs8Bg85yFBRUt2KHr6nXV43ACz8CGXylGcgSvzZmFFjkSGTyBzXHVoUke4
    S1Bb8cyHjRR9EyHnun8YVc3wWAqzOX0s44waDOWPGFmk0k_VmVrR0Eum663e
    ppMZBSmCvlzoKeZzByWETcEkSV3XXBYZ2ibF_9aXIgkQgNVVLVc7w5LWUC_u
    djjDEF_cQiu9UoQl4mMjcsER5ctcwgJEkJ9z07Z3KmsgmxHgdZXb59nO9rs0
    ghUGc1e.PiI.lWQuFQyoxN4c9wzfdV1uFuCMv8.NEzzjaoB2PqJhdw6L9JXm
    a9LMLDtPLHhMnPACV4h1jfvZQzDc90ikbZMBr16KAlIS.7yq9SuPdMQNXiEC
    IZ_VBv5dMmKn.N5.iZc6gaiu7Alee9Yhb5rFHMNewWKH6bWbG399QQhveozQ
    U3toPc7bHrTfG8LbBmoY62EWVVR41Tc31eqq6xwPOfA--
    Received: from [24.187.246.101] by web161301.mail.bf1.yahoo.com via HTTP; Thu, 05 Sep 2013 14:12:33 PDT
    X-RocX-Mailer: YahooMailWebService/0.8.156.576
    References: <1378305678.40124.YahooMailNeo@web161303.mail.bf1.yahoo.com>
    Message-ID: <1378415550.76297.YahooMailNeo@web161301.mail.bf1.yahoo.com>
    Date: Thu, 5 Sep 2013 14:12:30 -0700 (PDT)
    From: mark watkins <mark@salesmasterflooring.com>
    Reply-To: mark watkins <mark@salesmasterflooring.com>
    Subject: Fw: 12.3 mb test salesmasterflooring
    To: mark watkins <mark@salesmasterflooring.com>,
      andy amato <andy@salesmasterflooring.com>
    In-Reply-To: <1378305678.40124.YahooMailNeo@web161303.mail.bf1.yahoo.com>
    MIME-Version: 1.0
    Content-Type: multipart/mixed; boundary="-201759553-724113204-1378415553=:76297"

    ---201759553-724113204-1378415553=:76297
    Content-Type: multipart/alternative; boundary="-201759553-1861093726-1378415553=:76297"

    ---201759553-1861093726-1378415553=:76297
    Content-Type: text/plain; charset=us-ascii

    Tuesday, September 10, 2013 12:52 PM
  • hi, I guess this may have been solved by now but if not you should check the "Maximum message size" setting for your exchange server hub transport receive connectors.

    Cheers,

    Thursday, November 07, 2013 8:53 PM
  • How Exchange receives mails in your environment?

    From Internet --> Inbound SMTP /Edge Server --> HUB server --> Mailbox

    Your internal emails are working fine means you have changed size limits on HUB server

    Now, have you changed the size limits on Inbound SMTP/Edge Server?

    Please verify & update.


    Thanks & Regards, Pawan G.

    Monday, November 11, 2013 3:58 AM