none
Problème avec internet explorer sous Windows 7

    General discussion

  • Bonjour,

    Désolé de vous déranger, j'ai regarder brièvement et apparement mon problème n'a pas été déjà exposé (où alors j'ai mal cherché)

    Je travail dans un service informatique au sein d'une collectivité, et un de nos PC de marque Fujitsu sous Windows 7 Pro, depuis quelques jours (environ une semaine) l'internet explorer 9 est passé en langue Anglaise, j'ai ainsi essayé les manipulations suivantes :

    - Remettre le français en langue par défaut (mais elle l'était déjà), j'ai donc tenté de mettre le français belge, mais ça reste en Anglais
    - Passer à la version 10 d'Internet Explorer mais cela refuse de s'installer avec des erreurs au niveau des mises à jour automatique pour celle de Internet Explorer 10
    - Desinstaller la version 9, retour à la 8, le Français revient par défaut cependant le outlook ne fonctionne pas sous la version 8, impossible de reinstaller la 9 ni mettre la version 10, j'ai été contraint de faire une restauration du système de deux jours en arrière, la version 9 et revenu mais en langue anglaise

    A savoir :

    - Restauration du systeme impossible avant la date du passage de Internet Explorer en Français
    - Le Windows lui même est bien en Français
    - J'ai essayé de passer un coup de tune up utilites
    - Scan en ligne avec plusieurs antivirus, aucune menace
    - Mettre Firefox par défaut pour tester, impossible de garder la configuration du navigateur par défaut, IE reste par défaut

    Avez-vous une idée de ce qu'il est possible de faire ?

    Notre priorité étant de conserver Internet Explorer par défaut et en Français, si il n'y a pas de solution, alors comment faire pour que FireFox se mette par défaut sachant que même lorsqu'on lui dit de le faire cela ne s'enregistre pas.

    Merci par avance pour votre précieuse aide.

    Alexandre.

    Thursday, May 16, 2013 8:12 AM

All replies