none
Client Connect to new server 404 error

    Question

  • Recently installed Server 2012 into a new server for a my business. The problem is that I can't get new computers to join the domain. The existing ones that I migrated from the old server are all there no problem.

    I am using Internet Explorer to connect the clients. 

    I have IIS installed and get a splash screen when navigating to http://bobsuncle but when I go to http://bobsuncle/connect I get a 404 error.  Is there a role or feature I need to install on the server before I can use the connect wizard?  Tried googleing on the subject to no avail.  Tried with virus scanner on and off. Should there be a folder under inetpub called connect? I have tried using the servers ip address rather than it's host name and same difference.

    Any help would be appreciated.

    Wednesday, February 26, 2014 7:30 PM

Answers

  • Are you talking about Windows Server 2012 Essentials (equivalent of SBS) or Windows Server 2012 Standard, as if you're talking about a copy of Standard edition then the http://<server name>/connect/ domain join isn't available (though I believe it is now an installable role in 2012 R2 Standard), and that would be why it isn't working.

    If that's the case then to join the machine to a domain you need to do so via the method described here http://windows.microsoft.com/en-us/windows/connect-computer-domain#1TC=windows-7 eg via Computer properties.

    • Marked as answer by Vanlon Wednesday, February 26, 2014 9:34 PM
    Wednesday, February 26, 2014 9:01 PM

All replies

  • Are you talking about Windows Server 2012 Essentials (equivalent of SBS) or Windows Server 2012 Standard, as if you're talking about a copy of Standard edition then the http://<server name>/connect/ domain join isn't available (though I believe it is now an installable role in 2012 R2 Standard), and that would be why it isn't working.

    If that's the case then to join the machine to a domain you need to do so via the method described here http://windows.microsoft.com/en-us/windows/connect-computer-domain#1TC=windows-7 eg via Computer properties.

    • Marked as answer by Vanlon Wednesday, February 26, 2014 9:34 PM
    Wednesday, February 26, 2014 9:01 PM
  • Thank you very much, I have Standard and that was my problem.  You saved my server from having tire tracks down the middle.
    Wednesday, February 26, 2014 9:34 PM