none
outlook 2013 sending email stuck in drafts bug

    Question

  • Video best explains this bug.
    http://www.youtube.com/watch?v=xIWf9-zpMw4
    This happens with both internal and external recipients. Trying to discard emails puts it into a complete frenzy and freezes outlook for about 1-2 minutes (but of course it didn't happen this time after i bought the software to record the error). Happens randomly an average of 1-2 times a day. We are in a 100 user environment running server 2010 and a mix of outlook 2007, 2010 and me with 2013 beginning the testing phases before the roll out (if it happens).
    Monday, August 05, 2013 1:42 PM

All replies

  • Have you tried sending Email on OWA? Does the same issue exist?

    Based on my research, some customers had this issue when they deleted some default receive connectors. Did you delete any of the default receive connectors? If you did, please recreate them.

    Also, DNS settings may be a possible reason, try the following steps:

    1. Open Exchange control Panel 
    2. Go to servers . 
    3. Check external and internal DNS settings. 
    4. If it is All IP addresses , change it and specify manually both DNS address. 
    5. restart Exchange Services.

    And just a guess, when this issue occurs, try running Outlook in Safe Mode:

    Press Win + R and type ”outlook.exe /safe” in the blank box, then press Enter.

    If there’s no problem in Safe mode, disable the add-ins one by one to verify again.

    Regards.

    Tuesday, August 06, 2013 3:31 AM