none
fim and AD 2012 r2

    Question

  • I'm running FIM 2010 R2 SP1 about to upgrade to build 4.1.3479.0 - I've been trying to find if anywhere it states specifically that the AD MA will support AD 2012 R2 as that is what my infrastructure guys are planning on upgrading to.
    Sunday, November 03, 2013 9:41 PM

Answers

  • Just as a follow up.  In testing I have found that build 3479 does work with AD 2012 R2 sufficiently enough for our purposes.
    • Edited by Eka G Saturday, November 16, 2013 2:02 AM
    • Marked as answer by Eka G Saturday, November 16, 2013 2:03 AM
    Saturday, November 16, 2013 2:02 AM

All replies

  • It's supported, based on this

    "Support for Active Directory 2012 has been added to the management agent for Active Directory Domain Services."

    What's New in Forefront Identity Manager 2010 R2 SP1

    and this

    "We only document support for major releases, e.g. "SQL Server 2012", and minor releases, e.g. "SQL Server 2008 R2". Service Packs are implicitly supported and you are free to apply a service pack at your own will. Service Packs should always be applied within 1 year of release."

    http://social.technet.microsoft.com/Forums/en-US/f58bb883-a898-4f7e-9f8b-49407adea05a/fim-2010-support-for-sql-2012-sp1-?forum=ilm2

    • Proposed as answer by Borys Majewski Friday, November 15, 2013 11:43 PM
    • Unproposed as answer by Borys Majewski Friday, November 15, 2013 11:44 PM
    Monday, November 04, 2013 12:44 PM
  • Thanks for your reply.  Upon reading the post in your link, I disagree with your assertion that it is supported.  I believe if the AD MA supported Active Directory 2012 R2 it would specifically list it as it is considered a minor release and not a service pack.  I agree service packs would be supported.  You do provide an answer to my question however, so thank you.

    Monday, November 04, 2013 7:42 PM
  • Oops, you're right. I didn't read your question carefully enough. It does not say anything about the Active Directory 2012 R2
    Tuesday, November 05, 2013 8:37 AM
  • Just as a follow up.  In testing I have found that build 3479 does work with AD 2012 R2 sufficiently enough for our purposes.
    • Edited by Eka G Saturday, November 16, 2013 2:02 AM
    • Marked as answer by Eka G Saturday, November 16, 2013 2:03 AM
    Saturday, November 16, 2013 2:02 AM