none
Navegadores travando no Windows 7 64-bit

    General discussion

  • Olá amigos, bom, eu estava utilizando o Windows 7 x86 em meu computador, só que estava jogando memória fora por que tenho 6GB, bem o problema é o seguinte, utilizei o Windows 7 x86 desde quando ele foi lançado, mas a preguiça de formatar o computador e utilizar o windows 7 64-bit não me deixava realizar o serviço, ontém decidi formatar o computador e instalar o Windows 7 64-bit...

    Ficou muito bom e reconheceu meus 6GBs de RAM, mais o problema começou com os navegador "Internet Explorer 8" e "Google Chrome 4", sempre quando vou fechar qualquer um dos dois navegadores, o computador congela a tela (trava até o mouse) e tenho que reiniciar. Já com o Mozilla Firefox 3.6 não tenho nenhum problema.

    Só pra constar, eu utilizava os três navegadores no Windows 7 x86 e nunca tive problemas, outra coisa, nenhum hardware do computador foi trocado.

    O computador é um Core 2 Duo 2.8Ghz, com 6GB RAM, Placa-Mãe Asus P5QL-E, Placa de vídeo geForce 8600 512MB.

    Alguém já teve ou tem esse tipo de problema?

    Abraço!
    Luiz Otávio Miranda Figueiredo MCP - MCDST - MCSA - MCTS - MCITP -> Blog = http://todoespacoonline.blogspot.com/
    Saturday, January 30, 2010 1:01 PM

All replies

  • Comigo acontece a mesma coisa.. Quando abro o Chrome ou o Internet Explorer, trava tudo.. mas o Firefox não trava.
    Mas se deixo o Firefox aberto, os outros abrem normal. Não sei o que pode ser também.
    Saturday, February 13, 2010 4:27 PM
  • Como boa parte dos sites hoje rodam em flash ou tem alguma parte do seu código rodando em flash, pode ser algum problema com esse plugin
    Para uma possível solução Luiz Otávio tente remover e reinstalar o Flash Player e verifique se o problema persiste, eu tive problema semelhante no meu Windows 7 Professional X64 e resolvi dessa forma.

    Desinstalador do Flash Player

    http://download.macromedia.com/pub/flashplayer/current/uninstall_flash_player.exe

    Depois atualize novamente o Flash Player

    http://get.adobe.com/flashplayer

    Terá que fazer atualizar todos os navegadores já que o flash do internet explorer e do google chrome não são os mesmos.

    Isso é chamado problema de endereçamento de memória.

    Espero ter ajudado, caso funcione por favor marque como resposta.

    Tenha um bom dia.

    Thursday, February 18, 2010 11:04 AM
  • Amigo Desinstalei instalei e nada... o problema persiste nos navegadores , IE , Chrome e Opera...

     

    obs : não consigo instalar o firefox .. a instalação trava em 22% .. NÃO consigo instalar o ant virus kaspersky.. a instalação também trava...

     

    e agora quem poderá nos salvar? hehe

    Tuesday, March 23, 2010 4:35 PM
  • Isso faz parte do novo antivirus da microsoft, se não conecta a internet, não pega virus hehe, tão tentando agora bloquia os pen drive kkk.

    Tenta faze o seguinte, coloca os navegadores em modo de compatibilidade com o vista ou xp clicando no .exe dos programas com o botão direito em propriedades , compatibilidade


    Ajude quem te ajuda, marque como resposta util quando o problema for resolvido. Obrigado
    Wednesday, March 24, 2010 10:40 PM
  • Complementando o comentário do Moíses, se vc utiliza Internet Banking, verifique o complemento do banco, normalmente podem dar problema, confirme também com o suporte do banco como fazer para desinstalar e confirmar a melhor compatibilidade.

     


    Odarcy G. Ferreira Junior
    Friday, March 26, 2010 12:10 AM
  • Eu tive o mesmo problema e ainda estou com ele...

    Descobri algumas coisas, uma das situações foi aquela do flash player qu outro colega falou, removi e reinstalei e o navegador voltou a funcionar no Win 7 64. Outra coisa foi uma placa de vídeo com tecnologia cuda que tenho instalada, estava tudo normal com o navegador, aí foi feito um update pelo site do Windows Update do driver de vídeo, depois disso os navegadores e jogos pararam de funcionar, então peguei o último driver pelo site do fabricante e voltou a funcionar tudo normal, mas já fiz o teste, se eu aplicar o driver do windows update o problema volta. Notei também que se alguns jogos reinstalam o DirectX9c na máquina o navegador também trava, aí reinstalando o driver de vídeo direto do fabricante  ele corrige o problema e volta tudo a funcionar (no meu cado é uma ASUS NVIDIA ENG GT 530 SILENT) .

    Agora aconteceu o seguinte, funciona normal o IE 64, mas o IE32 trava, o Firexox 8.1 trava e o Google Chrome funciona normal. Notei que a instalação do JAVA sumiu sem mais nem menos do Win64 e depois disso estes navegadores travam, reinstalei o JAVA 64 mas continuam travados... qualquer novidade posto mais tarde...

    Thursday, December 01, 2011 1:19 PM
  • Essa é mole. Aconteceu comigo e resolvi com o procedimento padrão de qualidade Microsoft:

    Bacape-reformatação-reinstalação-e-faz-tudo-de-novo.

    Tuesday, December 27, 2011 2:12 PM
  • se estiver usando as últimas versões desses navegadores, pode ser também a associação maior que eles tem com o hardware, quando for remover esses programas, certifique que não deixou nenhum rastro, pois quando passei por isso, ao reinstalar, esses usaram as pastas que a instalação anterior usava, e essas pastas ficaram com lixo que exatamente dava problema, vai lá na pasta de usuário, axiba as pastas ocultas e delete o que houver desses navegadores, mas antes bkp dos favoritos e tal.
    Wednesday, March 28, 2012 1:29 PM
  • resolveu? como?

    Sunday, April 22, 2012 9:59 PM