locked
Why does the Windows 8 boot loader take so long to load?

    Question

  • I've got a Samsung Series 5 Ultrabook (dual-core 1.6Ghz Sandy Bridge / 8GB RAM / 500GB spindle disk), and I've noticed that the Windows 8 boot loader seems to take a long time to load. Using a stop watch, I discovered that between the time the system finishes POST, it takes a full 44 seconds just to open the boot loader screen! I really hope that this will be fixed in the final version, as the entire system booting should take less than half of that.

    Once the boot loader loads, and I select the Windows 8 operating system, it only takes several more seconds for the full OS to load. It almost seems that Windows 8 is booting before it's even selected. Why is this?

    Cheers,
    Trevor Sullivan


    If this post was helpful, please click the little "Vote as Helpful" button :)

    Trevor Sullivan
    Trevor Sullivan's Tech Room
    Twitter Profile


    Monday, June 25, 2012 9:18 PM

All replies

  • Anyone else have this experience?

    If this post was helpful, please click the little "Vote as Helpful" button :)

    Trevor Sullivan
    Trevor Sullivan's Tech Room
    Twitter Profile

    Tuesday, June 26, 2012 9:07 PM
  • Yes, my experience is the same when starting after a shutdown. Standby does not suffer the same delay.

    I am trialling W8 RP on my old Acer Aspire 5051.

    Wednesday, June 27, 2012 1:56 PM
  • That is not a Windows 8 problem if it takes 44 seconds to finish POST.  Your issue is a BIOS/UEFI setting.  Most likely you have it set to do a full system/memory check during boot.  With 8GB, this can take a long time.  Set your BIOS/UEFI for “quick” boot.

    Wednesday, June 27, 2012 2:58 PM
  • Right, I have just tested after a shutdown and from the time the word "Windows" appears on my screen to the time that the dual load screen appears is 22 seconds. After that the lock screen is only a couple of seconds more.

    I guess that is not bad on my old spec laptop.

    Wednesday, June 27, 2012 3:33 PM
  • Anyone else have this experience?

    Acer Aspire, Intel Pentium Dual-Core B960, 4 GB RAM. Change from win 7 to win the 8 System load ~ 1 minute.
    • Edited by dufwppl Tuesday, November 13, 2012 12:48 PM
    Tuesday, November 13, 2012 12:48 PM
  • That is not a Windows 8 problem if it takes 44 seconds to finish POST.  Your issue is a BIOS/UEFI setting.  Most likely you have it set to do a full system/memory check during boot.  With 8GB, this can take a long time.  Set your BIOS/UEFI for “quick” boot.

    You didn't read my post very carefully. I said that it took 44 seconds after the system finished POST.

    If this post was helpful, please click the little "Vote as Helpful" button :)

    Trevor Sullivan
    Trevor Sullivan's Tech Room
    Twitter Profile

    • Proposed as answer by OranL Wednesday, February 27, 2013 10:24 PM
    Tuesday, November 13, 2012 6:26 PM