none
Remote Assistance not working

    Question

  • I have tried to start a remote assistance session twice today, two different requests, and both times I cannot open the live meeting. It says the meeting details are not recognised. I have not had an issue with this in the past. Also the link to raise a support request is not working http://go.microsoft.com/fwlink/?LinkID=220790
    Friday, February 24, 2012 11:03 AM

Answers

  • Hi Ryan,

    Can you post a screenshot of the failure?  I just tried a remote assistance session on my test machines and it worked without issue.

    Here are direct links for support, if you cannot get those to work please let me know what country you are calling from and I'll get you a phone number to call.

    Phone: http://www.microsoft.com/online/help/en-us/helphowto/0d8eb4c2-77c5-4dd8-b66c-9f1de7451e24.htm

    Email:  https://support.live.com/eform.aspx?productKey=mocpintunetechnical&ct=eformts

    Thanks,

    Jon L. - MSFT

    Friday, February 24, 2012 3:25 PM
    Moderator

All replies

  • Hi Ryan,

    Can you post a screenshot of the failure?  I just tried a remote assistance session on my test machines and it worked without issue.

    Here are direct links for support, if you cannot get those to work please let me know what country you are calling from and I'll get you a phone number to call.

    Phone: http://www.microsoft.com/online/help/en-us/helphowto/0d8eb4c2-77c5-4dd8-b66c-9f1de7451e24.htm

    Email:  https://support.live.com/eform.aspx?productKey=mocpintunetechnical&ct=eformts

    Thanks,

    Jon L. - MSFT

    Friday, February 24, 2012 3:25 PM
    Moderator
  • This is no longer an issue. It worked on the 3rd attempt which was tried a couple of hours ago. I have found the direct links to intune support, and the link on the intune help page now appears to have been fixed.
    Friday, February 24, 2012 3:28 PM